<!DOCTYPE html><html lang="en"><head><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.12/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.12/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.12/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.12/static/icons/favicon-16x16.png" /><title>11 things to do in Calgary this weekend: November 25 to 27 | Listed</title><meta property="og:title" content="11 things to do in Calgary this weekend: November 25 to 27 | Listed" /><meta name="twitter:title" content="11 things to do in Calgary this weekend: November 25 to 27 | Listed" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:calgary" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Performing Arts" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27" /><meta name="twitter:site" content="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27" /><meta name="description" content="We are getting closer to the holiday season and there are so many things to do in Calgary to get you into the spirit." /><meta property="og:description" content="We are getting closer to the holiday season and there are so many things to do in Calgary to get you into the spirit." /><meta name="twitter:description" content="We are getting closer to the holiday season and there are so many things to do in Calgary to get you into the spirit." /><meta property="og:image" content="https://images.dailyhive.com/20210203082918/shutterstock_1727486143-500x256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20210203082918/shutterstock_1727486143-500x256.jpg" /><link rel="canonical" href="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><link rel="preload" as="image" href="https://images.dailyhive.com/20210203082918/shutterstock_1727486143.jpg" imageSrcSet="https://images.dailyhive.com/20210203082918/shutterstock_1727486143.jpg 1024w, https://images.dailyhive.com/20210203082918/shutterstock_1727486143-500x256.jpg 550w" imageSizes="(max-width: 768px) 50vw, 100vw" /><meta name="next-head-count" content="40" /><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.12/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/d1bd99ab6926b682.css" as="style" /><link rel="stylesheet" href="/_next/static/css/d1bd99ab6926b682.css" data-n-g="" /><link rel="preload" href="/_next/static/css/a12e0a866af84c78.css" as="style" /><link rel="stylesheet" href="/_next/static/css/a12e0a866af84c78.css" data-n-p="" /><link rel="preload" href="/_next/static/css/6e26d92a112d5a46.css" as="style" /><link rel="stylesheet" href="/_next/static/css/6e26d92a112d5a46.css" data-n-p="" /><link rel="preload" href="/_next/static/css/b593683e93d675e5.css" as="style" /><link rel="stylesheet" href="/_next/static/css/b593683e93d675e5.css" data-n-p="" /><link rel="preload" href="/_next/static/css/fdd0dc4790e7c3fd.css" as="style" /><link rel="stylesheet" href="/_next/static/css/fdd0dc4790e7c3fd.css" /><link rel="preload" href="/_next/static/css/c58b8356448745f2.css" as="style" /><link rel="stylesheet" href="/_next/static/css/c58b8356448745f2.css" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/_next/static/chunks/3185.a814d1fda95fba21.js"></script><script defer="" src="/_next/static/chunks/7637.19bdcdfd271867a5.js"></script><script defer="" src="/_next/static/chunks/5673.e524007919058446.js"></script><script src="/_next/static/chunks/webpack-afeed11b0dcf95c8.js" defer=""></script><script src="/_next/static/chunks/framework-ec7578bc3e7e9c78.js" defer=""></script><script src="/_next/static/chunks/main-d5a54da814b11987.js" defer=""></script><script src="/_next/static/chunks/pages/_app-375acd471a17961c.js" defer=""></script><script src="/_next/static/chunks/5376-5427010ac43ea47e.js" defer=""></script><script src="/_next/static/chunks/4775-47efddcf4613bfb0.js" defer=""></script><script src="/_next/static/chunks/2068-ec90fd26748cfa5a.js" defer=""></script><script src="/_next/static/chunks/9526-b03a638e71ae64b7.js" defer=""></script><script src="/_next/static/chunks/3294-f3678f45eb120e9a.js" defer=""></script><script src="/_next/static/chunks/3485-28b55baf015c3e2e.js" defer=""></script><script src="/_next/static/chunks/8464-71f0c7329bbe9162.js" defer=""></script><script src="/_next/static/chunks/5284-186c11888b599d7a.js" defer=""></script><script src="/_next/static/chunks/4012-dcc14c384b8a2997.js" defer=""></script><script src="/_next/static/chunks/1518-fe6243c706a5e578.js" defer=""></script><script src="/_next/static/chunks/3706-a0c654295dcd114d.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-6750f94e0b16af22.js" defer=""></script><script src="/_next/static/eP_ibPXWpWPxF_io1P2oo/_buildManifest.js" defer=""></script><script src="/_next/static/eP_ibPXWpWPxF_io1P2oo/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato:normal,bold|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPHw.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="listed  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" class="MainNavigation_main-top-navigation__sHNCq" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">Listed</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" data-testid="main-navigation" class="Header_header__HZRnn Header_listed__YJ6Nt"><div class="Header_left-block__3LQVE"><div class="Header_main-menu__rUx0Z"><i class="icn icon-menu"></i></div><div data-testid="channel-logo-block" class="Header_listed__YJ6Nt Header_dh-redirect__F32Zf"><a href="/"><img data-testid="dh-logo-icon" class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__YapNv"><a data-testid="channel-link" href="/calgary/listed"><img data-testid="listed-logo-icon" class="logo-image listed" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/logos/listed-color.svg" alt="listed logo" /></a></div><div class="Header_right-block__9xF3r"><div class="Header_city-selector-wrapper__k_TuP"><div data-testid="custom-select" class="CustomSelect_custom-select__k8Ll6"><div data-testid="city-selector" class="CitySelector_city-selector__4GpWY"><div><h4 class="CitySelector_city-selector-title__sAd_I">cgy<img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/down-arrow-white.svg" alt="Down Arrow" class="CitySelector_city-selector-arrow__ewbMa" /></h4></div></div></div></div><div class="AccountPageSelector_account-page-selector__vSrN7" id="log-user"><a data-testid="logged-out-user-icon" class="AccountPageSelector_user-account-icon-container__ZhIDE" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav data-testid="subcategories-navigation" class="Subcategories_subcategories__bh8ny Subcategories_listed__qNu_F" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="Subcategories_main-wrapper__6Pp_7" role="menu"><a data-testid="subcategory-/category/concerts" class="" role="menuitem" href="/calgary/listed/category/concerts">Concerts</a><a data-testid="subcategory-/events" class="" role="menuitem" href="/calgary/listed/events">Events Guide</a><a data-testid="subcategory-/category/fall-events" class="" role="menuitem" href="/calgary/listed/category/fall-events">Fall</a><a data-testid="subcategory-/category/photos" class="" role="menuitem" href="/calgary/listed/category/photos">Photos</a><a data-testid="subcategory-/category/videos" class="" role="menuitem" href="/calgary/listed/category/videos">Videos</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="MobileOnlyServerSafeMediaQuery_mobile-only-server-safe-media-query__dQf_F"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="responsive hidden"><nav role="navigation"><div class="sliding-menu-main"><h1 class="hidden">Main Menu</h1><div class="more-menu"><nav class="MainNavigationLinksMobile_mobile-navigation-menu___ftAY" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Main Navigation</h1><div tabindex="0" class="MainNavigationLinksMobile_mobile-navigation-menu-header__TifoA" role="button" aria-label="Close The Navigation Menu"><img class="MainNavigationLinksMobile_close-icon__9JkOi" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/close-menu.svg" alt="close sidebar icon" /></div><div class="MainNavigationLinksMobile_mobile-navigation-menu-links__s6S_V"><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/"><i class="icn icon-home-mobile"></i><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/home-mobile.svg" alt="home icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Home</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/channels-mobile.svg" alt="channels icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Channels</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/cities-mobile.svg" alt="cities icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9"></span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/my-account"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/account-mobile.svg" alt="account icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Account</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/search"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/search-mobile.svg" alt="search icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Search</span></a></div></nav></div></div><div class="sliding-menu-takeover"><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a Channel</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/news"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">DH news</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The news section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/dished"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">dished</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The food &amp; drink section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0 MenuCardResponsive_active___7icv"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/listed"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">listed</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The events section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/urbanized"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">urbanized</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The real estate section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/venture"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">venture</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The business &amp; tech section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/offside"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">offside</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The sports section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/curated"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">curated</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The lifestyle section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/mapped"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">mapped</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The travel section</div></a></li></ul></div></nav><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a City</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Vancouver</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/calgary"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Calgary</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/edmonton"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Edmonton</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/montreal"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Montreal</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/toronto"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Toronto</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/seattle"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Seattle</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/portland"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Portland</h4></a></li></ul></div></nav></div></nav><div class="overlay"></div></div></section></div><div class="DesktopAndTabletOnlyServerSafeMediaQuery_desktop-tablet-only-server-safe-media-query__QQZGo"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="hidden"><button class="close-menu-cross desktop" aria-label="Close The Navigation Menu"></button><nav class="main-desktop-navigation" role="navigation" itemscope="" itemType="https://schema.org/SiteNavigationElement"><div class="NavigationHeader_navigation-header-account__bBHmm"><div tabindex="0" class="NavigationHeader_navigation-header-account-container__vyf8L" role="button"><div class="NavigationHeader_navigation-header-account-details__O0wKy"><img class="NavigationHeader_sign-in-icon__xbUfX" src="https://assets.dailyhive.com/assets/2.3.12/static/icons/account-desktop.svg" alt="sign in icon" /><h4 data-testid="header-account-text" class="NavigationHeader_navigation-header-account-text__bpcSj">SIGN IN</h4></div></div></div><div data-testid="navigation-search-bar" class="NavigationSearchBar_navigation-search-bar__HRiue"><label for="search" class="NavigationSearchBar_navigation-search-bar-label__wGX0m">Search:<!-- --> </label><i class="NavigationSearchBar_navigation-search-bar-icon__gak8M icn icon-search"></i><input class="NavigationSearchBar_navigation-search-bar-input__GOIdl" placeholder="Search Daily Hive" type="text" name="search" /></div><a class="main-desktop-navigation-link single" href="/">Home</a><div data-testid="navigation-cities" class="NavigationCities_navigation-cities__2rM65"><div><div data-testid="navigation-cities-cta" class="NavigationCities_navigation-cities-text-holder__fB6_7"><h3 class="NavigationCities_navigation-cities-current-city__ap0KP">cities</h3><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/black-down-arrow.svg" alt="" class="NavigationCities_down-arrow__Nlq5X" /></div><div><ul class="NavigationCities_navigation-cities-list__2Oi8S"><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/vancouver">vancouver</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/calgary">calgary</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/edmonton">edmonton</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/montreal">montreal</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/toronto">toronto</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/seattle">seattle</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/portland">portland</a></li></ul></div></div></div><div data-testid="navigation-channels" class="NavigationChannels_navigation-channels__i_9ON"><ul class="NavigationChannels_navigation-channels-list__Yf4hn"><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/news"><span>DH NEWS</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The news section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/dished"><span>DISHED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The food &amp; drink section</span></a></li><li class="NavigationChannels_active__3CoyK"><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/listed"><span>LISTED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The events section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/urbanized"><span>URBANIZED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The real estate section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/venture"><span>VENTURE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The business &amp; tech section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/offside"><span>OFFSIDE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The sports section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/curated"><span>CURATED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The lifestyle section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/mapped"><span>MAPPED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The travel section</span></a></li></ul></div><div class="social-media-icons navigation align-bottom"><div><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></nav></div></section></div><div class="header-ad-wrapper desktop-only-old"><div class="top-leader-board-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="progress-bar" class="ProgressBar_progress-bar__Z7d6Z ProgressBar_listed__o9dEP" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="ArticleHeader_article-header__TzRwd"><div class="ArticleHeader_article-header-wrapper__RExqL"><div class="large-screens-only vf-spacer"></div><div><script data-testid="article-schema" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/calgary/things-to-do-calgary-november-25-27"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Calgary,Calgary Events,things to do calgary,peter klein,Events",
              "headline": "11 things to do in Calgary this weekend: November 25 to 27",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Peter Klein","url":"/author/peter-klein"}],
              "articleSection": ["Events"],
              "image": "https://images.dailyhive.com/20210203082918/shutterstock_1727486143-500x256.jpg",
              "url": "/calgary/things-to-do-calgary-november-25-27",
              "dateCreated": "2022-11-25T21:18:04.000Z",
              "datePublished": "2022-11-25T21:18:04.000Z",
              "dateModified": "2022-11-25T21:18:10.000Z",
              "description": "The snow isn&#39;t stopping these events! ❄️",
              "articleMeta": "calgary",
              "identifier": "1679345"
            }</script><div class="ArticleHeader_categories__4NQiG"><a class="ArticleHeader_category-name__syBgH" href="/calgary/listed/category/events"><span>Events</span></a></div><div><h1 class="ArticleHeader_title__4KyPm">11 things to do in Calgary this weekend: November 25 to 27</h1></div><div class="ArticleHeader_credits__tGsUW"><div class="ArticleHeaderAuthors_authors__HbvC0"><div data-testid="article-author" class="ArticleHeaderAuthors_author__ynX9V"><div class="ArticleHeaderAuthors_cover-image-holder__ob788"><div class="ArticleHeaderAuthors_cover-image__heTnI"><img src="https://secure.gravatar.com/avatar/48768634d3ccec598c2efe78f82d2001?s=96&amp;d=mm&amp;r=g" alt="Peter Klein" /></div></div><a href="/author/peter_klein"><span>Peter Klein</span></a><div class="ArticleHeaderAuthors_separator__E3Mme">|</div></div></div><div class="date">Nov<!-- --> <!-- -->25<!-- --> <!-- -->2022<!-- -->, <!-- -->9:18 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27#comments-168162"><vf-conversations-count vf-container-id="168162"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/things-to-do-calgary-november-25-27"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/things-to-do-calgary-november-25-27"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27#comments-168162"><vf-conversations-count vf-container-id="168162"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20210203082918/shutterstock_1727486143.jpg" srcSet="https://images.dailyhive.com/20210203082918/shutterstock_1727486143.jpg 1024w, https://images.dailyhive.com/20210203082918/shutterstock_1727486143-500x256.jpg 550w" alt="11 things to do in Calgary this weekend: November 25 to 27" fetchpriority="high" width="500" height="256" /><div class="featured-image-caption caption"><a class="caption-url" href="https://www.shutterstock.com/image-photo/calgary-canada-4th-march-2018-view-1727486143" target="_blank" rel="noopener noreferrer">mikecphoto/Shutterstock</a></div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/things-to-do-calgary-november-25-27#comments-168162"><vf-conversations-count vf-container-id="168162"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/things-to-do-calgary-november-25-27"></div></div></div></div></div></div><section class="ArticleFeaturedBlock_article-featured-block__C3jaU"><div class="ArticleFeaturedBlock_main-container__NcL9C"><div class="ArticleFeaturedBlock_main-wrapper__G8WzS"><div class="ArticleFeaturedBlock_feature-wrapper__ks8ni"><div class="ArticleFeaturedBlock_title-block__3sWuL"><h5 class="ArticleFeaturedBlock_title__drUoK">FEATURED ON THE LISTED GUIDE</h5><div data-testid="sliding-arrows" class="SlidingArrows_scrollable__kQdPh SlidingArrows_small__P_XgD SlidingArrows_dark-on-white__mTwhg SlidingArrows_showMobile__vK3my"><div class="SlidingArrows_left-arrow__PvG7l" tabindex="0" role="button" aria-label="Scroll Cards Left"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/arrow-black.svg" alt="Arrow pointed left" class="icon-arrow-left" /></div><div class="SlidingArrows_right-arrow__I85vE" tabindex="0" role="button" aria-label="Scroll Cards Right"><img src="https://assets.dailyhive.com/assets/2.3.12/static/icons/arrow-black.svg" alt="Arrow pointed right" class="icon-arrow-right" /></div></div></div><div class="ArticleFeaturedBlock_card-list__1Nx4A ArticleFeaturedBlock_event__YHJvz"><div class="featured-listing-card InArticleFeaturedGuideCard_featured-listing-card__a4j5i"><a href="https://dailyhive.com/calgary/listed/events/1132/dear-rouge"><div class="InArticleFeaturedGuideCard_featured-listing-card-image__xbqsN"><img src="https://s3.us-west-2.amazonaws.com/user-images.dailyhive.com/400891669074344363.jpg" alt="Dear Rouge" /></div><div class="InArticleFeaturedGuideCard_featured-listing-card-subtitle__YER4l"><p class="InArticleFeaturedGuideCard_subtitle-text__7OnSs">Thu, December 1, 7:00pm</p></div><div class="InArticleFeaturedGuideCard_featured-listing-card-title__3vSGK"><h5>Dear Rouge</h5></div></a></div><div class="featured-listing-card InArticleFeaturedGuideCard_featured-listing-card__a4j5i"><a href="https://dailyhive.com/calgary/listed/events/1002/magic-merry-christmas-market"><div class="InArticleFeaturedGuideCard_featured-listing-card-image__xbqsN"><img src="https://s3.us-west-2.amazonaws.com/user-images.dailyhive.com/695231664624659962.jpg" alt="Magic + Merry Christmas Market " /></div><div class="InArticleFeaturedGuideCard_featured-listing-card-subtitle__YER4l"><p class="InArticleFeaturedGuideCard_subtitle-text__7OnSs">Sat, December 3, 10:00am</p></div><div class="InArticleFeaturedGuideCard_featured-listing-card-title__3vSGK"><h5>Magic + Merry Christmas Market </h5></div></a></div><div class="featured-listing-card InArticleFeaturedGuideCard_featured-listing-card__a4j5i"><a href="https://dailyhive.com/calgary/listed/events/1133/dear-rouge"><div class="InArticleFeaturedGuideCard_featured-listing-card-image__xbqsN"><img src="https://s3.us-west-2.amazonaws.com/user-images.dailyhive.com/400891669074344363.jpg" alt="Dear Rouge" /></div><div class="InArticleFeaturedGuideCard_featured-listing-card-subtitle__YER4l"><p class="InArticleFeaturedGuideCard_subtitle-text__7OnSs">Sat, December 3, 7:00pm</p></div><div class="InArticleFeaturedGuideCard_featured-listing-card-title__3vSGK"><h5>Dear Rouge</h5></div></a></div><div class="featured-listing-card InArticleFeaturedGuideCard_featured-listing-card__a4j5i"><a href="https://dailyhive.com/calgary/listed/events/purchase"><div class="InArticleFeaturedGuideCard_featured-listing-card-image__xbqsN"><img src="https://assets.dailyhive.com/assets/2.3.12/static/pictures/events/filler-2.jpg" alt="Click to add your event to the Listed Events Guide" /></div><div class="InArticleFeaturedGuideCard_featured-listing-card-subtitle__YER4l"><p class="InArticleFeaturedGuideCard_subtitle-text__7OnSs"></p></div><div class="InArticleFeaturedGuideCard_featured-listing-card-title__3vSGK"><h5>Click to add your event to the Listed Events Guide</h5></div></a></div><div class="featured-listing-card InArticleFeaturedGuideCard_featured-listing-card__a4j5i"><a href="https://dailyhive.com/calgary/listed/events/purchase"><div class="InArticleFeaturedGuideCard_featured-listing-card-image__xbqsN"><img src="https://assets.dailyhive.com/assets/2.3.12/static/pictures/events/filler-1.jpg" alt="Click to add your event to the Listed Events Guide" /></div><div class="InArticleFeaturedGuideCard_featured-listing-card-subtitle__YER4l"><p class="InArticleFeaturedGuideCard_subtitle-text__7OnSs"></p></div><div class="InArticleFeaturedGuideCard_featured-listing-card-title__3vSGK"><h5>Click to add your event to the Listed Events Guide</h5></div></a></div></div><div class="ArticleFeaturedBlock_footer__EGsnn"><a href="/calgary/listed/events/purchase"><button class="ArticleFeaturedBlock_add-listing-button__wTqoC ArticleFeaturedBlock_event__YHJvz">+ Add Your <!-- -->event</button></a></div></div></div></div></section><div id="article-168162" class="wp-content"><p>We are getting closer to the holiday season, and there are so many things to do in Calgary to get you into the spirit.</p>
<p>Get your shopping underway with a couple of festivals; plus, there is a tribute to a legendary act.</p>
<p>Here are 11 things to do this weekend in Calgary.</p>
<h3><a href="https://www.purecasinocalgary.com/casino-promotions/" target="_blank" rel="noopener">Enjoy the music of Elton John with a tribute at Pure Casino</a></h3>
<div id="attachment_1675281" style="width: 564px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1675281" loading="lazy" class="size-full wp-image-1675281" src="https://images.dailyhive.com/20221120073829/Rob-Skeet.jpg" alt="Things to do Calgary" width="554" height="278" srcset="https://images.dailyhive.com/20221120073829/Rob-Skeet.jpg 554w, https://images.dailyhive.com/20221120073829/Rob-Skeet-500x251.jpg 500w" sizes="(max-width: 554px) 100vw, 554px" /><p id="caption-attachment-1675281" class="wp-caption-text">Rob Skeet/Pure Casino</p></div>
<p><strong>What:</strong> <span dir="ltr" role="presentation">Sir Elton John is one of the most iconic songwriters and pianists of all </span><span dir="ltr" role="presentation">time, with an illustrious career that spans five decades, and more than </span><span dir="ltr" role="presentation">300 million records sold. Some of his chart-topping hits include </span><span dir="ltr" role="presentation">&#8220;Crocodile Rock,&#8221; &#8220;I’m Still Standing,&#8221; “Rocket Man,” and &#8220;Candle in the </span><span dir="ltr" role="presentation">Wind,&#8221; but he’s got more than just pop and rock music under his belt. Enjoy</span><span dir="ltr" role="presentation"> an evening with Rob Skeet and a tribute to Elton John and </span><span dir="ltr" role="presentation">his greatest hits. With over 30 years of experience in the </span><span dir="ltr" role="presentation">entertainment industry, Skeet brings the glitz, glam, and costumes </span><span dir="ltr" role="presentation">highlighting the ultimate performer; this is a memorable show that will </span><span dir="ltr" role="presentation">delight any Elton John fan. All tickets include a three-course meal</span><span dir="ltr" role="presentation">.</span></p>
<p><span dir="ltr" role="presentation"><strong>When:</strong> November 26, 2022</span><br role="presentation" /><span dir="ltr" role="presentation"><strong>Time:</strong> Doors 6:30 pm, event begins at 8 pm</span><br role="presentation" /><span dir="ltr" role="presentation"><strong>Where:</strong> Pure Casino Calgary — 1420 Meridian Road NE</span><br role="presentation" /><span dir="ltr" role="presentation"><strong>Tickets:</strong> <a href="https://www.ticketmaster.ca/event/11005D4E7BE81486" target="_blank" rel="noopener">$59.95</a></span></p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/calgary/sylvan-lake-winter-village-christmas-lights-rink-alberta-town' target='_blank'>Skate on a glowing rink and see 300,000 Christmas lights in Sylvan Lake this winter</a></li><li><a href='https://dailyhive.com/calgary/cheap-winter-activities-calgary' target='_blank'>Winter activities in Calgary to check out for under $20</a></li><li><a href='https://dailyhive.com/calgary/glow-christmas-festival-calgary' target='_blank'>A MASSIVE indoor Christmas festival is coming to Calgary for the first time ever (PHOTOS)</a></li></ul>
<h3><a href="https://dailyhive.com/calgary/zoolights-returns-calgary" target="_blank" rel="noopener">Light up your weekend with ZooLights</a></h3>
<div id="attachment_262795" style="width: 1082px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-262795" loading="lazy" class="size-full wp-image-262795" src="https://images.dailyhive.com/20171212142900/ZooLightsCalgary-Zoo.jpg" alt="zoolights calgary" width="1072" height="550" srcset="https://images.dailyhive.com/20171212142900/ZooLightsCalgary-Zoo.jpg 1072w, https://images.dailyhive.com/20171212142900/ZooLightsCalgary-Zoo-500x257.jpg 500w, https://images.dailyhive.com/20171212142900/ZooLightsCalgary-Zoo-1024x525.jpg 1024w" sizes="(max-width: 1072px) 100vw, 1072px" /><p id="caption-attachment-262795" class="wp-caption-text">ZOOLIGHTS/Calgary Zoo</p></div>
<p><strong>What:</strong> A staple of the holiday season returns this weekend as <a href="https://www.calgaryzoo.com/zoolights" target="_blank" rel="noopener">ZooLights</a> is back in Calgary for its 28th season. The Calgary Zoo will be lit up with stunning lights everywhere you go with over 200 light figures along with interactive and choreographed light displays. This year’s event will feature some fun, themed areas, and activities including a new story in Prehistoric Park, a new Polar Wonderland, a multi-sensory experience in the gorilla amphitheatre, <em>The Nutcracker</em> in the Enmax Conservatory, and a brand new dining experience in snow globes. Of course, the zoo is bringing back all the classic activities everyone has come to love, such as the Tunnel of Light.</p>
<p><strong>When:</strong> November 18, 2022, to January 8, 2023<br />
<strong>Time:</strong> 5 to 9 pm<br />
<strong>Where:</strong> Calgary Zoo — 210 St. George’s Drive NE, Calgary<br />
<strong>Tickets:</strong> <a href="https://websales.calgaryzoo.com/buy/special-event/zoolights" target="_blank" rel="noopener">$21.95 for adults, $14.95 for children</a></p>
<h3><a href="https://www.heritagepark.ca/plan-your-visit/event-calendar/once-upon-a-christmas" target="_blank" rel="noopener">Go back in time with Once Upon A Christmas at Heritage Park</a></h3>
<div id="attachment_1459202" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1459202" loading="lazy" class="size-full wp-image-1459202" src="https://images.dailyhive.com/20211201100026/heritage-park-once-upon-a-christmas-copy-e1638381716543.jpg" alt="heritage park" width="1075" height="550" /><p id="caption-attachment-1459202" class="wp-caption-text">Courtesy of Heritage Park</p></div>
<p><strong>What: </strong>Once Upon A Christmas at Heritage Park is one of Calgary&#8217;s most iconic holiday events, with hands-on activities and entertainment sure to delight guests of all ages. Come get your fix of wholesome holiday cheer!</p>
<p><strong>When:</strong> Saturdays and Sundays from November 26 to December 18<br />
<strong>Time:</strong> 10 am to 4 pm<br />
<strong>Where:</strong> 1900 Heritage Drive SW, Calgary<br />
<strong>Tickets:</strong> $19.95 for adults, $14.95 for children</p>
<h3><a href="https://www.showpass.com/blue-jay-sessions-holiday-edition-2022/" target="_blank" rel="noopener">Blue Jay Sessions: Holiday Edition</a></h3>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Ck6o60mS80D/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Ck6o60mS80D/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by The Prairie Emporium (@theprairieemporium)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong>What: </strong>Blue Jay Sessions dinner series will be kicking off a holiday edition this weekend in Calgary. Christmas ham and egg sandwiches and turkey dinner poutine are just two of the dishes guests can expect to try at this award-winning culinary experience. Drinks like spiced apple cider, whisky hot chocolate, and ginger pear mulled wine will be a great way to get into the festive spirit. As a partial fundraiser for the <a href="https://www.ckpcalgary.ca/">Community Kitchen Program of Calgary</a>, guests are also encouraged to bring a non-perishable food item.</p>
<div>
<div class="article-ad-holder infinite"><strong>When:</strong> November 25 to 27, 2022<br />
<strong>Where:</strong> 334 53rd Avenue SE, Calgary<br />
<strong>Price:</strong> From $15 to $20</p>
<h3><a href="https://sprucemeadows.com/announcements/announcement-details.jsp?id=2e74afcc-d33f-4" target="_blank" rel="noopener">Enjoy the Spruce Meadows 2022 International Christmas Market</a></h3>
<div id="attachment_1467545" class="wp-caption alignnone">
<div id="attachment_1467545" style="width: 1450px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1467545" loading="lazy" class="wp-image-1467545 size-full" src="https://images.dailyhive.com/20211213132625/spruce-meadows-3.jpeg" sizes="(max-width: 1440px) 100vw, 1440px" srcset="https://images.dailyhive.com/20211213132625/spruce-meadows-3.jpeg 1440w, https://images.dailyhive.com/20211213132625/spruce-meadows-3-500x274.jpeg 500w, https://images.dailyhive.com/20211213132625/spruce-meadows-3-1024x562.jpeg 1024w, https://images.dailyhive.com/20211213132625/spruce-meadows-3-1200x658.jpeg 1200w" alt="" width="1440" height="790" aria-describedby="caption-attachment-1467545" /><p id="caption-attachment-1467545" class="wp-caption-text">Spruce Meadows Christmas lights (sprucemeadows.com)</p></div>
</div>
<p><strong>What: </strong>The International Christmas Market is back in full force with some new and exciting changes, with over 300 unique vendors including – for the first time – an outdoor Christmas tree lot. Bring your friends and family and enjoy the yuletide entertainment, kids zone with a daily petting zoo and activities, and a magical holiday atmosphere. Santa’s reindeer can be spotted in the Riding Hall Circle on Sundays of each weekend as they prepare for their Christmas journey.</p>
<p><strong>When:</strong> November 18 to 20, 25 to 27, and December 2 to 4<br />
<strong>Time:</strong> Noon to 9 pm on Fridays, 10 am to 6 pm on Saturdays, 10 am to 5 pm on Sundays<br />
<strong>Where:</strong> Spruce Meadows — 18011 Spruce Meadows Way SW, Calgary<br />
<strong>Tickets: </strong>$15 for adults, $10 for children and seniors</p>
<h3><a href="https://dailyhive.com/calgary/glow-christmas-festival-calgary" target="_blank" rel="noopener"><b>Add some glow to your weekend with the Glow Christmas Festival</b></a></h3>
<div id="attachment_1664694" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1664694" loading="lazy" class="size-full wp-image-1664694" src="https://images.dailyhive.com/20221101081245/Glow1.jpg" alt="Glow Christmas Festival" width="1000" height="1124" srcset="https://images.dailyhive.com/20221101081245/Glow1.jpg 1000w, https://images.dailyhive.com/20221101081245/Glow1-445x500.jpg 445w, https://images.dailyhive.com/20221101081245/Glow1-911x1024.jpg 911w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1664694" class="wp-caption-text">Glow Christmas Festival</p></div>
<p><strong>What: </strong>This holiday fest is a major annual event in Edmonton, so it’s amazing it’s making its way to YYC this year. Visitors will be dazzled by a million Christmas lights, including a light tunnel and possibly even a visit from Santa Claus himself. Held at the massive 70,000-square-foot Nutrien Western Events Centre in Stampede Park, this is shaping up to be one of the largest indoor holiday festivals of the season. If you are looking to find the perfect gift for the holiday season, stop by the Merry Makers Market which is set to have a ton of local vendors. There will be plenty of food and drinks here as well, with licensed bars and food trucks like Happy Fish serving grilled cheese sandwiches and tacos.</p>
<p><strong>When:</strong> November 25 to December 31, 2022<br />
<strong>Where:</strong> Nutrien Western Events Centre<br />
<strong>Tickets:</strong> $16.99 to $25.99; tickets can be found <a href="https://glowyyc.ca/?gclid=CjwKCAjwh4ObBhAzEiwAHzZYU_M25G20ObTjU1Y4E6TkudTNHRnqEgWtNx29bOeeMGFLNopGND3MVhoCMi0QAvD_BwE" target="_blank" rel="noopener">here</a></p>
<h3><a href="https://www.inglewoodnightmarket.ca/" target="_blank" rel="noopener">Get shopping done at Inglewood Night Market: Holiday Edition</a></h3>
<div id="attachment_1257232" style="width: 1378px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1257232" loading="lazy" class="size-full wp-image-1257232" src="https://images.dailyhive.com/20201118110638/Screen-Shot-2020-11-18-at-2.05.42-PM.png" alt="calgary holiday market" width="1368" height="708" srcset="https://images.dailyhive.com/20201118110638/Screen-Shot-2020-11-18-at-2.05.42-PM.png 1368w, https://images.dailyhive.com/20201118110638/Screen-Shot-2020-11-18-at-2.05.42-PM-500x259.png 500w, https://images.dailyhive.com/20201118110638/Screen-Shot-2020-11-18-at-2.05.42-PM-1024x530.png 1024w, https://images.dailyhive.com/20201118110638/Screen-Shot-2020-11-18-at-2.05.42-PM-1200x621.png 1200w" sizes="(max-width: 1368px) 100vw, 1368px" /><p id="caption-attachment-1257232" class="wp-caption-text">Inglewoodnightmarketyyc/Instagram</p></div>
<p><strong>What: </strong>The Inglewood Night Market is a modern market with locally sourced and handmade vendors selling diverse goods, from handmade crafts to vintage clothing, antiques and collectibles, artisan eats, and more.</p>
<p><strong>When: </strong>November 11, 12, 19, 25, 26, and December 3<br />
<strong>Time:</strong> 5 to 10 pm<br />
<strong>Where:</strong> Quonset at Crossroads Farmers Market — 1235 26th Avenue SE<br />
<strong>Tickets:</strong> $5</p>
<h3>Laugh along with Elf the Musical</h3>
<div id="attachment_1679385" style="width: 1252px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1679385" loading="lazy" class="size-full wp-image-1679385" src="https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling.jpg" alt="Things to do Calgary" width="1242" height="1920" srcset="https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling.jpg 1242w, https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling-323x500.jpg 323w, https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling-662x1024.jpg 662w, https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling-994x1536.jpg 994w, https://images.dailyhive.com/20221125125238/05-SBT46_Elf-Dates-WordBilling-1200x1855.jpg 1200w" sizes="(max-width: 1242px) 100vw, 1242px" /><p id="caption-attachment-1679385" class="wp-caption-text">Elf The Musical</p></div>
<p><strong>What:</strong> Elf The Musical is a modern-day holiday classic that is sure to make everyone<br />
embrace their inner elf. It is the perfect night out for the whole family.</p>
<p><strong>When:</strong> November 25 to December 31<br />
<strong>Where:</strong> Storybook Theatre — 375 Bermuda Drive NW<br />
<strong>Price:</strong> $27 for children, $32 for adults</p>
<h3>Test your skills at <a href="https://dailyhive.com/calgary/potion-putt-calgary" target="_blank" rel="noopener">Potion Putt</a></h3>
<div id="attachment_1631388" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1631388" loading="lazy" class="size-full wp-image-1631388" src="https://images.dailyhive.com/20220906110611/Potion-Putt-feature-2.jpg" alt="Potion Putt" width="1075" height="556" srcset="https://images.dailyhive.com/20220906110611/Potion-Putt-feature-2.jpg 1075w, https://images.dailyhive.com/20220906110611/Potion-Putt-feature-2-500x259.jpg 500w, https://images.dailyhive.com/20220906110611/Potion-Putt-feature-2-1024x530.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1631388" class="wp-caption-text">Courtesy of Potion Putt/Explore Hidden</p></div>
<p><strong>What:</strong> This boozy experience offers the chance to have some golf fun even in the winter months. This is from the same team that has brought similar pop-up adventures to Calgary, like the <a href="https://dailyhive.com/calgary/alice-cocktail-experience-calgary">Alice Cocktail Experience</a> and the <a href="https://dailyhive.com/calgary/neverland-peter-pan-calgary"><em>Peter Pan</em> Neverland </a><a href="https://dailyhive.com/calgary/neverland-peter-pan-calgary">experience</a>. This “crazy golf course” is inspired by a certain famous wizard who can’t be named for copyright reasons. There will be nine holes to play as you come across bubbling cauldrons filled with tasty potions that may even help you cast a few spells to help you complete some of the mystical tee-off challenges.</p>
<p><strong>When:</strong> November 3, 2022, to May 31, 2023<br />
<strong>Where:</strong> Springbank Links Golf Club – 125 Hackamore Trail, Calgary<br />
<strong>Price:</strong> $15 per person; <a href="https://explorehidden.com/event/details/potion-putt-a-wizardry-mini-golf-course-calgary-1552042" target="_blank" rel="noopener">buy here</a></p>
<h3><a href="https://jubilations.ca/the-office-a-pop-rock-parody/" target="_blank" rel="noopener">Check out a parody of a legendary sitcom</a></h3>
<div id="attachment_1622919" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1622919" loading="lazy" class="size-full wp-image-1622919" src="https://images.dailyhive.com/20220823084032/the-office-canada-song.jpg" alt="" width="1075" height="549" srcset="https://images.dailyhive.com/20220823084032/the-office-canada-song.jpg 1075w, https://images.dailyhive.com/20220823084032/the-office-canada-song-500x255.jpg 500w, https://images.dailyhive.com/20220823084032/the-office-canada-song-1024x523.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1622919" class="wp-caption-text">@JamesMoore_org/Twitter (NBC)</p></div>
<p><strong>What:</strong> Check out this pop-rock parody of <em>The Office</em> at Jubilations Dinner Theatre. Have a great meal along with some laughs as you follow along with this unique look at the legendary show and its iconic characters.</p>
<p><strong>When:</strong> From now until January 14, 2023<br />
<strong>Where: </strong>Jubilations Dinner Theatre — 37th Street SW<br />
<strong>Cost: </strong>Starting at $69.95</p>
<h3>Walk into a <a href="https://www.sparkscience.ca/whats-on/galleries/digital-immersion-gallery/quantum-sandbox" target="_blank" rel="noopener">parallel universe</a> at Calgary’s science centre</h3>
<div id="attachment_1516438" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1516438" loading="lazy" class="wp-image-1516438 size-full" src="https://images.dailyhive.com/20220308090753/telus-spark-science-centre-exhibit-e1646759288735.jpg" alt="things to do calgary" width="1075" height="550" /><p id="caption-attachment-1516438" class="wp-caption-text">Quantum Sandbox exhibit (Elle McLean/Daily Hive)</p></div>
<p><strong>What: </strong>Fascinated by the idea of parallel universes? If so, you can now take a deeper trip into the world of the subatomic in an exhibit at Telus Spark Science Centre’s <a href="https://dailyhive.com/calgary/quantum-sandbox-digital-immersion-telus-spark-science-centre" target="_blank" rel="noopener">digital immersion gallery</a>. The team at Calgary’s science centre has taken what many would consider to be the hardest science subject – quantum physics – and turned it into a floor-to-ceiling visual adventure that everyone can relate to.</p>
<p><strong>When:</strong> Open as of March 1, 2022<br />
<strong>Time:</strong> 9 am to 4 pm Monday through Thursday, 9 am to 5 pm Friday through Sunday<br />
<strong>Where: </strong>Telus Spark Science Centre – 220 St. George’s Drive NE, Calgary<br />
<strong>Cost:</strong> Included with general admission; $26 for adults, $19 for children</p>
</div>
</div>
</div></div></div><div class="tags"><div class="viafoura-follows" data-testid="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/48768634d3ccec598c2efe78f82d2001?s=96&amp;d=mm&amp;r=g" alt="Peter Klein" /><span class="author-text"><span class="author-name">Peter Klein</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->Listed</div></div></div></div></div></article></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-168162"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="168162"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="168162"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div><div class="sidebar"><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="trending-layout" class="TrendingLayout_trending-module-container__PUzhx"></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="newsletter-module" class="NewsletterModule_newsletter__yeLTM"><div class="NewsletterModule_newsletter-inner-module__57g3B"><h3 class="NewsletterModule_newsletter-title__y6g_3">JOIN OUR NEWSLETTER</h3><p class="NewsletterModule_newsletter-description__VS9S0">Receive direct access to our top content, contests and perks.</p><form class="NewsletterModule_newsletter-form___Gt8c" target="_blank" novalidate=""><div><label for="newsletter-sidebar-email" class="NewsletterModule_newsletter-form-label__OVTNr">Email Address</label><input id="newsletter-sidebar-email" data-testid="newsletter-input-email" name="email" class="NewsletterModule_newsletter-form-input__t_42t" placeholder="Email Address" value="" /></div><div><label for="newsletter-sidebar-fullname" class="NewsletterModule_newsletter-form-label__OVTNr">Full Name</label><input id="newsletter-sidebar-fullname" data-testid="newsletter-input-fullname" type="text" name="fullname" class="NewsletterModule_newsletter-form-input__t_42t NewsletterModule_newsletter-sidebar-fullname__24DOL" placeholder="Full Name" value="" /><button type="submit" class="NewsletterModule_newsletter-form-submit-button__zGmk_" aria-label="Submit Form" data-testid="newsletter-submit-button"><i class="icn icon-enter"></i></button></div></form></div></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></section></main><footer id="main-footer" class="Footer_main-footer__U30u_" itemscope="" itemType="https://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="Footer_main-wrapper__2H00J main-wrapper"><div class="Footer_footer-top-row__HQG0l"><a class="Footer_dhlogo__qVTQ8" aria-label="Homepage" href="/"><img data-testid="dailyhive-logo-icon" class="logo-image dailyhive Footer_footer-main-logo___jFFs" src="https://assets.dailyhive.com/assets/2.3.12/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="Footer_socials__4MpVM Footer_mobile-only__G_PiK"><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="Footer_footer-top-nav__YZFhz"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="Footer_footer-mobile-nav__ZaQxl"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="Footer_desktop-only__ljtd2"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/news"><p>DH News</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/dished"><p>Dished</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/listed"><p>Listed</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/venture"><p>Venture</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/offside"><p>Offside</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/curated"><p>Curated</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/mapped"><p>Mapped</p></a><div class="Footer_category-list__mrZWZ"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="Footer_tablet-only__BuHaw"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>DH News</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Dished</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Listed</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Urbanized</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Venture</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Offside</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Curated</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Mapped</p></div></div></div><hr class="Footer_desktop-only__ljtd2" /><hr class="Footer_tablet-only__BuHaw" /><div class="Footer_footer-footer__p_OXJ"><p class="Footer_copy__tSICn"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.</span></p><div class="Footer_footer-search__17WfP"><div class="NewsletterEmailInput_newsletter-email-input__mneRy"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form><input name="EMAIL" placeholder="Enter Email Address" id="footerEmailBox" data-testid="footerEmailBox" value="" /><button type="submit" class="NewsletterEmailInput_submit-user-email__PAfUi" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form></div><div class="Footer_socials__4MpVM"><p>Follow us</p><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div class="mobile-only-old"><div class="sticky-ad-holder"><div class="mobile-sticky-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div> </div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76fe157d6d9467c6","version":"2022.11.3","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.12/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link rel="dns-prefetch" href="https://images.dailyhive.com" /><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>