<!DOCTYPE html><html lang="en"><head><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold" /><script>window.googletag = window.googletag || { cmd: [] }</script><script async="" src="https://www.googleoptimize.com/optimize.js?id=GTM-P2XR4S4"></script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>Flames taking music requests at first &#x27;Dome game in over a month | Offside</title><meta property="og:title" content="Flames taking music requests at first &#x27;Dome game in over a month | Offside" /><meta name="twitter:title" content="Flames taking music requests at first &#x27;Dome game in over a month | Offside" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:calgary" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Sports" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/calgary/flames-taking-music-requests-dome" /><meta name="twitter:site" content="https://dailyhive.com/calgary/flames-taking-music-requests-dome" /><meta name="description" content="The Calgary Flames are taking song requests for tonight&#x27;s game in the first Saddledome contest in over a month." /><meta property="og:description" content="The Calgary Flames are taking song requests for tonight&#x27;s game in the first Saddledome contest in over a month." /><meta name="twitter:description" content="The Calgary Flames are taking song requests for tonight&#x27;s game in the first Saddledome contest in over a month." /><meta property="og:image" content="https://images.dailyhive.com/20220113150246/lucic-flames-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20220113150246/lucic-flames-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/calgary/flames-taking-music-requests-dome" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="39" /><link rel="preload" href="/_next/static/css/58375f13a133a46fc9a2.css" as="style" /><link rel="stylesheet" href="/_next/static/css/58375f13a133a46fc9a2.css" data-n-g="" /><link rel="preload" href="/_next/static/css/0981af0f8f579a3849be.css" as="style" /><link rel="stylesheet" href="/_next/static/css/0981af0f8f579a3849be.css" data-n-p="" /><link rel="preload" href="/_next/static/css/4e7de597bb775ac5aa9b.css" as="style" /><link rel="stylesheet" href="/_next/static/css/4e7de597bb775ac5aa9b.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-7334be8656634bd6d5f8.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/commons.470504431a11cc84ef9d.js" defer=""></script><script src="/_next/static/chunks/0d32273a71d415ff05b9f8320f3add0ce0826d13.5680c7261ea74a524593.js" defer=""></script><script src="/_next/static/chunks/main-c7ff9a9a1b2f2f544408.js" defer=""></script><script src="/_next/static/chunks/50eb666ad13a4bd815af8b6ca243a67e6b49d030.0a77a42b71b9ee694c6a.js" defer=""></script><script src="/_next/static/chunks/c39bdea174d0738e522ec741021b6d7c8811a161.3958894e36e6f7a93853.js" defer=""></script><script src="/_next/static/chunks/6c24546f51d52c35af6610c49f629d065f04760c.24702fb19e360cf26001.js" defer=""></script><script src="/_next/static/chunks/pages/_app-064b9fe97a85a7835668.js" defer=""></script><script src="/_next/static/chunks/34afbe4c185f34cf00787a5759b5e73ff0fc0ab1.e1efc36f48953d094904.js" defer=""></script><script src="/_next/static/chunks/42762de70c5d3a3b9915c46b3a6074479a1bbc8d.a5d04c04ff4823d55e73.js" defer=""></script><script src="/_next/static/chunks/c2a1334c382e1ffdb719427a771662614f09b51f.81b54412cdfd38c71795.js" defer=""></script><script src="/_next/static/chunks/e8c8e3c04be9969f908b3092d042240e58d7b41c.25a00ade3a1cdbf176d8.js" defer=""></script><script src="/_next/static/chunks/1feeb85164aaa5fe58549c457a0a025044bed1cb.882622ddf25beb930dea.js" defer=""></script><script src="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.ad692e0fcda109bc21fb.js" defer=""></script><script src="/_next/static/chunks/6264a68c648d364e02b6b213022d05c1c27fbf56.692f47bd98379e4711a9.js" defer=""></script><script src="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.de503ee782fcb06ce09f.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.dcf143f17416afcb1dea.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188_CSS.e6f9d16f7f0c16a0a1f7.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-38b3d7724c3a285b4bd0.js" defer=""></script><script src="/_next/static/l7CRnDqR5zIlSum9JXlJt/_buildManifest.js" defer=""></script><script src="/_next/static/l7CRnDqR5zIlSum9JXlJt/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v21/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="offside  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">Offside</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" class="Header_header__wJ1C9 Header_offside__L0PCb"><div class="Header_left-block__1A39L"><div class="Header_main-menu__2Pp29"><i class="icn icon-menu"></i></div><div class="Header_offside__L0PCb Header_dh-redirect__3w9Rt"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__3G8ns"><a href="/calgary/offside"><img class="logo-image offside" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/offside-color.svg" alt="offside logo" /></a></div><div class="Header_right-block__1FGb2"><div class="Header_city-selector-wrapper__eORoT"></div><div class="user-icon-account-menu" id="log-user"><a class="user-account-icon-container logged-out" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav class="subcategories" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" role="menuitem" href="/calgary/offside/category/hockey">Hockey</a><a class="" role="menuitem" href="/calgary/offside/category/basketball">Basketball</a><a class="" role="menuitem" href="/calgary/offside/category/baseball">Baseball</a><a class="" role="menuitem" href="/calgary/offside/category/football">Football</a><a class="" role="menuitem" href="/calgary/offside/category/soccer">Soccer</a><a class="" role="menuitem" href="/calgary/offside/category/opinions">Opinions</a><a class="" role="menuitem" href="/calgary/offside/category/videos">Videos</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="header-ad-wrapper"></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><div class="article-header-wrapper"><div class="large-screens-only vf-spacer"></div><div class="article-head"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/calgary/flames-taking-music-requests-dome"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Sports,Hockey,Flames",
              "headline": "Flames taking music requests at first &#39;Dome game in over a month",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Aaron Vickers","url":"/author/aaron-vickers"}],
              "articleSection": ["Sports","Hockey","Flames"],
              "image": "https://images.dailyhive.com/20220113150246/lucic-flames-500x258.jpg",
              "url": "/calgary/flames-taking-music-requests-dome",
              "dateCreated": "2022-01-13T23:11:59.000Z",
              "datePublished": "2022-01-13T23:11:59.000Z",
              "dateModified": "2022-01-13T23:12:03.000Z",
              "description": "&#39;Ring of Fire&#39; to close out the night would be good 🔥🎵🔥",
              "articleMeta": "calgary",
              "identifier": "1481417"
            }</script><div class="categories"><a class="category-name" href="/calgary/offside/category/sports"><span>Sports</span></a><a class="category-name" href="/calgary/offside/category/hockey"><span>Hockey</span></a><a class="category-name" href="/calgary/offside/category/flames"><span>Flames</span></a></div><div class="article-title "><h1 class="title">Flames taking music requests at first &#x27;Dome game in over a month</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://secure.gravatar.com/avatar/78b1bb8cef4ae04727d7d66109c4b02e?s=96&amp;d=mm&amp;r=g" alt="Aaron Vickers" /></div></div><a href="/author/aaron_vickers"><span>Aaron Vickers</span></a><div class="separator">|</div></div></div><div class="date">Jan<!-- --> <!-- -->13<!-- --> <!-- -->2022<!-- -->, <!-- -->11:11 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/flames-taking-music-requests-dome#comments-147294"><vf-conversations-count vf-container-id="147294"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/flames-taking-music-requests-dome"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/flames-taking-music-requests-dome"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/flames-taking-music-requests-dome#comments-147294"><vf-conversations-count vf-container-id="147294"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20220113150246/lucic-flames.jpg" srcSet="https://images.dailyhive.com/20220113150246/lucic-flames.jpg 1024w, https://images.dailyhive.com/20220113150246/lucic-flames-500x258.jpg 550w" alt="Flames taking music requests at first &#x27;Dome game in over a month" /><div class="featured-image-caption caption">Sergei Belski-USA TODAY Sports</div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/flames-taking-music-requests-dome#comments-147294"><vf-conversations-count vf-container-id="147294"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/flames-taking-music-requests-dome"></div></div></div></div></div></div><div id="article-147294" class="wp-content"><p class="p1">The Calgary Flames are taking your requests.<span class="Apple-converted-space">  </span></p>
<p class="p1">Song requests, that is.<span class="Apple-converted-space"> </span></p>
<p class="p1">The Flames took to Twitter on Thursday afternoon, asking fans to submit their music requests to be played against the Ottawa Senators tonight in what serves as Calgary&#8217;s first home game in over a month.<span class="Apple-converted-space"> </span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">👋 <a href="https://twitter.com/hashtag/Flames?src=hash&amp;ref_src=twsrc%5Etfw">#Flames</a> fans!</p>
<p>We need your help tonight &#8211; we&#39;re turning the keys over to you for most of our music choices!</p>
<p>Have a song you want to hear in between plays or during intermission? Use the hashtag <a href="https://twitter.com/hashtag/FlamesDJ?src=hash&amp;ref_src=twsrc%5Etfw">#FlamesDJ</a> with your requests and we&#39;ll try to get them during the game! <a href="https://t.co/41xMvnaSI1">pic.twitter.com/41xMvnaSI1</a></p>
<p>&mdash; Calgary Flames (@NHLFlames) <a href="https://twitter.com/NHLFlames/status/1481747890733158401?ref_src=twsrc%5Etfw">January 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">The Flames are &#8220;turning the keys over to you for most of our music choices,&#8221; according to the tweet. Fans can submit their requests on Twitter via the hashtag <a href="https://twitter.com/NHLFlames/status/1481747890733158401?s=20" target="_blank" rel="noopener"><span class="s1">#FlamesDJ</span></a>.<span class="Apple-converted-space"> </span></p>
<p class="p1">Some of the requests include dusty favourites like &#8220;Cotton Eye Joe&#8221; by Rednex and &#8220;MMMBop&#8221; by Hanson.<span class="Apple-converted-space"> </span></p>
<p class="p1">There was also one request for some <a href="https://dailyhive.com/vancouver/kodak-black-sexy-good-time-canucks-panthers-game" target="_blank" rel="noopener">Kodak Black</a>.<span class="Apple-converted-space"> </span></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">Kodak Black seems to have an impact in NHL arenas <a href="https://twitter.com/hashtag/FlamesDJ?src=hash&amp;ref_src=twsrc%5Etfw">#FlamesDJ</a></p>
<p>— Andrew Scott (@helloitisandrew) <a href="https://twitter.com/helloitisandrew/status/1481752432824643588?ref_src=twsrc%5Etfw">January 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Calgary, who has played an NHL-low 11 home dates this season, hasn&#8217;t skated at the Saddledome since a 4-2 loss against the Boston Bruins on December 11.</p>
<p class="p1">When they have played in Calgary, it <a href="https://dailyhive.com/calgary/saddledome-woes-slumping-flames" target="_blank" rel="noopener">hasn&#8217;t been an overly hospitable place</a> for the home side. The Flames, who are an impressive 13-7-2 on the road this season, have taken just 12 of a possible 22 points on home ice this season, and no team has fewer wins.</p>
<p class="p1">Calgary will also return to action at the Saddledome <a href="https://dailyhive.com/calgary/world-juniors-flames-oilers-50-percent-capacity-new-restrictions" target="_blank" rel="noopener">with 50% capacity and no food or drink service</a> to comply with provincial health regulations.<span class="Apple-converted-space"> </span></p>
<p class="p1">&#8220;The fans are going to make up for it,&#8221; Calgary forward Dillon Dube said <a href="https://twitter.com/NHLFlames/status/1481710566930485255?s=20" target="_blank" rel="noopener">earlier Thursday</a>. &#8220;We&#8217;ve got great fans here that bring the energy for us, and 50% is a lot better than an empty building.</p>
<p class="p1">&#8220;Compared to last year, we still brought energy in an empty building, so anything we can have from our fans, we feed off it. We&#8217;re happy to have them in the stands and being able to play in front of them.</p>
<p class="p1">&#8220;They&#8217;re going to make sure it feels like a full building.&#8221;</p>
<p class="p1">The tunes should help just a little bit, too.<span class="Apple-converted-space"> </span></p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/calgary/former-flames-team-usa-roster-2022-beijing-olympics' target='_blank'>Two former Flames crack Team USA's roster for 2022 Beijing Olympics</a></li><li><a href='https://dailyhive.com/calgary/flames-frolik-represent-czechia-olympics' target='_blank'>Michael Frolik one of two former Flames off to the Olympics with Czechia</a></li><li><a href='https://dailyhive.com/calgary/giordano-flames-reunion-possible-agent' target='_blank'>Giordano return to Flames a "possibility," according to agent</a></li></ul>
</div></div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/78b1bb8cef4ae04727d7d66109c4b02e?s=96&amp;d=mm&amp;r=g" alt="Aaron Vickers" /><span class="author-text"><span class="author-name">Aaron Vickers</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->Offside</div><div class="category-follow ">+<!-- --> <!-- -->Hockey</div><div class="category-follow ">+<!-- --> <!-- -->Flames</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-147294"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="147294"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="147294"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="footer-top-row"><a class="dhlogo" aria-label="Homepage" href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="socials mobile-only"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="footer-top-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="footer-mobile-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="desktop-only"><div class="footer-body"><div class="channel-link-holder"><a href="/vancouver/news"><p>DH News</p></a><div class="category-list"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="channel-link-holder"><a href="/vancouver/dished"><p>Dished</p></a><div class="category-list"><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="channel-link-holder"><a href="/vancouver/listed"><p>Listed</p></a><div class="category-list"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="channel-link-holder"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="category-list"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="channel-link-holder"><a href="/vancouver/venture"><p>Venture</p></a><div class="category-list"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/offside"><p>Offside</p></a><div class="category-list"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/curated"><p>Curated</p></a><div class="category-list"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="channel-link-holder"><a href="/mapped"><p>Mapped</p></a><div class="category-list"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="tablet-only"><div class="footer-body"><div class="channel-link-holder-tablet"><p>DH News</p></div><div class="channel-link-holder-tablet"><p>Dished</p></div><div class="channel-link-holder-tablet"><p>Listed</p></div><div class="channel-link-holder-tablet"><p>Urbanized</p></div><div class="channel-link-holder-tablet"><p>Venture</p></div><div class="channel-link-holder-tablet"><p>Offside</p></div><div class="channel-link-holder-tablet"><p>Curated</p></div><div class="channel-link-holder-tablet"><p>Mapped</p></div></div></div><hr class="desktop-only" /><hr class="tablet-only" /><div class="footer-footer"><p class="copy"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.</span></p><div class="footer-search"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form class="subscribe validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" id="footerEmailBox" /><button type="submit" class="submit-user-email" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form><div class="socials"><p>Follow us</p> <div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div></div></div> <!-- --> </div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cd393ad56e95cd0","version":"2021.12.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>