<!DOCTYPE html><html lang="en"><head><script>window.googletag = window.googletag || { cmd: [] }</script><script src="https://www.googleoptimize.com/optimize.js?id=GTM-P2XR4S4"></script><link rel="preload" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" as="style" /><link rel="stylesheet" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" /><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" as="style" /><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="preload" href="https://www.google-analytics.com" as="script" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js" as="script" /><link rel="preload" href="//c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><script src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js"></script><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/favicon-16x16.png" /><title>The best spots to take a date in downtown Calgary | Curated</title><meta property="og:title" content="The best spots to take a date in downtown Calgary | Curated" /><meta name="twitter:title" content="The best spots to take a date in downtown Calgary | Curated" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta proprty="article:location" content="city:calgary" /><meta proprty="article:location" content="region:can" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/calgary/calgary-downtown-date-ideas" /><meta name="twitter:site" content="https://dailyhive.com/calgary/calgary-downtown-date-ideas" /><meta name="description" content="Whether you are ready to splash out or save a few bucks, the dates on this list are perfect when you need some fresh inspiration." /><meta property="og:description" content="Whether you are ready to splash out or save a few bucks, the dates on this list are perfect when you need some fresh inspiration." /><meta name="twitter:description" content="Whether you are ready to splash out or save a few bucks, the dates on this list are perfect when you need some fresh inspiration." /><meta property="og:image" content="https://images.dailyhive.com/20210907155748/Calgary-date-night-ideas-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20210907155748/Calgary-date-night-ideas-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/calgary/calgary-downtown-date-ideas" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="38" /><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework-a16275372fd50c22d845.js" as="script" /><link rel="preload" href="/_next/static/chunks/main-87c67bbd578312ea838a.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" as="script" /><link rel="preload" href="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" as="script" /><link rel="preload" href="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" as="script" /><link rel="preload" href="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" as="script" /><link rel="preload" href="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" as="script" /><link rel="preload" href="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" as="script" /><link rel="preload" href="/_next/static/chunks/6654-b87cf9ade562ef020001.js" as="script" /><link rel="preload" href="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" as="script" /><link rel="preload" href="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" as="script" /><link rel="preload" href="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" as="script" /><link rel="preload" href="/_next/static/chunks/7893-3c82c1a02b26e25c7ae6.js" as="script" /><link rel="preload" href="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" as="script" /><link rel="preload" href="/_next/static/chunks/1748-f9f429811a9658bddf59.js" as="script" /><link rel="preload" href="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" as="script" /><link rel="preload" href="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" as="script" /><link rel="preload" href="/_next/static/chunks/7288-378de35eddb6c5cace83.js" as="script" /><link rel="preload" href="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" as="script" /></head><body><div id="__next"><div id="main-container" class="curated  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="http://schema.org/WPHeader"><h1 class="hidden">Curated</h1><section><h1 class="hidden">Header</h1><div id="main-navigation"><div id="main-menu"><i class="icn icon-menu"></i></div><div id="dh-redirect"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div><div id="logo"><a href="/calgary/curated"><img class="logo-image curated" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/curated-calgary.svg" alt="curated logo" /></a></div><div id="log-user"><div class="logged-out">SIGN IN</div></div></div><nav class="subcategories" itemscope="" itemType="http://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" href="/calgary/curated/category/outdoors">Outdoors</a><a class="" href="/calgary/curated/category/health-fitness">Health &amp; Fitness</a><a class="" href="/calgary/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a class="" href="/calgary/curated/category/home-decor">Home Decor</a><a class="" href="/calgary/curated/category/pop-culture">Pop Culture</a><a class="" href="/calgary/curated/category/contests">Contests</a><a class="" href="/calgary/curated/category/inside-daily-hive">Inside Daily Hive</a></div></nav></section></header></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="large-screens-only"><div class="share-column-holder"><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/calgary-downtown-date-ideas"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/calgary-downtown-date-ideas#comments-138243"><vf-conversations-count vf-container-id="138243"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div></div></div></div><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/calgary/calgary-downtown-date-ideas"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Curated",
              "headline": "7 spots to take your date in downtown Calgary",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Daily Hive Staff","url":"/author/daily-hive-staff"}],
              "articleSection": ["Curated"],
              "image": "https://images.dailyhive.com/20210907155748/Calgary-date-night-ideas-500x258.jpg",
              "url": "/calgary/calgary-downtown-date-ideas",
              "dateCreated": "2021-09-07T16:05:05.000Z",
              "datePublished": "2021-09-07T16:05:05.000Z",
              "dateModified": "2021-09-07T23:09:57.000Z",
              "description": "Everyone could use more date nights!",
              "articleMeta": "calgary"
            }</script><div class="categories"><a class="category-name" href="/calgary/curated/category/curated"><span>Curated</span></a></div><div class="article-title "><h1 class="title">7 spots to take your date in downtown Calgary</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://0.gravatar.com/avatar/f502f7908ba095fe2659859b7d60ec54?s=96&amp;d=mm&amp;r=g" alt="Daily Hive Staff" /></div></div><a href="/author/daily_hive_staff"><span>Daily Hive Staff</span></a><div class="separator">|</div></div></div><div class="date">Sep<!-- --> <!-- -->7<!-- --> <!-- -->2021<!-- -->, <!-- -->4:05 pm</div></div></header><div class="small-screens-only"><div class="share-column-holder"><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/calgary/calgary-downtown-date-ideas#comments-138243"><vf-conversations-count vf-container-id="138243"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/calgary/calgary-downtown-date-ideas"></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20210907155748/Calgary-date-night-ideas-e1631055480224.jpg" alt="7 spots to take your date in downtown Calgary" /><div class="caption">Jeff Whyte/Shutterstock</div></div><div id="article-138243" class="wp-content"><p><i>COVID-19 continues to present a risk to public health. While </i><a href="https://www.alberta.ca/covid-19-public-health-actions.aspx"><i>restrictions have been lifted</i></a><i> across Alberta, it is recommended to continue practicing health and safety measures, including frequent hand-washing, wearing a mask in indoor public spaces, and staying home if you are sick.</i></p>
<p>Date night doesn&#8217;t have to be a big deal, all you need is a plan and someone special.</p>
<p>There are plenty of timeless places in Calgary where you could take a date a thousand times and still have fun together.</p>
<p>Whether you&#8217;re just getting to know someone or you go way, way back, these classic Calgary date night ideas are handy to have in your back pocket.</p>
<ul>
<li aria-level="1"><i>See also:</i>
<ul>
<li aria-level="2"><em><a href="https://dailyhive.com/calgary/pumpkins-after-dark-calgary-halloween-2021" target="_blank" rel="noopener">Calgary is getting a brand new Halloween experience this fall</a></em></li>
<li aria-level="2"><em><a href="https://dailyhive.com/calgary/odd-burger-calgary" target="_blank" rel="noopener">Odd Burger to open first Western Canadian location in Calgary</a></em></li>
<li aria-level="2"><em><a href="https://dailyhive.com/calgary/negroni-week-calgary" target="_blank" rel="noopener">Negroni Week 2021: All 7 places to celebrate in Calgary</a></em></li>
</ul>
</li>
</ul>
<h2><a href="https://www.pc.gc.ca/apps/dfhd/page_nhs_eng.aspx?id=1976" target="_blank" rel="noopener">Take a stroll along historic Stephen Avenue</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CSXtO0qL25Q/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CSXtO0qL25Q/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Nilou (@postcardsfromnilou)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Are you even a Calgary couple if you don&#8217;t promenade down Stephen Avenue every now and then? This spot is closed to cars from 6 am to 6 pm daily, so you can take in all the shops, bars, cafes, shopping centres, and restaurants you want at your own pace.</p>
<h2><a href="https://calgarylibrary.ca/read-learn-and-explore/central-library/" target="_blank" rel="noopener">Check out books (and each other) at the stunning Central Library</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CSj6wROlvjk/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CSj6wROlvjk/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Alexia Mtd (@alexia_mtd)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Even though it seems like everyone goes to the library to take photos of the architecture, there are also books there! This is the perfect low-key date idea for a rainy day.</p>
<h2><a href="https://www.calgary.ca/csps/parks/locations/downtown-parks/olympic-plaza.html" target="_blank" rel="noopener">Share a picnic in Olympic Plaza</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CTfTC9TJayh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CTfTC9TJayh/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Arabella (@ara.bellaskye)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Before they set up the skating rink, you should squeeze in one last picnic at Olympic Plaza together and relax in the heart of downtown with nothing to do but enjoy lunch together.</p>
<h2><a href="https://dailyhive.com/calgary/downtown-calgary-vibrant-neighbourhoods-city-of-calgary" target="_blank" rel="noopener">Grab dim sum in Chinatown</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CCBwbMgpum8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CCBwbMgpum8/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by minnie 😋 (@eatswithminnie)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>For a night that&#8217;s all that and dim sum, take your date to places like U &amp; Me, Silver Dragon, Regency Palace, Golden Inn, Chinese Cultural Centre Cuisine, or Dragon Dynasty to fill up.</p>
<h2><a href="https://dailyhive.com/calgary/best-parks-trails-spring-walk-calgary" target="_blank" rel="noopener">Go for a walk along the river</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CPgxWNMBDwH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CPgxWNMBDwH/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Homewood Calgary (@homewoodcalgary)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>The Riverwalk from the Peace Bridge to St. Patrick&#8217;s Island shows off the best views of the Bow River and the city skyline. Warm up and grab a coffee together from Eau Claire or inside the Simmons Building along the way.</p>
<h2><a href="https://artscommons.ca/whats-on/">Explore art and culture at the Arts Commons</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/B7H9UJPhhxJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/B7H9UJPhhxJ/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by IRENE SETO ✨Calgary Lifestyle (@heyseto)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Downtown Calgary is full of great art – check this <a href="https://maps.calgary.ca/PublicArt/">public art map</a> to start your search. Highlights include the breathtaking Luminous Crossings and the adorable Natural Engineer. You can find them all and scavenger hunt together, or take it easy and catch a show at the Arts Commons instead.</p>
<h2><a href="https://www.calgarytower.com" target="_blank" rel="noopener">Get epic views from the top of the Calgary Tower</a></h2>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/B7Jmio2A4kH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/B7Jmio2A4kH/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by red lipstick traveler 💄 (@redlipstick_traveler)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script><br />
Go at golden hour or at night for unique views from up high of the city glittering all around you for some extra-romantic vibes on date night.</p>
</div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://0.gravatar.com/avatar/f502f7908ba095fe2659859b7d60ec54?s=96&amp;d=mm&amp;r=g" alt="Daily Hive Staff" /><span class="author-text"><span class="author-name">Daily Hive Staff</span><span class="follow-text">+<!-- --> <!-- -->Follow</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->Curated</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-138243"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><vf-conversations vf-container-id="138243"></vf-conversations></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-video-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="logos-holder row"><div class="main-logo"><a href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a></div><div class="logo-list"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/news-logo.svg" alt="news logo" /></a><a href="/vancouver/dished"><img class="logo-image dished" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dished-logo.svg" alt="dished logo" /></a><a href="/vancouver/listed"><img class="logo-image listed" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/listed-logo.svg" alt="listed logo" /></a><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/urbanized-logo.svg" alt="urbanized logo" /></a><a href="/vancouver/venture"><img class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/venture-logo.svg" alt="venture logo" /></a><a href="/vancouver/offside"><img class="logo-image offside" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/offside-logo.svg" alt="offside logo" /></a><a href="/mapped"><img class="logo-image mapped" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/mapped-logo.svg" alt="mapped logo" /></a><a href="/grow"><img class="logo-image grow" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/grow-logo.svg" alt="grow logo" /></a><a href="/vancouver/curated"><img class="logo-image curated" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/curated-logo.svg" alt="curated logo" /></a></div><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div><div class="more row"><nav class="links" itemscope="" itemType="http://schema.org/SiteNavigationElement"><a class="" href="/hivelabs">Advertise</a><a class="" href="/page/tips">Tips</a><a class="" href="/page/about-us">About Us</a><a class="" href="/page/careers">Careers</a><a href="https://colonydigital.ca" target="_blank" rel="noopener noreferrer">Creative</a><a class="" href="/page/masthead">Masthead</a><a class="" href="/page/policies">Policies &amp; Guidelines</a><a class="" href="/page/contest-rules">Contest Rules</a><a class="" href="/page/contact">Contact Us</a><a class="" href="/page/accessibility">Accessibility</a></nav><div class="newsletter"><div class="newsletter-copy">Sign up for our newsletter to get exclusive content, contests, and perks direct to you</div><div><form class="subscribe row validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" /><button type="submit" class="submit-user-email"><i class="icn icon-enter"></i></button></form></div><div class="follow-us"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div></div></div><div class="copy">Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.</div></div></footer><div></div></div></div><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68b4667fac955848","version":"2021.8.1","r":1,"token":"72393353facf460d9e083d65f367029b","si":10}'></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-6e054d56079d4b93ebe8.js"></script><script src="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" async=""></script><script src="/_next/static/chunks/framework-a16275372fd50c22d845.js" async=""></script><script src="/_next/static/chunks/main-87c67bbd578312ea838a.js" async=""></script><script src="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" async=""></script><script src="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" async=""></script><script src="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" async=""></script><script src="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" async=""></script><script src="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" async=""></script><script src="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" async=""></script><script src="/_next/static/chunks/6654-b87cf9ade562ef020001.js" async=""></script><script src="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" async=""></script><script src="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" async=""></script><script src="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" async=""></script><script src="/_next/static/chunks/7893-3c82c1a02b26e25c7ae6.js" async=""></script><script src="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" async=""></script><script src="/_next/static/chunks/1748-f9f429811a9658bddf59.js" async=""></script><script src="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" async=""></script><script src="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" async=""></script><script src="/_next/static/chunks/7288-378de35eddb6c5cace83.js" async=""></script><script src="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" async=""></script><script src="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" async=""></script><script src="/_next/static/vGNxW93_NFVVqme4TwYdQ/_buildManifest.js" async=""></script><script src="/_next/static/vGNxW93_NFVVqme4TwYdQ/_ssgManifest.js" async=""></script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" /><script async="" defer="" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script async="" defer="" type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script async="" defer="" type="text/javascript" src="//platform.twitter.com/widgets.js"></script><script async="" defer="" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575ce55ff98b6cf4"></script><script async="" defer="" type="text/javascript" src="https://s.skimresources.com/js/90529X1544036.skimlinks.js"></script> <script async="" defer="" type="text/javascript" src="//cdn.viafoura.net/vf-v2.js"></script> <script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" src="https://js.stripe.com/v3/"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1"/></noscript></html>