<!DOCTYPE html><html lang="en"><head><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>San Diego cruises from Vancouver for four-nights cost just $400 each | News</title><meta property="og:title" content="Four-day cruises from Vancouver to San Diego are less than $400 each | News" /><meta name="twitter:title" content="Four-day cruises from Vancouver to San Diego are less than $400 each | News" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Travel &amp; Leisure Activities" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal" /><meta name="description" content="Calling all cruise-lovers! San Diego cruises from Vancouver for four-nights are astoundingly affordable right now." /><meta property="og:description" content="Calling all cruise-lovers! San Diego cruises from Vancouver for four-nights are astoundingly affordable right now." /><meta name="twitter:description" content="Calling all cruise-lovers! San Diego cruises from Vancouver for four-nights are astoundingly affordable right now." /><meta property="og:image" content="https://images.dailyhive.com/20220625115333/san-diego-cruise-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20220625115333/san-diego-cruise-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><link rel="preload" as="image" href="https://images.dailyhive.com/20220625115333/san-diego-cruise.jpg" imageSrcSet="https://images.dailyhive.com/20220625115333/san-diego-cruise.jpg 1024w, https://images.dailyhive.com/20220625115333/san-diego-cruise-500x258.jpg 550w" imageSizes="(max-width: 768px) 50vw, 100vw" /><meta name="next-head-count" content="40" /><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/61fd98faf2eb76c0.css" as="style" /><link rel="stylesheet" href="/_next/static/css/61fd98faf2eb76c0.css" data-n-g="" /><link rel="preload" href="/_next/static/css/b5ef8aef4b78e11d.css" as="style" /><link rel="stylesheet" href="/_next/static/css/b5ef8aef4b78e11d.css" data-n-p="" /><link rel="preload" href="/_next/static/css/254cfdbfc3b77d47.css" as="style" /><link rel="stylesheet" href="/_next/static/css/254cfdbfc3b77d47.css" data-n-p="" /><link rel="preload" href="/_next/static/css/a6e68e2442a00342.css" as="style" /><link rel="stylesheet" href="/_next/static/css/a6e68e2442a00342.css" data-n-p="" /><link rel="preload" href="/_next/static/css/4d38ba0e8c2b7378.css" as="style" /><link rel="stylesheet" href="/_next/static/css/4d38ba0e8c2b7378.css" /><link rel="preload" href="/_next/static/css/79da2bd15f2145a9.css" as="style" /><link rel="stylesheet" href="/_next/static/css/79da2bd15f2145a9.css" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="/_next/static/chunks/6294.ef79636da45c4b1e.js"></script><script defer="" src="/_next/static/chunks/1916.267a80ab2599603e.js"></script><script defer="" src="/_next/static/chunks/5744.402f984be63e65a2.js"></script><script src="/_next/static/chunks/webpack-cf6205f86fc21e6b.js" defer=""></script><script src="/_next/static/chunks/framework-4c3194704528425d.js" defer=""></script><script src="/_next/static/chunks/main-21e1f79e5178941a.js" defer=""></script><script src="/_next/static/chunks/pages/_app-2c1f23b2a98bbfc8.js" defer=""></script><script src="/_next/static/chunks/7659-17853bc87586e8ce.js" defer=""></script><script src="/_next/static/chunks/8023-c26f8b574d3aed34.js" defer=""></script><script src="/_next/static/chunks/2068-921cd2f2689575bb.js" defer=""></script><script src="/_next/static/chunks/6229-cf6c64283b2b21af.js" defer=""></script><script src="/_next/static/chunks/8222-6da1a3ec0e032a0b.js" defer=""></script><script src="/_next/static/chunks/7852-c307c8c0f2eba696.js" defer=""></script><script src="/_next/static/chunks/5326-ea877ef3874c51fd.js" defer=""></script><script src="/_next/static/chunks/3963-75e939ad3eb2efd2.js" defer=""></script><script src="/_next/static/chunks/6370-5cfb8cbb3b2f1c4d.js" defer=""></script><script src="/_next/static/chunks/6260-870da1a7a5512a0d.js" defer=""></script><script src="/_next/static/chunks/9446-d59debea8b66fb51.js" defer=""></script><script src="/_next/static/chunks/6236-df060d2301f88e70.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-1700739887bfdcbe.js" defer=""></script><script src="/_next/static/pkv4TgGRVX5-TPrcAlXAo/_buildManifest.js" defer=""></script><script src="/_next/static/pkv4TgGRVX5-TPrcAlXAo/_ssgManifest.js" defer=""></script><script src="/_next/static/pkv4TgGRVX5-TPrcAlXAo/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="news  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" class="MainNavigation_main-top-navigation__sHNCq" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">News</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" data-testid="main-navigation" class="Header_header__HZRnn Header_news__AZfoa"><div class="Header_left-block__3LQVE"><div class="Header_main-menu__rUx0Z"><i class="icn icon-menu"></i></div><div data-testid="channel-logo-block" class="Header_news__AZfoa Header_dh-redirect__F32Zf"><a href="/"><img data-testid="dh-logo-icon" class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__YapNv"><a data-testid="channel-link" href="/vancouver/news"><img data-testid="news-logo-icon" class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/news-color-white.svg" alt="news logo" /></a></div><div class="Header_right-block__9xF3r"><div class="Header_city-selector-wrapper__k_TuP"><div data-testid="custom-select" class="CustomSelect_custom-select__k8Ll6"><div data-testid="city-selector" class="CitySelector_city-selector__4GpWY"><div><h4 class="CitySelector_city-selector-title__sAd_I">van<img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/down-arrow-white.svg" alt="Down Arrow" class="CitySelector_city-selector-arrow__ewbMa" /></h4></div></div></div></div><div class="AccountPageSelector_account-page-selector__vSrN7" id="log-user"><a data-testid="logged-out-user-icon" class="AccountPageSelector_user-account-icon-container__ZhIDE" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav data-testid="subcategories-navigation" class="Subcategories_subcategories__bh8ny Subcategories_news___3IKV" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="Subcategories_main-wrapper__6Pp_7" role="menu"><a data-testid="subcategory-/category/coronavirus" class="" role="menuitem" href="/vancouver/news/category/coronavirus">Coronavirus</a><a data-testid="subcategory-/category/weather" class="" role="menuitem" href="/vancouver/news/category/weather">Weather</a><a data-testid="subcategory-/category/travel-deals" class="" role="menuitem" href="/vancouver/news/category/travel-deals">Travel Deals</a><a data-testid="subcategory-/category/canada" class="" role="menuitem" href="/vancouver/news/category/canada">Canada</a><a data-testid="subcategory-/category/politics" class="" role="menuitem" href="/vancouver/news/category/politics">Politics</a><a data-testid="subcategory-/category/hollywood-north" class="" role="menuitem" href="/vancouver/news/category/hollywood-north">Hollywood North</a><a data-testid="subcategory-/category/opinions" class="" role="menuitem" href="/vancouver/news/category/opinions">Opinions</a><a data-testid="subcategory-/category/videos" class="" role="menuitem" href="/vancouver/news/category/videos">Videos</a><a data-testid="subcategory-/category/animals" class="" role="menuitem" href="/vancouver/news/category/animals">Animals</a><a data-testid="subcategory-/category/movies-tv" class="" role="menuitem" href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="MobileOnlyServerSafeMediaQuery_mobile-only-server-safe-media-query__dQf_F"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="responsive hidden"><nav role="navigation"><div class="sliding-menu-main"><h1 class="hidden">Main Menu</h1><div class="more-menu"><nav class="MainNavigationLinksMobile_mobile-navigation-menu___ftAY" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Main Navigation</h1><div tabindex="0" class="MainNavigationLinksMobile_mobile-navigation-menu-header__TifoA" role="button" aria-label="Close The Navigation Menu"><img class="MainNavigationLinksMobile_close-icon__9JkOi" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/close-menu.svg" alt="close sidebar icon" /></div><div class="MainNavigationLinksMobile_mobile-navigation-menu-links__s6S_V"><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/"><i class="icn icon-home-mobile"></i><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/home-mobile.svg" alt="home icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Home</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/channels-mobile.svg" alt="channels icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Channels</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/cities-mobile.svg" alt="cities icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9"></span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/my-account"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-mobile.svg" alt="account icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Account</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/search"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/search-mobile.svg" alt="search icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Search</span></a></div></nav></div></div><div class="sliding-menu-takeover"><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a Channel</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0 MenuCardResponsive_active___7icv"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/news"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">DH news</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The news section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/dished"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">dished</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The food &amp; drink section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/listed"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">listed</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The events section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/urbanized"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">urbanized</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The real estate section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/venture"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">venture</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The business &amp; tech section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/offside"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">offside</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The sports section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/curated"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">curated</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The lifestyle section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/mapped"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">mapped</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The travel section</div></a></li></ul></div></nav><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a City</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Vancouver</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/calgary"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Calgary</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/edmonton"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Edmonton</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/montreal"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Montreal</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/toronto"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Toronto</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/seattle"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Seattle</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/portland"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Portland</h4></a></li></ul></div></nav></div></nav><div class="overlay"></div></div></section></div><div class="DesktopAndTabletOnlyServerSafeMediaQuery_desktop-tablet-only-server-safe-media-query__QQZGo"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="hidden"><button class="close-menu-cross desktop" aria-label="Close The Navigation Menu"></button><nav class="main-desktop-navigation" role="navigation" itemscope="" itemType="https://schema.org/SiteNavigationElement"><div class="NavigationHeader_navigation-header-account__bBHmm"><div tabindex="0" class="NavigationHeader_navigation-header-account-container__vyf8L" role="button"><div class="NavigationHeader_navigation-header-account-details__O0wKy"><img class="NavigationHeader_sign-in-icon__xbUfX" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="sign in icon" /><h4 data-testid="header-account-text" class="NavigationHeader_navigation-header-account-text__bpcSj">SIGN IN</h4></div></div></div><div data-testid="navigation-search-bar" class="NavigationSearchBar_navigation-search-bar__HRiue"><label for="search" class="NavigationSearchBar_navigation-search-bar-label__wGX0m">Search: </label><i class="NavigationSearchBar_navigation-search-bar-icon__gak8M icn icon-search"></i><input class="NavigationSearchBar_navigation-search-bar-input__GOIdl" placeholder="Search Daily Hive" type="text" name="search" /></div><a class="main-desktop-navigation-link single" href="/">Home</a><div data-testid="navigation-cities" class="NavigationCities_navigation-cities__2rM65"><div><div data-testid="navigation-cities-cta" class="NavigationCities_navigation-cities-text-holder__fB6_7"><h3 class="NavigationCities_navigation-cities-current-city__ap0KP">cities</h3><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/black-down-arrow.svg" alt="" class="NavigationCities_down-arrow__Nlq5X" /></div><div><ul class="NavigationCities_navigation-cities-list__2Oi8S"><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/vancouver">vancouver</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/calgary">calgary</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/edmonton">edmonton</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/montreal">montreal</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/toronto">toronto</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/seattle">seattle</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/portland">portland</a></li></ul></div></div></div><div data-testid="navigation-channels" class="NavigationChannels_navigation-channels__i_9ON"><ul class="NavigationChannels_navigation-channels-list__Yf4hn"><li class="NavigationChannels_active__3CoyK"><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/news"><span>DH NEWS</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The news section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/dished"><span>DISHED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The food &amp; drink section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/listed"><span>LISTED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The events section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/urbanized"><span>URBANIZED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The real estate section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/venture"><span>VENTURE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The business &amp; tech section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/offside"><span>OFFSIDE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The sports section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/curated"><span>CURATED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The lifestyle section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/mapped"><span>MAPPED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The travel section</span></a></li></ul></div><div class="social-media-icons navigation align-bottom"><div><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></nav></div></section></div><div class="header-ad-wrapper desktop-only-old"><div class="top-leader-board-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="progress-bar" class="ProgressBar_progress-bar__Z7d6Z ProgressBar_news__hmgFk" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="ArticleHeader_article-header__TzRwd"><div class="ArticleHeader_article-header-wrapper__RExqL"><div class="large-screens-only vf-spacer"></div><div><script data-testid="article-schema" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/vancouver-san-diego-cruise-deal"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Vancouver,cruise,Travel deal,san diego,News,Travel Deals",
              "headline": "Four-day cruises from Vancouver to San Diego are less than $400 each",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Sarah Anderson","url":"/author/sarah-anderson"}],
              "articleSection": ["News","Travel Deals"],
              "image": "https://images.dailyhive.com/20220625115333/san-diego-cruise-500x258.jpg",
              "url": "/vancouver/vancouver-san-diego-cruise-deal",
              "dateCreated": "2022-06-25T19:12:07.000Z",
              "datePublished": "2022-06-25T19:12:07.000Z",
              "dateModified": "2022-06-25T19:33:33.000Z",
              "description": "Cruise for a fraction of the cost! 🛳️",
              "articleMeta": "vancouver",
              "identifier": "1586909"
            }</script><div class="ArticleHeader_categories__4NQiG"><a class="ArticleHeader_category-name__syBgH" href="/vancouver/news/category/news"><span>News</span></a><a class="ArticleHeader_category-name__syBgH" href="/vancouver/news/category/travel-deals"><span>Travel Deals</span></a></div><div><h1 class="ArticleHeader_title__4KyPm">Four-day cruises from Vancouver to San Diego are less than $400 each</h1></div><div class="ArticleHeader_credits__tGsUW"><div class="ArticleHeaderAuthors_authors__HbvC0"><div data-testid="article-author" class="ArticleHeaderAuthors_author__ynX9V"><div class="ArticleHeaderAuthors_cover-image-holder__ob788"><div class="ArticleHeaderAuthors_cover-image__heTnI"><img src="https://secure.gravatar.com/avatar/d708586402be406f34d18a82a842b139?s=96&amp;d=mm&amp;r=g" alt="Sarah Anderson" /></div></div><a href="/author/sarah_anderson"><span>Sarah Anderson</span></a><div class="ArticleHeaderAuthors_separator__E3Mme">|</div></div></div><div class="date">Jun<!-- --> <!-- -->25<!-- --> <!-- -->2022<!-- -->, <!-- -->7:12 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal#comments-159301"><vf-conversations-count vf-container-id="159301"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-san-diego-cruise-deal"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-san-diego-cruise-deal"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal#comments-159301"><vf-conversations-count vf-container-id="159301"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20220625115333/san-diego-cruise.jpg" srcSet="https://images.dailyhive.com/20220625115333/san-diego-cruise.jpg 1024w, https://images.dailyhive.com/20220625115333/san-diego-cruise-500x258.jpg 550w" alt="Four-day cruises from Vancouver to San Diego are less than $400 each" fetchpriority="high" width="500" height="256" /><div class="featured-image-caption caption"><a class="caption-url" href="https://www.facebook.com/HALCruises/photos/10159057400913406" target="_blank" rel="noopener noreferrer">Holland America/Facebook | f11photo/Shutterstock</a></div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-san-diego-cruise-deal#comments-159301"><vf-conversations-count vf-container-id="159301"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-san-diego-cruise-deal"></div></div></div></div></div></div><div id="article-159301" class="wp-content"><p>This fall, treat yourself to a luxurious cruise down to California for a tiny fraction of the usual cost.</p>
<p>Holland America Line&#8217;s celebration sale is offering up to 50% off many of its sailings leaving from Vancouver, and if you&#8217;re a local there are so many deals to discover.</p>
<p>Right now, you can book a four-night San Diego cruise for two from Vancouver sailing in October for $766.52. That&#8217;s less than $400 per person. Here&#8217;s how the cost breaks down:</p>
<div id="attachment_1586912" style="width: 656px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1586912" loading="lazy" class="size-full wp-image-1586912" src="https://images.dailyhive.com/20220625115539/Screen-Shot-2022-06-25-at-11.55.31-AM.png" alt="san-diego " width="646" height="962" srcset="https://images.dailyhive.com/20220625115539/Screen-Shot-2022-06-25-at-11.55.31-AM.png 646w, https://images.dailyhive.com/20220625115539/Screen-Shot-2022-06-25-at-11.55.31-AM-336x500.png 336w" sizes="(max-width: 646px) 100vw, 646px" /><p id="caption-attachment-1586912" class="wp-caption-text">Holland America</p></div>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/vancouver-rome-italy-cheap-flights' target='_blank'>Cheap flights from Vancouver to Italy are $607 roundtrip</a></li><li><a href='https://dailyhive.com/vancouver/swoop-flights-birthday-sale' target='_blank'>Swoop is having a WILD birthday sale with flights starting at just $34</a></li><li><a href='https://dailyhive.com/vancouver/san-fransisco-cruise-deal' target='_blank'>Three-day cruises from Vancouver to San Francisco are just $400 each</a></li></ul>
<p>You&#8217;ll be departing on October 9 and arriving in San Diego on October 13, sailing on the Eurodam.</p>
<p>It&#8217;s a 936-foot-long cruise ship that can fit more than 2,000 passengers. Onboard, there are a ton of engaging musical performances and experiences plus plenty of food and wine tastings.</p>
<p>Speaking of food, you can eat breakfast, lunch, and dinner at one of the many onboard restaurants, and it&#8217;s included in the cost of the cruise.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Ceq1mqvo-uI/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Ceq1mqvo-uI/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by DOMINIK | CRUISE SHIP PARADISE (@cruiseshipparadise)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>This affordable cruise is partly so cheap because you&#8217;re getting an inside stateroom, but the cost to upgrade to an oceanview room is about $65 per person more – could be worth the splurge if you love the sea.</p>
<p>To complete your cruise adventure, you will have to book flights back to Vancouver and a place to stay in San Diego to explore the city.</p>
<p>Want to learn more and book this travel deal for yourself? Go to Holland America&#8217;s website to <a href="https://www.hollandamerica.com/en_US.html" target="_blank" rel="noopener">book direct</a>.</p>
</div><div class="IframeNewsletter_iframe-newsletter-subscription__KtVVA undefined"><div class="IframeNewsletter_container__4zP0K"><div class="IframeNewsletter_title__gLvia">SUBSCRIBE TO DAILY HIVE&#x27;S NEWSLETTER FOR THE LATEST NEWS</div><div class="IframeNewsletter_subscribe__aYKdk validate"><div class="IframeNewsletter_field__G2IyQ row vcenter"><label for="iframe-name-field" class="hidden">Full Name</label><input id="iframe-name-field" name="name" type="text" placeholder="Full Name" value="" /></div><div class="IframeNewsletter_field__G2IyQ row vcenter"><label for="iframe-email-field" class="hidden">Email Address</label><input id="iframe-email-field" name="email" type="email" class="IframeNewsletter_email__Q9UZw" placeholder="Email Address" value="" /><div class="IframeNewsletter_submit-user-email__emY5C"><i class="icn icon-enter"></i></div></div></div><div class="IframeNewsletter_data-protection__WMDKZ">Buzz Connected Media Inc. #400 – 1008 Homer Street, Vancouver, B.C. V6B 2X1 <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3753564356474558435254435e58597753565e5b4e5f5e41521954585a">[email&#160;protected]</a> <a href="https://dailyhive.com/page/contest-rules" target="_parent">View Rules</a></div></div></div></div></div><div class="tags"><div class="viafoura-follows" data-testid="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/d708586402be406f34d18a82a842b139?s=96&amp;d=mm&amp;r=g" alt="Sarah Anderson" /><span class="author-text"><span class="author-name">Sarah Anderson</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Travel Deals</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-159301"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="159301"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="159301"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="trending-layout" class="TrendingLayout_trending-module-container__PUzhx"></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="newsletter-module" class="NewsletterModule_newsletter__yeLTM"><div class="NewsletterModule_newsletter-inner-module__57g3B"><h3 class="NewsletterModule_newsletter-title__y6g_3">JOIN OUR NEWSLETTER</h3><p class="NewsletterModule_newsletter-description__VS9S0">Receive direct access to our top content, contests and perks.</p><form class="NewsletterModule_newsletter-form___Gt8c" target="_blank" novalidate=""><div><label for="newsletter-sidebar-email" class="NewsletterModule_newsletter-form-label__OVTNr">Email Address</label><input id="newsletter-sidebar-email" data-testid="newsletter-input-email" name="email" class="NewsletterModule_newsletter-form-input__t_42t" placeholder="Email Address" value="" /></div><div><label for="newsletter-sidebar-fullname" class="NewsletterModule_newsletter-form-label__OVTNr">Full Name</label><input id="newsletter-sidebar-fullname" data-testid="newsletter-input-fullname" type="text" name="fullname" class="NewsletterModule_newsletter-form-input__t_42t NewsletterModule_newsletter-sidebar-fullname__24DOL" placeholder="Full Name" value="" /><button type="submit" class="NewsletterModule_newsletter-form-submit-button__zGmk_" aria-label="Submit Form" data-testid="newsletter-submit-button"><i class="icn icon-enter"></i></button></div></form></div></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></section></main><footer id="main-footer" class="Footer_main-footer__U30u_" itemscope="" itemType="https://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="Footer_main-wrapper__2H00J main-wrapper"><div class="Footer_footer-top-row__HQG0l"><a class="Footer_dhlogo__qVTQ8" aria-label="Homepage" href="/"><img data-testid="dailyhive-logo-icon" class="logo-image dailyhive Footer_footer-main-logo___jFFs" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="Footer_socials__4MpVM Footer_mobile-only__G_PiK"><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="Footer_footer-top-nav__YZFhz"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="Footer_footer-mobile-nav__ZaQxl"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="Footer_desktop-only__ljtd2"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/news"><p>DH News</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/dished"><p>Dished</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/listed"><p>Listed</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/venture"><p>Venture</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/offside"><p>Offside</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/curated"><p>Curated</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/mapped"><p>Mapped</p></a><div class="Footer_category-list__mrZWZ"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="Footer_tablet-only__BuHaw"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>DH News</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Dished</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Listed</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Urbanized</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Venture</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Offside</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Curated</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Mapped</p></div></div></div><hr class="Footer_desktop-only__ljtd2" /><hr class="Footer_tablet-only__BuHaw" /><div class="Footer_footer-footer__p_OXJ"><p class="Footer_copy__tSICn"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.</span></p><div class="Footer_footer-search__17WfP"><div class="NewsletterEmailInput_newsletter-email-input__mneRy"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form><input name="EMAIL" placeholder="Enter Email Address" id="footerEmailBox" data-testid="footerEmailBox" value="" /><button type="submit" class="NewsletterEmailInput_submit-user-email__PAfUi" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form></div><div class="Footer_socials__4MpVM"><p>Follow us</p><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div class="mobile-only-old"><div class="sticky-ad-holder"><div class="mobile-sticky-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div> <!-- --> </div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72126d7d4c31063b","version":"2022.6.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link rel="dns-prefetch" href="https://images.dailyhive.com" /><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>