<!DOCTYPE html><html lang="en"><head><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>CEO&#x27;s LinkedIn crying selfie about layoffs roasted for being &quot;self-serving&quot; | Venture</title><meta property="og:title" content="CEO dragged for posting crying selfie on LinkedIn after laying off employees (PHOTO) | Venture" /><meta name="twitter:title" content="CEO dragged for posting crying selfie on LinkedIn after laying off employees (PHOTO) | Venture" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Business, Finance, &amp; Economics" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie" /><meta name="description" content="A CEO posted a selfie of himself crying on LinkedIn after laying off employees, but he&#x27;s getting no sympathy from the internet." /><meta property="og:description" content="A CEO posted a selfie of himself crying on LinkedIn after laying off employees, but he&#x27;s getting no sympathy from the internet." /><meta name="twitter:description" content="A CEO posted a selfie of himself crying on LinkedIn after laying off employees, but he&#x27;s getting no sympathy from the internet." /><meta property="og:image" content="https://images.dailyhive.com/20220811093847/Untitled-design-14-500x256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20220811093847/Untitled-design-14-500x256.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><link rel="preload" as="image" href="https://images.dailyhive.com/20220811093847/Untitled-design-14.jpg" imageSrcSet="https://images.dailyhive.com/20220811093847/Untitled-design-14.jpg 1024w, https://images.dailyhive.com/20220811093847/Untitled-design-14-500x256.jpg 550w" imageSizes="(max-width: 768px) 50vw, 100vw" /><meta name="next-head-count" content="40" /><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/361fb3c393f3a7fb.css" as="style" /><link rel="stylesheet" href="/_next/static/css/361fb3c393f3a7fb.css" data-n-g="" /><link rel="preload" href="/_next/static/css/b5ef8aef4b78e11d.css" as="style" /><link rel="stylesheet" href="/_next/static/css/b5ef8aef4b78e11d.css" data-n-p="" /><link rel="preload" href="/_next/static/css/3f9ff6bc7cfc3f78.css" as="style" /><link rel="stylesheet" href="/_next/static/css/3f9ff6bc7cfc3f78.css" data-n-p="" /><link rel="preload" href="/_next/static/css/a6e68e2442a00342.css" as="style" /><link rel="stylesheet" href="/_next/static/css/a6e68e2442a00342.css" data-n-p="" /><link rel="preload" href="/_next/static/css/4d38ba0e8c2b7378.css" as="style" /><link rel="stylesheet" href="/_next/static/css/4d38ba0e8c2b7378.css" /><link rel="preload" href="/_next/static/css/79da2bd15f2145a9.css" as="style" /><link rel="stylesheet" href="/_next/static/css/79da2bd15f2145a9.css" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/_next/static/chunks/5757.1eda902558fc8f26.js"></script><script defer="" src="/_next/static/chunks/7637.18151b2c73b93aa7.js"></script><script defer="" src="/_next/static/chunks/5673.a8186e1bd385e4be.js"></script><script src="/_next/static/chunks/webpack-139dcc45c383f8c3.js" defer=""></script><script src="/_next/static/chunks/framework-4c3194704528425d.js" defer=""></script><script src="/_next/static/chunks/main-6641931192a3d094.js" defer=""></script><script src="/_next/static/chunks/pages/_app-19715106bff832f1.js" defer=""></script><script src="/_next/static/chunks/7659-17853bc87586e8ce.js" defer=""></script><script src="/_next/static/chunks/8023-182c4a1fb41b1461.js" defer=""></script><script src="/_next/static/chunks/2068-921cd2f2689575bb.js" defer=""></script><script src="/_next/static/chunks/6229-cf6c64283b2b21af.js" defer=""></script><script src="/_next/static/chunks/2660-adb1b6db94a67293.js" defer=""></script><script src="/_next/static/chunks/3294-20dc074a342b9336.js" defer=""></script><script src="/_next/static/chunks/3485-69994ac95029f374.js" defer=""></script><script src="/_next/static/chunks/2150-a1833beb925d152b.js" defer=""></script><script src="/_next/static/chunks/5284-3df8191c97a7dcff.js" defer=""></script><script src="/_next/static/chunks/4012-35657f9310d67a49.js" defer=""></script><script src="/_next/static/chunks/1518-08177f3d34ac3fd5.js" defer=""></script><script src="/_next/static/chunks/3706-9cca2105581199d9.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-8852bb76fdec0b7d.js" defer=""></script><script src="/_next/static/WJuDCj8cNA0907-h4X22s/_buildManifest.js" defer=""></script><script src="/_next/static/WJuDCj8cNA0907-h4X22s/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato:normal,bold|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPHw.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0301,U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="venture  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" class="MainNavigation_main-top-navigation__sHNCq" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">Venture</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" data-testid="main-navigation" class="Header_header__HZRnn Header_venture__e8d9x"><div class="Header_left-block__3LQVE"><div class="Header_main-menu__rUx0Z"><i class="icn icon-menu"></i></div><div data-testid="channel-logo-block" class="Header_venture__e8d9x Header_dh-redirect__F32Zf"><a href="/"><img data-testid="dh-logo-icon" class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__YapNv"><a data-testid="channel-link" href="/vancouver/venture"><img data-testid="venture-logo-icon" class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/venture-logo-white.svg" alt="venture logo" /></a></div><div class="Header_right-block__9xF3r"><div class="Header_city-selector-wrapper__k_TuP"><div data-testid="custom-select" class="CustomSelect_custom-select__k8Ll6"><div data-testid="city-selector" class="CitySelector_city-selector__4GpWY"><div><h4 class="CitySelector_city-selector-title__sAd_I">van<!-- --><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/down-arrow-white.svg" alt="Down Arrow" class="CitySelector_city-selector-arrow__ewbMa" /></h4></div></div></div></div><div class="AccountPageSelector_account-page-selector__vSrN7" id="log-user"><a data-testid="logged-out-user-icon" class="AccountPageSelector_user-account-icon-container__ZhIDE" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav data-testid="subcategories-navigation" class="Subcategories_subcategories__bh8ny Subcategories_venture__XYBiu" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="Subcategories_main-wrapper__6Pp_7" role="menu"><a data-testid="subcategory-/category/technology" class="" role="menuitem" href="/vancouver/venture/category/technology">Tech</a><a data-testid="subcategory-/category/entrepreneurs" class="" role="menuitem" href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a data-testid="subcategory-/category/jobs" class="" role="menuitem" href="/vancouver/venture/category/jobs">Jobs</a><a data-testid="subcategory-/category/opinions" class="" role="menuitem" href="/vancouver/venture/category/opinions">Opinions</a><a data-testid="subcategory-/category/videos" class="" role="menuitem" href="/vancouver/venture/category/videos">Videos</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="MobileOnlyServerSafeMediaQuery_mobile-only-server-safe-media-query__dQf_F"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="responsive hidden"><nav role="navigation"><div class="sliding-menu-main"><h1 class="hidden">Main Menu</h1><div class="more-menu"><nav class="MainNavigationLinksMobile_mobile-navigation-menu___ftAY" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Main Navigation</h1><div tabindex="0" class="MainNavigationLinksMobile_mobile-navigation-menu-header__TifoA" role="button" aria-label="Close The Navigation Menu"><img class="MainNavigationLinksMobile_close-icon__9JkOi" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/close-menu.svg" alt="close sidebar icon" /></div><div class="MainNavigationLinksMobile_mobile-navigation-menu-links__s6S_V"><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/"><i class="icn icon-home-mobile"></i><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/home-mobile.svg" alt="home icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Home</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/channels-mobile.svg" alt="channels icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Channels</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="#"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/cities-mobile.svg" alt="cities icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9"></span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/my-account"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-mobile.svg" alt="account icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Account</span></a><a class="MainNavigationLinksMobile_mobile-navigation-menu-link__M6F_f" href="/search"><img class="MainNavigationLinksMobile_menu-icon__ZQaJI" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/search-mobile.svg" alt="search icon" /><span class="MainNavigationLinksMobile_mobile-navigation-menu-text__LyZc9">Search</span></a></div></nav></div></div><div class="sliding-menu-takeover"><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a Channel</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/news"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">DH news</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The news section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/dished"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">dished</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The food &amp; drink section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/listed"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">listed</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The events section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/urbanized"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">urbanized</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The real estate section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0 MenuCardResponsive_active___7icv"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/venture"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">venture</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The business &amp; tech section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/offside"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">offside</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The sports section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver/curated"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">curated</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The lifestyle section</div></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/mapped"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">mapped</h4><div data-testid="menu-card-caption" class="MenuCardResponsive_menu-card-mobile-caption__LjZ4X">The travel section</div></a></li></ul></div></nav><nav data-testid="sliding-menu-navigation-screen" class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen__D_IAa" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Select a City</h1><div class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-block__7tf47"><ul class="SlidingMenuNavigationScreen_sliding-menu-navigation-screen-list__DoN6_"><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/vancouver"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Vancouver</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/calgary"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Calgary</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/edmonton"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Edmonton</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/montreal"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Montreal</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/toronto"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Toronto</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/seattle"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Seattle</h4></a></li><li class="SlidingMenuNavigationScreen_separator__B_R7Q"></li><li data-testid="menu-card" class="MenuCardResponsive_menu-card-mobile__cygv0"><a data-testid="menu-card-link" class="MenuCardResponsive_menu-card-mobile-link__QkHAV" href="/portland"><h4 data-testid="menu-card-title" class="MenuCardResponsive_menu-card-mobile-header__TtRRA">Portland</h4></a></li></ul></div></nav></div></nav><div class="overlay"></div></div></section></div><div class="DesktopAndTabletOnlyServerSafeMediaQuery_desktop-tablet-only-server-safe-media-query__QQZGo"><section><h1 class="hidden">Left Side Navigation</h1><div id="sliding-menu" class="hidden"><button class="close-menu-cross desktop" aria-label="Close The Navigation Menu"></button><nav class="main-desktop-navigation" role="navigation" itemscope="" itemType="https://schema.org/SiteNavigationElement"><div class="NavigationHeader_navigation-header-account__bBHmm"><div tabindex="0" class="NavigationHeader_navigation-header-account-container__vyf8L" role="button"><div class="NavigationHeader_navigation-header-account-details__O0wKy"><img class="NavigationHeader_sign-in-icon__xbUfX" src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="sign in icon" /><h4 data-testid="header-account-text" class="NavigationHeader_navigation-header-account-text__bpcSj">SIGN IN</h4></div></div></div><div data-testid="navigation-search-bar" class="NavigationSearchBar_navigation-search-bar__HRiue"><label for="search" class="NavigationSearchBar_navigation-search-bar-label__wGX0m">Search: </label><i class="NavigationSearchBar_navigation-search-bar-icon__gak8M icn icon-search"></i><input class="NavigationSearchBar_navigation-search-bar-input__GOIdl" placeholder="Search Daily Hive" type="text" name="search" /></div><a class="main-desktop-navigation-link single" href="/">Home</a><div data-testid="navigation-cities" class="NavigationCities_navigation-cities__2rM65"><div><div data-testid="navigation-cities-cta" class="NavigationCities_navigation-cities-text-holder__fB6_7"><h3 class="NavigationCities_navigation-cities-current-city__ap0KP">cities</h3><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/black-down-arrow.svg" alt="" class="NavigationCities_down-arrow__Nlq5X" /></div><div><ul class="NavigationCities_navigation-cities-list__2Oi8S"><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/vancouver">vancouver</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/calgary">calgary</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/edmonton">edmonton</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/montreal">montreal</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/toronto">toronto</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/seattle">seattle</a></li><li><a class="NavigationCities_navigation-cities-list-link__h1fCb" href="/portland">portland</a></li></ul></div></div></div><div data-testid="navigation-channels" class="NavigationChannels_navigation-channels__i_9ON"><ul class="NavigationChannels_navigation-channels-list__Yf4hn"><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/news"><span>DH NEWS</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The news section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/dished"><span>DISHED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The food &amp; drink section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/listed"><span>LISTED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The events section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/urbanized"><span>URBANIZED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The real estate section</span></a></li><li class="NavigationChannels_active__3CoyK"><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/venture"><span>VENTURE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The business &amp; tech section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/offside"><span>OFFSIDE</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The sports section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/vancouver/curated"><span>CURATED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The lifestyle section</span></a></li><li class=""><a class="NavigationChannels_navigation-channels-list-link__NPco9" href="/mapped"><span>MAPPED</span><span class="NavigationChannels_navigation-channels-list-link-description__wQusN">The travel section</span></a></li></ul></div><div class="social-media-icons navigation align-bottom"><div><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></nav></div></section></div><div class="header-ad-wrapper desktop-only-old"><div class="top-leader-board-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="progress-bar" class="ProgressBar_progress-bar__Z7d6Z ProgressBar_venture__d7orN" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="ArticleHeader_article-header__TzRwd"><div class="ArticleHeader_article-header-wrapper__RExqL"><div class="large-screens-only vf-spacer"></div><div><script data-testid="article-schema" type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/linkedin-ceo-crying-selfie"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "LinkedIn,layoffs,employees,ceo,Isabelle Docto,Braden Wallake",
              "headline": "CEO dragged for posting crying selfie on LinkedIn after laying off employees (PHOTO)",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Isabelle Docto","url":"/author/isabelle-docto"}],
              "articleSection": ["News","Venture","Jobs"],
              "image": "https://images.dailyhive.com/20220811093847/Untitled-design-14-500x256.jpg",
              "url": "/vancouver/linkedin-ceo-crying-selfie",
              "dateCreated": "2022-08-11T18:08:02.000Z",
              "datePublished": "2022-08-11T18:08:02.000Z",
              "dateModified": "2022-08-11T18:08:43.000Z",
              "description": "&#34;Put those tears in a jar and make a potion to help the people&#39;s lives you laid off better.&#34;",
              "articleMeta": "vancouver",
              "identifier": "1616039"
            }</script><div class="ArticleHeader_categories__4NQiG"><a class="ArticleHeader_category-name__syBgH" href="/vancouver/venture/category/news"><span>News</span></a><a class="ArticleHeader_category-name__syBgH" href="/vancouver/venture/category/venture"><span>Venture</span></a><a class="ArticleHeader_category-name__syBgH" href="/vancouver/venture/category/jobs"><span>Jobs</span></a></div><div><h1 class="ArticleHeader_title__4KyPm">CEO dragged for posting crying selfie on LinkedIn after laying off employees (PHOTO)</h1></div><div class="ArticleHeader_credits__tGsUW"><div class="ArticleHeaderAuthors_authors__HbvC0"><div data-testid="article-author" class="ArticleHeaderAuthors_author__ynX9V"><div class="ArticleHeaderAuthors_cover-image-holder__ob788"><div class="ArticleHeaderAuthors_cover-image__heTnI"><img src="https://secure.gravatar.com/avatar/fecdbca8c36990fe5eb41ad75037b75d?s=96&amp;d=mm&amp;r=g" alt="Isabelle Docto" /></div></div><a href="/author/isabelle_docto"><span>Isabelle Docto</span></a><div class="ArticleHeaderAuthors_separator__E3Mme">|</div></div></div><div class="date">Aug<!-- --> <!-- -->11<!-- --> <!-- -->2022<!-- -->, <!-- -->6:08 pm<!-- --></div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie#comments-162160"><vf-conversations-count vf-container-id="162160"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/linkedin-ceo-crying-selfie"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/linkedin-ceo-crying-selfie"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie#comments-162160"><vf-conversations-count vf-container-id="162160"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20220811093847/Untitled-design-14.jpg" srcSet="https://images.dailyhive.com/20220811093847/Untitled-design-14.jpg 1024w, https://images.dailyhive.com/20220811093847/Untitled-design-14-500x256.jpg 550w" alt="CEO dragged for posting crying selfie on LinkedIn after laying off employees (PHOTO)" fetchpriority="high" width="500" height="256" /><div class="featured-image-caption caption">Braden Wallake/LinkedIn<!-- --></div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__ESuUx Bookmark_medium__8jlgn"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/linkedin-ceo-crying-selfie#comments-162160"><vf-conversations-count vf-container-id="162160"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/linkedin-ceo-crying-selfie"></div></div></div></div></div></div><div id="article-162160" class="wp-content"><p>A CEO posted a selfie of himself crying on LinkedIn after laying off employees, but he&#8217;s getting no sympathy from the internet.</p>
<p>Braden Wallake, the chief executive officer of marketing and sales agency HyperSocial, <a href="https://www.linkedin.com/posts/bradenwallake_this-will-be-the-most-vulnerable-thing-ill-activity-6962886723617910784-_L4w?utm_source=linkedin_share&amp;utm_medium=member_desktop_web" target="_blank" rel="noopener">posted a message</a> on LinkedIn on Wednesday expressing regret for having to lay off some of his employees.</p>
<p>&#8220;This will be the most vulnerable thing I&#8217;ll ever share,&#8221; wrote Wallake, who&#8217;s based in Columbus, Ohio. &#8220;We just had to lay off a few of our employees.&#8221;</p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/vancouver-tech-company-layoffs-unbounce' target='_blank'>"Excruciating decision": Vancouver tech company Unbounce announces layoffs</a></li><li><a href='https://dailyhive.com/vancouver/hootsuite-layoffs-staff' target='_blank'>"Today is a hard day": Canadian tech company Hootsuite announces significant layoffs</a></li><li><a href='https://dailyhive.com/vancouver/shopify-laying-off-workforce' target='_blank'>Shopify laying off 10% of its workforce as pandemic slowdown dwindles online growth</a></li></ul>
<p>He goes on to say that while many of the <a href="https://dailyhive.com/vancouver/vancouver-tech-company-layoffs-unbounce" target="_blank" rel="noopener">layoffs from major tech companies</a> in the last few weeks are &#8220;due to the economy, or whatever other reason,&#8221; this decision was all his fault.</p>
<p>&#8220;Days like today, I wish I was a business owner that was only money driven and didn&#8217;t care about who he hurt along the way. But I&#8217;m not,&#8221; Wallake wrote. &#8220;So, I just want people to see, that not every CEO out there is cold-hearted and doesn&#8217;t care when he/she have to lay people off.&#8221;</p>
<p>He adds that you usually don&#8217;t see CEOs of smaller companies talking about having to lay off one or two people compared to the thousands at bigger companies.</p>
<p>&#8220;[One] or [two] or [three] that would still be here if better decisions had been made,&#8221; said Wallake. &#8220;I&#8217;ve always hired people based on who they are as people. People with great hearts, and great souls. And I can&#8217;t think of a lower moment than this.&#8221;</p>
<p>At the end of the message is a teary-eyed photo of the CEO.</p>
<p>The post has gone viral, with over 33,000 likes on LinkedIn and over 6,000 comments.</p>
<p>Reaction online has been far from sympathetic to the CEO&#8217;s guilt.</p>
<p>One LinkedIn user who was also recently laid off dragged Wallake in the comments.</p>
<p>&#8220;I was just laid off — along with many others. If my CEO sent this I&#8217;d probably lose my mind. You&#8217;re crying? I&#8217;m crying. We&#8217;re crying. You still have your job. Imagine if we all posted pictures of US crying? We&#8217;d never get hired, because we are forced to be RESILIENT in our industries,&#8221; reads the comment. &#8220;Put those tears in a jar and make a potion to help the people&#8217;s lives you laid off better.&#8221;</p>
<p>In the past few weeks, a handful of <a href="https://dailyhive.com/vancouver/shopify-laying-off-workforce" target="_blank" rel="noopener">tech companies in Canada</a> have laid off employees, so this post may be salt in the wound for many who are in the former HyperSocial workers&#8217; shoes.</p>
<p>Many questioned why he didn&#8217;t take a pay cut to offset costs.</p>
<p>&#8220;Instead of laying off two employees, you yourself could have taken a pay cut, and avoided it altogether,&#8221; reads a comment.</p>
<p>One LinkedIn user even exposed Wallake for adopting a sea lion.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Linkedin is unintentionally the funniest social media platform.</p>
<p>CEO posts picture of himself crying because of layoffs.</p>
<p>Goes viral.</p>
<p>Gets clowned for adopting a sea lion during a recession lmao <a href="https://t.co/HcnS0o1iJk">pic.twitter.com/HcnS0o1iJk</a></p>
<p>— Jack Raines (@Jack_Raines) <a href="https://twitter.com/Jack_Raines/status/1557392892276228096?ref_src=twsrc%5Etfw">August 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Others say that the post is &#8220;self-serving&#8221; and is &#8220;literally everything wrong with business culture and LinkedIn bros combined.&#8221;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">CEO lays off workforce, posts manipulative, self-serving post on LinkedIn about how heartbroken he is, along with a selfie of him crying (attached).</p>
<p>Rightfully gets DRAGGED. Doesn&#8217;t like getting dragged. Fights back and looks even worse.</p>
<p>This is why I hate Corporate America. <a href="https://t.co/7CWumwaplU">pic.twitter.com/7CWumwaplU</a></p>
<p>— Jonathan Cage says Text ACT to 644-33 (@Johnny_Cage10) <a href="https://twitter.com/Johnny_Cage10/status/1557722718765817856?ref_src=twsrc%5Etfw">August 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The crying CEO selfie is literally everything wrong with business culture and LinkedIn bros combined.</p>
<p>— Amber Naslund (@AmberCadabra) <a href="https://twitter.com/AmberCadabra/status/1557367747411120128?ref_src=twsrc%5Etfw">August 10, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But there were also people that came to Wallake&#8217;s defence.</p>
<p>&#8220;Rather than backseat-coaching someone whose role you&#8217;ve never been in&#8230;it would be an amazing thing if we as humans could assume positive intentions of one another,&#8221; commented a LinkedIn user.</p>
<p>In fact, one of the employees who was laid off posted his own <a href="https://www.linkedin.com/posts/nhsmith16_its-almost-10pm-on-a-wednesday-and-im-activity-6963329249164328960-4jhw?utm_source=linkedin_share&amp;utm_medium=ios_app" target="_blank" rel="noopener">message</a> to LinkedIn.</p>
<p>&#8220;Right now I&#8217;m &#8216;The guy who was let go by the crying CEO on LinkedIn,'&#8221; wrote Noah Smith.</p>
<p>He explained how he was &#8220;tearfully&#8221; told that the company didn&#8217;t have the funds to continue employing him and that he didn&#8217;t feel any &#8220;immediate rush of anger or resentment.&#8221;</p>
<p>He also condemned people mocking Wallake&#8217;s vulnerable post.</p>
</div></div></div><div class="tags"><div class="viafoura-follows" data-testid="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/fecdbca8c36990fe5eb41ad75037b75d?s=96&amp;d=mm&amp;r=g" alt="Isabelle Docto" /><span class="author-text"><span class="author-name">Isabelle Docto</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW<!-- --></span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News<!-- --></div><div class="category-follow ">+<!-- --> <!-- -->Venture<!-- --></div><div class="category-follow ">+<!-- --> <!-- -->Jobs<!-- --></div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-162160"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="162160"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="162160"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="trending-layout" class="TrendingLayout_trending-module-container__PUzhx"></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="newsletter-module" class="NewsletterModule_newsletter__yeLTM"><div class="NewsletterModule_newsletter-inner-module__57g3B"><h3 class="NewsletterModule_newsletter-title__y6g_3">JOIN OUR NEWSLETTER</h3><p class="NewsletterModule_newsletter-description__VS9S0">Receive direct access to our top content, contests and perks.</p><form class="NewsletterModule_newsletter-form___Gt8c" target="_blank" novalidate=""><div><label for="newsletter-sidebar-email" class="NewsletterModule_newsletter-form-label__OVTNr">Email Address</label><input id="newsletter-sidebar-email" data-testid="newsletter-input-email" name="email" class="NewsletterModule_newsletter-form-input__t_42t" placeholder="Email Address" value="" /></div><div><label for="newsletter-sidebar-fullname" class="NewsletterModule_newsletter-form-label__OVTNr">Full Name</label><input id="newsletter-sidebar-fullname" data-testid="newsletter-input-fullname" type="text" name="fullname" class="NewsletterModule_newsletter-form-input__t_42t NewsletterModule_newsletter-sidebar-fullname__24DOL" placeholder="Full Name" value="" /><button type="submit" class="NewsletterModule_newsletter-form-submit-button__zGmk_" aria-label="Submit Form" data-testid="newsletter-submit-button"><i class="icn icon-enter"></i></button></div></form></div></div><div class="sidebar-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></section></main><footer id="main-footer" class="Footer_main-footer__U30u_" itemscope="" itemType="https://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="Footer_main-wrapper__2H00J main-wrapper"><div class="Footer_footer-top-row__HQG0l"><a class="Footer_dhlogo__qVTQ8" aria-label="Homepage" href="/"><img data-testid="dailyhive-logo-icon" class="logo-image dailyhive Footer_footer-main-logo___jFFs" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="Footer_socials__4MpVM Footer_mobile-only__G_PiK"><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="Footer_footer-top-nav__YZFhz"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="Footer_footer-mobile-nav__ZaQxl"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="Footer_desktop-only__ljtd2"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/news"><p>DH News</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/dished"><p>Dished</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/listed"><p>Listed</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/venture"><p>Venture</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/offside"><p>Offside</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/vancouver/curated"><p>Curated</p></a><div class="Footer_category-list__mrZWZ"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="Footer_channel-link-holder__GKeWr"><a href="/mapped"><p>Mapped</p></a><div class="Footer_category-list__mrZWZ"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="Footer_tablet-only__BuHaw"><div class="Footer_footer-body__Ss6hZ"><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>DH News</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Dished</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Listed</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Urbanized</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Venture</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Offside</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Curated</p></div><div class="Footer_channel-link-holder-tablet__o8Sxy"><p>Mapped</p></div></div></div><hr class="Footer_desktop-only__ljtd2" /><hr class="Footer_tablet-only__BuHaw" /><div class="Footer_footer-footer__p_OXJ"><p class="Footer_copy__tSICn"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<!-- --><br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.<!-- --></span></p><div class="Footer_footer-search__17WfP"><div class="NewsletterEmailInput_newsletter-email-input__mneRy"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form><input name="EMAIL" placeholder="Enter Email Address" id="footerEmailBox" data-testid="footerEmailBox" value="" /><button type="submit" class="NewsletterEmailInput_submit-user-email__PAfUi" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form></div><div class="Footer_socials__4MpVM"><p>Follow us</p><div class="FooterSocialMediaIcons_social-media-icons___Ktco"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div class="mobile-only-old"><div class="sticky-ad-holder"><div class="mobile-sticky-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div> <!-- --> <!-- --></div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"739317d239ae82ba","version":"2022.6.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link rel="dns-prefetch" href="https://images.dailyhive.com" /><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>