<!DOCTYPE html><html lang="en"><head><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold" /><script>window.googletag = window.googletag || { cmd: [] }</script><script async="" src="https://www.googleoptimize.com/optimize.js?id=GTM-P2XR4S4"></script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>27 teenagers packed in party bus in weekend blitz: police | News</title><meta property="og:title" content="27 teenagers packed in party bus in weekend blitz: police | News" /><meta name="twitter:title" content="27 teenagers packed in party bus in weekend blitz: police | News" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Crime &amp; Tragedy" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus" /><meta name="description" content="Vancouver police took part in a weekend blitz that saw eight limos and party buses that were operating dangerously taken off the road." /><meta property="og:description" content="Vancouver police took part in a weekend blitz that saw eight limos and party buses that were operating dangerously taken off the road." /><meta name="twitter:description" content="Vancouver police took part in a weekend blitz that saw eight limos and party buses that were operating dangerously taken off the road." /><meta property="og:image" content="https://images.dailyhive.com/20211213144607/pawty-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20211213144607/pawty-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="39" /><link rel="preload" href="/_next/static/css/93b58430f79566c7c4bc.css" as="style" /><link rel="stylesheet" href="/_next/static/css/93b58430f79566c7c4bc.css" data-n-g="" /><link rel="preload" href="/_next/static/css/0abfc3351bea188f0242.css" as="style" /><link rel="stylesheet" href="/_next/static/css/0abfc3351bea188f0242.css" data-n-p="" /><link rel="preload" href="/_next/static/css/273cf97be754928db97c.css" as="style" /><link rel="stylesheet" href="/_next/static/css/273cf97be754928db97c.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-02cf9eb0cfe9e06c23bb.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/commons.470504431a11cc84ef9d.js" defer=""></script><script src="/_next/static/chunks/0d32273a71d415ff05b9f8320f3add0ce0826d13.5680c7261ea74a524593.js" defer=""></script><script src="/_next/static/chunks/main-7b00f046ecc103a6ab55.js" defer=""></script><script src="/_next/static/chunks/50eb666ad13a4bd815af8b6ca243a67e6b49d030.0a77a42b71b9ee694c6a.js" defer=""></script><script src="/_next/static/chunks/c39bdea174d0738e522ec741021b6d7c8811a161.3958894e36e6f7a93853.js" defer=""></script><script src="/_next/static/chunks/6c24546f51d52c35af6610c49f629d065f04760c.24702fb19e360cf26001.js" defer=""></script><script src="/_next/static/chunks/pages/_app-fc2c34ce65404ada0e11.js" defer=""></script><script src="/_next/static/chunks/34afbe4c185f34cf00787a5759b5e73ff0fc0ab1.4df627332071f7ad7780.js" defer=""></script><script src="/_next/static/chunks/42762de70c5d3a3b9915c46b3a6074479a1bbc8d.d83ac7e02eaf389fe455.js" defer=""></script><script src="/_next/static/chunks/c2a1334c382e1ffdb719427a771662614f09b51f.08f4b4df810c51da6fb0.js" defer=""></script><script src="/_next/static/chunks/3c50d60916475d090a31ffe0643ba137999d5a98.ec7a4df78bd56aee0369.js" defer=""></script><script src="/_next/static/chunks/1feeb85164aaa5fe58549c457a0a025044bed1cb.93ccc2027a7f8dae1fb8.js" defer=""></script><script src="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.ad692e0fcda109bc21fb.js" defer=""></script><script src="/_next/static/chunks/c42377a3c143151cb4705185692774bf545344f2.692f47bd98379e4711a9.js" defer=""></script><script src="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.161965044da7207fa101.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.2ca6b57379a3bbdf7256.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188_CSS.a6bc182a3c36b29b19d0.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-407b8c7c23a3bad915f7.js" defer=""></script><script src="/_next/static/iLe4C5Yr1CVcm96wSR5UL/_buildManifest.js" defer=""></script><script src="/_next/static/iLe4C5Yr1CVcm96wSR5UL/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD-A.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gTD_vx3rCubqg.woff2) format('woff2');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3g3D_vx3rCubqg.woff2) format('woff2');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gbD_vx3rCubqg.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gfD_vx3rCubqg.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="news  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">News</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" class="Header_header__wJ1C9 Header_news__3VYsw"><div class="Header_left-block__1A39L"><div class="Header_main-menu__2Pp29"><i class="icn icon-menu"></i></div><div class="Header_news__3VYsw Header_dh-redirect__3w9Rt"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__3G8ns"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/news-color-white.svg" alt="news logo" /></a></div><div class="Header_right-block__1FGb2"><div class="Header_city-selector-wrapper__eORoT"></div><div class="user-icon-account-menu" id="log-user"><a class="user-account-icon-container logged-out" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav class="subcategories" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" role="menuitem" href="/vancouver/news/category/coronavirus">Coronavirus</a><a class="" role="menuitem" href="/vancouver/news/category/weather">Weather</a><a class="" role="menuitem" href="/vancouver/news/category/travel-deals">Travel Deals</a><a class="" role="menuitem" href="/vancouver/news/category/canada">Canada</a><a class="" role="menuitem" href="/vancouver/news/category/politics">Politics</a><a class="" role="menuitem" href="/vancouver/news/category/hollywood-north">Hollywood North</a><a class="" role="menuitem" href="/vancouver/news/category/opinions">Opinions</a><a class="" role="menuitem" href="/vancouver/news/category/videos">Videos</a><a class="" role="menuitem" href="/vancouver/news/category/celebrities">Celebs</a><a class="" role="menuitem" href="/vancouver/news/category/animals">Animals</a><a class="" role="menuitem" href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="header-ad-wrapper"></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><div class="article-header-wrapper"><div class="large-screens-only vf-spacer"></div><div class="article-head"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/vancouver-police-27-teenagers-blitz-party-bus"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "News,Crime",
              "headline": "27 teenagers packed in party bus in weekend blitz: police",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Amir Ali","url":"/author/amir-ali"}],
              "articleSection": ["News","Crime"],
              "image": "https://images.dailyhive.com/20211213144607/pawty-500x258.jpg",
              "url": "/vancouver/vancouver-police-27-teenagers-blitz-party-bus",
              "dateCreated": "2021-12-13T23:00:07.000Z",
              "datePublished": "2021-12-13T23:00:07.000Z",
              "dateModified": "2021-12-13T23:00:11.000Z",
              "description": "Seven limos and buses were taken off the road.",
              "articleMeta": "vancouver",
              "identifier": "1467645"
            }</script><div class="categories"><a class="category-name" href="/vancouver/news/category/news"><span>News</span></a><a class="category-name" href="/vancouver/news/category/crime"><span>Crime</span></a></div><div class="article-title "><h1 class="title">27 teenagers packed in party bus in weekend blitz: police</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://secure.gravatar.com/avatar/d6c56ad507df17d68a4a230cdf0e0260?s=96&amp;d=mm&amp;r=g" alt="Amir Ali" /></div></div><a href="/author/amir_ali"><span>Amir Ali</span></a><div class="separator">|</div></div></div><div class="date">Dec<!-- --> <!-- -->13<!-- --> <!-- -->2021<!-- -->, <!-- -->11:00 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus#comments-145526"><vf-conversations-count vf-container-id="145526"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-police-27-teenagers-blitz-party-bus"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-police-27-teenagers-blitz-party-bus"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus#comments-145526"><vf-conversations-count vf-container-id="145526"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20211213144607/pawty.jpg" srcSet="https://images.dailyhive.com/20211213144607/pawty.jpg 1024w, https://images.dailyhive.com/20211213144607/pawty-500x258.jpg 550w" alt="27 teenagers packed in party bus in weekend blitz: police" /><div class="featured-image-caption caption"><a class="caption-url" href="https://twitter.com/baldguy1363" target="_blank" rel="noopener noreferrer">@baldguy1363/Twitter</a></div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon "></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/vancouver-police-27-teenagers-blitz-party-bus#comments-145526"><vf-conversations-count vf-container-id="145526"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/vancouver-police-27-teenagers-blitz-party-bus"></div></div></div></div></div></div><div id="article-145526" class="wp-content"><p>The Vancouver Police Department has recommended thousands of dollars in fines after a weekend blitz saw the force take a number of limos and buses off the road.</p>
<p>Officers with VPD&#8217;s traffic section examined eight vehicles in total &#8212; three were party buses, and five of them were limousines. Seven were deemed unsafe.</p>
<p>The blitz took place on Friday and Saturday night.</p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/nurse-impersonator-vancouver-worked-in-victoria' target='_blank'>Fraudulent Vancouver nurse also caught impersonating at Victoria medical centre</a></li><li><a href='https://dailyhive.com/vancouver/translink-bus-service-changes-frequency-cuts-january-2022' target='_blank'>37 TransLink bus routes to see service cuts starting January 2022</a></li><li><a href='https://dailyhive.com/vancouver/rodent-poisons-bc-opinion' target='_blank'>Discovery of dead wildlife demands further action on rodent poisons</a></li></ul>
<p>Among the discoveries that the VPD made over the weekend, a party bus equipped with its own dance floor was found with 27 teenagers inside. The bus was hired to take the group of teens downtown for a 17-year-old&#8217;s birthday party.</p>
<p>VPD is recommending 27 counts of failing to provide a chaperone for passengers under 19, allowing open liquor in a vehicle, as well as operating with too many passengers.</p>
<p>The seven vehicles were taken out of service after officers identified major safety concerns, including non-functioning emergency exits, open liquor bottles, seatbelts that were broken, and emergency breaks that were missing.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Conducted safety inspections on party buses/limos with PTB &amp; CVSE. Only managed to inspect 2 buses/5 limos, all had serious safety defects (no E-brake, inoperable emerg exits, wood holding up seats etc). 6 removed from road! <a href="https://twitter.com/hashtag/NotAsSafeAsYouThought?src=hash&amp;ref_src=twsrc%5Etfw">#NotAsSafeAsYouThought</a> <a href="https://twitter.com/VancouverPD?ref_src=twsrc%5Etfw">@VancouverPD</a> <a href="https://twitter.com/ChiefPalmer?ref_src=twsrc%5Etfw">@ChiefPalmer</a> <a href="https://t.co/BWQi7yIBom">pic.twitter.com/BWQi7yIBom</a></p>
<p>— Sgt Mark Christensen (@baldguy1363) <a href="https://twitter.com/baldguy1363/status/1469726560475254785?ref_src=twsrc%5Etfw">December 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In one instance, officers discovered seats were being propped up by a two-inch piece of wood.</p>
<p><span lang="EN-US">&#8220;We always encourage people to plan a ride home when they go out to celebrate, and we trust that people operating limos and party buses will do everything they can to keep people safe,” said VPD Sergeant Steve Addison in a statement. </span></p>
<p><span lang="EN-US">&#8220;Sadly, many of the vehicles inspected were in appalling shape or were being driven in a dangerous way.&#8221;</span></p>
<p>According to Sergeant Mark Christensen, fines of up to $40,000 could be imposed, which would translate to $1,500 for each passenger.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Stopped one of these⬇️last night. Bus and driver licensed for 25 pass. but 28 on board, all under 19! No waivers, no chaperones! $311 fine for overloading. PTB could impose administrative fines of $40K..$1500 per pass! <a href="https://twitter.com/VPDTrafficUnit?ref_src=twsrc%5Etfw">@VPDTrafficUnit</a> <a href="https://twitter.com/VancouverPD?ref_src=twsrc%5Etfw">@VancouverPD</a> <a href="https://twitter.com/ChiefPalmer?ref_src=twsrc%5Etfw">@ChiefPalmer</a> <a href="https://t.co/rzDgAvmK63">pic.twitter.com/rzDgAvmK63</a></p>
<p>— Sgt Mark Christensen (@baldguy1363) <a href="https://twitter.com/baldguy1363/status/1470191226557120512?ref_src=twsrc%5Etfw">December 13, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span lang="EN-US">“Sadly, people who paid good money to have a safe night out were forced to find another way home,&#8221; added Addison.<br />
</span></p>
<p><iframe loading="lazy" src="https://dailyhive.com/iframe/newsletter/vancouver/buzz/?title=SUBSCRIBE TO THE NEWSLETTER" width="100%" height="280" scrolling="no"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
</div></div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/d6c56ad507df17d68a4a230cdf0e0260?s=96&amp;d=mm&amp;r=g" alt="Amir Ali" /><span class="author-text"><span class="author-name">Amir Ali</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Crime</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-145526"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="145526"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="145526"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="footer-top-row"><a class="dhlogo" aria-label="Homepage" href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="socials mobile-only"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="footer-top-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="footer-mobile-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="desktop-only"><div class="footer-body"><div class="channel-link-holder"><a href="/vancouver/news"><p>DH News</p></a><div class="category-list"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="channel-link-holder"><a href="/vancouver/dished"><p>Dished</p></a><div class="category-list"><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="channel-link-holder"><a href="/vancouver/listed"><p>Listed</p></a><div class="category-list"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="channel-link-holder"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="category-list"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="channel-link-holder"><a href="/vancouver/venture"><p>Venture</p></a><div class="category-list"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/offside"><p>Offside</p></a><div class="category-list"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/curated"><p>Curated</p></a><div class="category-list"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="channel-link-holder"><a href="/mapped"><p>Mapped</p></a><div class="category-list"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="tablet-only"><div class="footer-body"><div class="channel-link-holder-tablet"><p>DH News</p></div><div class="channel-link-holder-tablet"><p>Dished</p></div><div class="channel-link-holder-tablet"><p>Listed</p></div><div class="channel-link-holder-tablet"><p>Urbanized</p></div><div class="channel-link-holder-tablet"><p>Venture</p></div><div class="channel-link-holder-tablet"><p>Offside</p></div><div class="channel-link-holder-tablet"><p>Curated</p></div><div class="channel-link-holder-tablet"><p>Mapped</p></div></div></div><hr class="desktop-only" /><hr class="tablet-only" /><div class="footer-footer"><p class="copy"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2021<!-- --> Buzz Connected Media Inc.</span></p><div class="footer-search"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form class="subscribe validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" id="footerEmailBox" /><button type="submit" class="submit-user-email" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form><div class="socials"><p>Follow us</p> <div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div></div></div> <!-- --> </div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bd3c92aeae75a70","version":"2021.12.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>