<!DOCTYPE html><html lang="en"><head><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold" /><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>TransLink outlines proposed UBC SkyTrain route and station locations | Urbanized</title><meta property="og:title" content="TransLink outlines proposed UBC SkyTrain route and station locations | Urbanized" /><meta name="twitter:title" content="TransLink outlines proposed UBC SkyTrain route and station locations | Urbanized" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Vehicles &amp; Transportation" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver" /><meta name="description" content="This is TransLink&#x27;s preliminary proposed route and station location concept for the UBC SkyTrain extension of the Millennium Line." /><meta property="og:description" content="This is TransLink&#x27;s preliminary proposed route and station location concept for the UBC SkyTrain extension of the Millennium Line." /><meta name="twitter:description" content="This is TransLink&#x27;s preliminary proposed route and station location concept for the UBC SkyTrain extension of the Millennium Line." /><meta property="og:image" content="https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="39" /><link rel="preload" href="/_next/static/css/e2b35f7e6b59c1a63c58.css" as="style" /><link rel="stylesheet" href="/_next/static/css/e2b35f7e6b59c1a63c58.css" data-n-g="" /><link rel="preload" href="/_next/static/css/b4c8c406a538f05dba4e.css" as="style" /><link rel="stylesheet" href="/_next/static/css/b4c8c406a538f05dba4e.css" data-n-p="" /><link rel="preload" href="/_next/static/css/9e2819a57ce7b7ca5f02.css" as="style" /><link rel="stylesheet" href="/_next/static/css/9e2819a57ce7b7ca5f02.css" data-n-p="" /><link rel="preload" href="/_next/static/css/fcf70516fdaf47eec8bd.css" as="style" /><link rel="stylesheet" href="/_next/static/css/fcf70516fdaf47eec8bd.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-7b7f13d639db38e24c80.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/commons.470504431a11cc84ef9d.js" defer=""></script><script src="/_next/static/chunks/a8d6307b4299900527084bab9ceb5a255c4f5fb9.5680c7261ea74a524593.js" defer=""></script><script src="/_next/static/chunks/main-2a2c0f5f3f69b7852404.js" defer=""></script><script src="/_next/static/chunks/1ab5f213802814ca5a0daf3c79d17036dfdbbb79.c2cb719b50ca1a3b5984.js" defer=""></script><script src="/_next/static/chunks/d87ba6218a2113a961ba817595407be4ed3e0bd5.3958894e36e6f7a93853.js" defer=""></script><script src="/_next/static/chunks/6c24546f51d52c35af6610c49f629d065f04760c.dd21ea46fb84c12653a4.js" defer=""></script><script src="/_next/static/chunks/pages/_app-a9e07b0c213fb023a6d4.js" defer=""></script><script src="/_next/static/chunks/e2582ccfcde75aa285746c1fc9a09afe558a1f4c.c70418935cb0dc969db7.js" defer=""></script><script src="/_next/static/chunks/13ae19d9eca330ce5c14082c53f2aba060088ec8.4224eeae27971f7cddbb.js" defer=""></script><script src="/_next/static/chunks/44696a0cc35c376e68c762d3a1923f1a4fec60ed.1c8762ac13f87b6b72b1.js" defer=""></script><script src="/_next/static/chunks/44696a0cc35c376e68c762d3a1923f1a4fec60ed_CSS.3bbe0c84743f3f8d6181.js" defer=""></script><script src="/_next/static/chunks/1feeb85164aaa5fe58549c457a0a025044bed1cb.2499ecfd49e122727933.js" defer=""></script><script src="/_next/static/chunks/e8c8e3c04be9969f908b3092d042240e58d7b41c.9f381f5bd9f8748b3949.js" defer=""></script><script src="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.fb77c9f158548cf199dd.js" defer=""></script><script src="/_next/static/chunks/6264a68c648d364e02b6b213022d05c1c27fbf56.e7af50b42652e7361706.js" defer=""></script><script src="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.67a05716266c76281131.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.cfb8176431c9d3ce10a8.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188_CSS.a6bc182a3c36b29b19d0.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-0a92d2fc95655fe72b34.js" defer=""></script><script src="/_next/static/x3gRi33yQLYUcLo39-756/_buildManifest.js" defer=""></script><script src="/_next/static/x3gRi33yQLYUcLo39-756/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="urbanized  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" class="MainNavigation_main-top-navigation__1A4LA" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">Urbanized</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" class="Header_header__wJ1C9 Header_urbanized__1ngxG"><div class="Header_left-block__1A39L"><div class="Header_main-menu__2Pp29"><i class="icn icon-menu"></i></div><div class="Header_urbanized__1ngxG Header_dh-redirect__3w9Rt"><a href="/"><img data-testid="dh-logo-icon" class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__3G8ns"><a href="/vancouver/urbanized"><img data-testid="urbanized-logo-icon" class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/urbanized-logo-white.svg" alt="urbanized logo" /></a></div><div class="Header_right-block__1FGb2"><div class="Header_city-selector-wrapper__eORoT"></div><div class="AccountPageSelector_account-page-selector__n5q7B" id="log-user"><a data-testid="logged-out-user-icon" class="AccountPageSelector_user-account-icon-container__14HvZ" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav data-testid="subcategories-navigation" class="Subcategories_subcategories__2gLjc Subcategories_urbanized__B-GIF" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="Subcategories_main-wrapper__8RONH" role="menu"><a data-testid="subcategory-/category/real-estate" class="" role="menuitem" href="/vancouver/urbanized/category/real-estate">Real Estate</a><a data-testid="subcategory-/category/development" class="" role="menuitem" href="/vancouver/urbanized/category/development">Development</a><a data-testid="subcategory-/category/transportation" class="" role="menuitem" href="/vancouver/urbanized/category/transportation">Transportation</a><a data-testid="subcategory-/category/architecture" class="" role="menuitem" href="/vancouver/urbanized/category/architecture">Architecture</a><a data-testid="subcategory-/category/public-art" class="" role="menuitem" href="/vancouver/urbanized/category/public-art">Public Art</a><a data-testid="subcategory-/category/opinions" class="" role="menuitem" href="/vancouver/urbanized/category/opinions">Opinions</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="header-ad-wrapper"></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="progress-bar" class="ProgressBar_progress-bar__3qZNG ProgressBar_urbanized__19mwc" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="ArticleHeader_article-header__3aedB"><div class="ArticleHeader_article-header-wrapper__1RArR"><div class="large-screens-only vf-spacer"></div><div><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/ubc-skytrain-route-proposed-translink-vancouver"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "skytrain,City of Vancouver,Vancouver,UBC,Translink,Vancouver Developments",
              "headline": "TransLink outlines proposed UBC SkyTrain route and station locations",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Kenneth Chan","url":"/author/kenneth-chan"}],
              "articleSection": ["News","Transportation","Urbanized"],
              "image": "https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f-500x258.jpg",
              "url": "/vancouver/ubc-skytrain-route-proposed-translink-vancouver",
              "dateCreated": "2022-04-19T23:53:17.000Z",
              "datePublished": "2022-04-19T23:53:17.000Z",
              "dateModified": "2022-04-20T00:12:35.000Z",
              "description": "A UBC SkyTrain route option includes cutting diagonally through University Golf Course.",
              "articleMeta": "vancouver",
              "identifier": "1544587"
            }</script><div class="ArticleHeader_categories__hj-3-"><a class="ArticleHeader_category-name__1H3yV" href="/vancouver/urbanized/category/news"><span>News</span></a><a class="ArticleHeader_category-name__1H3yV" href="/vancouver/urbanized/category/transportation"><span>Transportation</span></a><a class="ArticleHeader_category-name__1H3yV" href="/vancouver/urbanized/category/urbanized"><span>Urbanized</span></a></div><div><h1 class="ArticleHeader_title__1X4vY">TransLink outlines proposed UBC SkyTrain route and station locations</h1></div><div class="ArticleHeader_credits__2qhUb"><div class="ArticleHeaderAuthors_authors__2mhoy"><div class="ArticleHeaderAuthors_author__u-bOm"><div class="ArticleHeaderAuthors_cover-image-holder__2R2Uh"><div class="ArticleHeaderAuthors_cover-image__SAe7V"><img src="https://secure.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /></div></div><a href="/author/kenneth_chan"><span>Kenneth Chan</span></a><div class="ArticleHeaderAuthors_separator__20k9b">|</div></div></div><div class="date">Apr<!-- --> <!-- -->19<!-- --> <!-- -->2022<!-- -->, <!-- -->11:53 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver#comments-154958"><vf-conversations-count vf-container-id="154958"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/ubc-skytrain-route-proposed-translink-vancouver"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/ubc-skytrain-route-proposed-translink-vancouver"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver#comments-154958"><vf-conversations-count vf-container-id="154958"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f.jpg" srcSet="https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f.jpg 1024w, https://images.dailyhive.com/20220419161448/translink-ubc-skytrain-route-april-2022-f-500x258.jpg 550w" alt="TransLink outlines proposed UBC SkyTrain route and station locations" width="500" height="256" /><div class="featured-image-caption caption">Terminus station location for the UBC SkyTrain extension of the Millennium Line, April 2022. (TransLink)</div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/ubc-skytrain-route-proposed-translink-vancouver#comments-154958"><vf-conversations-count vf-container-id="154958"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/ubc-skytrain-route-proposed-translink-vancouver"></div></div></div></div></div></div><div id="article-154958" class="wp-content"><p>TransLink has provided its first look at the proposed preferred concept for the route and station locations of the UBC SkyTrain project.</p>
<p>The preliminary concept identified for further technical analysis, as well as new project details and findings, have been made public ahead of the Mayors&#8217; Council meeting at the end of this week, when the public transit authority is expected to receive approval from regional mayors for the project&#8217;s baseline design.</p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-route-jericho-lands-station-approved-vancouver-city-council' target='_blank'>Vancouver City Council approves UBC SkyTrain route with Jericho Lands Station</a></li><li><a href='https://dailyhive.com/vancouver/jericho-lands-vancouver-point-grey-concepts' target='_blank'>Jericho Lands: Homes for up to 18,000 people proposed for Point Grey in Vancouver (RENDERINGS)</a></li><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-translink-survey-support-results' target='_blank'>92% of Metro Vancouver residents support UBC SkyTrain: TransLink survey</a></li><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-route-options' target='_blank'>UBC SkyTrain route options examined along 8th Avenue and East Mall</a></li><li><a href='https://dailyhive.com/vancouver/city-of-burnaby-mountain-sfu-gondola-route-selection-official' target='_blank'>Burnaby City Council confirms official support for SFU Gondola's quickest route</a></li><li><a href='https://dailyhive.com/vancouver/vancouver-plan-transportation-rapid-transit-skytrain-expansion' target='_blank'>Vancouver Plan outlines how rapid transit could be expanded</a></li></ul>
<p>This also follows <a href="https://dailyhive.com/vancouver/ubc-skytrain-route-jericho-lands-station-approved-vancouver-city-council" target="_blank" rel="noopener">Vancouver City Council&#8217;s recent endorsement of a route that enables an on-site station serving the future redevelopment of the Jericho Lands</a>, instead of a station at Sasamat Street serving West Point Grey retail village.</p>
<p>Early this summer, the Mayors&#8217; Council will also finalize its new 10-year vision and investment plan, including whether the UBC SkyTrain project should be prioritized for implementation in the first decade of the <a href="https://dailyhive.com/vancouver/transport-2050-plan-final-approved-translink-vancouver" target="_blank" rel="noopener">recently approved 30-year Transport 2050 strategy</a>.</p>
<p>For further detailed technical planning to proceed, the Mayors&#8217; Council would also need to commit funding to complete the business case for the project, which is anticipated to cost about $30 million. Last year, the <a href="https://dailyhive.com/vancouver/surrey-langley-skytrain-funding-provincial-federal-trudeau-horgan" target="_blank" rel="noopener">federal and provincial governments each committed to covering 40% of the business case cost</a>, with TransLink covering the remaining 20%.</p>
<p>Here is a breakdown of TransLink&#8217;s preferred preliminary concept for the Millennium Line extension from the <a href="https://dailyhive.com/vancouver/broadway-subway-construction-skytrain-millennium-line" target="_blank" rel="noopener">2025-built Arbutus Station</a> to the University of British Columbia campus:</p>
<h3>One station serving the UBC campus</h3>
<p>Although <a href="https://dailyhive.com/vancouver/ubc-skytrain-broadway-extension-campaign" target="_blank" rel="noopener">UBC previously requested an additional station serving the south campus near Wesbrook Village</a>, TransLink is now only recommending one station serving the entirety of the campus at the tip of the Burrard Peninsula.</p>
<p>While the south campus has a large population that generates demand for about 9,300 daily boardings, it is estimated that such a second station would only generate 3,100 additional new transit riders daily. TransLink states the &#8220;cost of construction of the station and extended guideway is more than the incremental regional benefits of ridership, travel time, and connecting to future development areas.&#8221;</p>
<p>A secondary station at south campus would attract a large number of people who currently walk and cycle for short trips, with 25% to 45% of the trips from such a station being trips within UBC.</p>
<p>While TransLink is not recommending extending the UBC SkyTrain route to the south campus, the design would not preclude a possible future extension. As well, more study is needed on potential &#8220;future network opportunities&#8221; on a <a href="https://dailyhive.com/vancouver/vancouver-plan-transportation-rapid-transit-skytrain-expansion" target="_blank" rel="noopener">rapid transit line along 41st Avenue/49th Avenue between Metrotown and UBC</a>.</p>
<div id="attachment_1544743" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544743" loading="lazy" class="size-full wp-image-1544743" src="https://images.dailyhive.com/20220419161446/translink-ubc-skytrain-route-april-2022-5.jpg" alt="translink ubc skytrain route april 2022 " width="1000" height="674" srcset="https://images.dailyhive.com/20220419161446/translink-ubc-skytrain-route-april-2022-5.jpg 1000w, https://images.dailyhive.com/20220419161446/translink-ubc-skytrain-route-april-2022-5-500x337.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1544743" class="wp-caption-text">UBC SkyTrain route options for a second station reaching south campus, near Wesbrook Village. (TransLink)</p></div>
<div id="attachment_1544745" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544745" loading="lazy" class="size-full wp-image-1544745" src="https://images.dailyhive.com/20220419161451/translink-ubc-skytrain-route-april-2022-6.jpg" alt="translink ubc skytrain route april 2022 " width="1000" height="491" srcset="https://images.dailyhive.com/20220419161451/translink-ubc-skytrain-route-april-2022-6.jpg 1000w, https://images.dailyhive.com/20220419161451/translink-ubc-skytrain-route-april-2022-6-500x246.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1544745" class="wp-caption-text">Terminus station location for the UBC SkyTrain extension of the Millennium Line, April 2022. (TransLink)</p></div>
<p>As a result, the Millennium Line&#8217;s new westernmost terminus station is proposed to be located on the footprint of UBC&#8217;s trolley bus loop &#8212; within University Boulevard between Wesbrook Mall and East Mall.</p>
<p>Given its central location in the core of the academic campus, the UBC trolley bus loop site for the station is deemed to be optimal for attracting ridership and reaching on-campus destinations. While this station could technically be elevated, TransLink&#8217;s analysis suggests it is not favourable given the higher impacts of an elevated station and guideway to recently constructed adjacent buildings, including health sciences research buildings with sensitive technical equipment, and other impacts to the usability of public spaces in the area.</p>
<p>The UBC terminus station at the existing trolley bus loop would have a wide platform to accommodate the significant passenger traffic expected.</p>
<p>The station complex would also be significant in size beyond the platforms and concourse areas, as there would also need to be front and rear crossovers and a reversing tail track to allow for the efficient turnaround of trains, and side storage tail tracks to allow for up to five trains to be stored overnight. This is due to the distance of the UBC Station from the nearest train storage yards at SkyTrain&#8217;s operations and maintenance centres in Coquitlam. Given the significant space required, an underground configuration for the final segment of the SkyTrain extension reaching the university appears preferable.</p>
<div id="attachment_1544758" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544758" loading="lazy" class="size-full wp-image-1544758" src="https://images.dailyhive.com/20220419162733/university-boulevard-ubc-trolley-bus-loop-f.jpg" alt="university boulevard ubc trolley bus loop " width="1075" height="555" srcset="https://images.dailyhive.com/20220419162733/university-boulevard-ubc-trolley-bus-loop-f.jpg 1075w, https://images.dailyhive.com/20220419162733/university-boulevard-ubc-trolley-bus-loop-f-500x258.jpg 500w, https://images.dailyhive.com/20220419162733/university-boulevard-ubc-trolley-bus-loop-f-1024x529.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1544758" class="wp-caption-text">University Boulevard within the core of the UBC campus looking west towards the UBC trolley bus loop. (Google Maps)</p></div>
<h3>UBC SkyTrain route option could cut through University Golf Course</h3>
<p>TransLink is recommending an elevated route through the University Endowment Lands following the path of University Boulevard between Wesbrook Mall and Blanca Street. It would take advantage of the wide median of University Boulevard.</p>
<p>There would be a tunnel portal east of Wesbrook Mall for the transition into the underground UBC Station and train storage tail tracks, and a tunnel portal west of Blanca Street for the re-transition into a subway within Vancouver and for the remainder of the route reaching Arbutus Station.</p>
<p>But there is also an alternative option that cuts through the entire length of the University Golf Course. Travelling eastward from UBC Station, the route would veer off University Boulevard near Toronto Road, onto the golf course, and align straight with a portion of Chancellor Boulevard and then West 8th Avenue after crossing Blanca Street in Vancouver.</p>
<p>Such an option of running the SkyTrain route through the golf course would be underground, and it would also mean the entire UBC SkyTrain extension would be built underground.</p>
<div id="attachment_1544733" style="width: 1930px" class="wp-caption alignnone"><a href="https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1544733" loading="lazy" class="size-full wp-image-1544733" src="https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1.jpg" alt="translink ubc skytrain route options april 2022 " width="1920" height="359" srcset="https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1.jpg 1920w, https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1-500x93.jpg 500w, https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1-1024x191.jpg 1024w, https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1-1536x287.jpg 1536w, https://images.dailyhive.com/20220419160730/translink-ubc-skytrain-route-options-april-2022-1-1200x224.jpg 1200w" sizes="(max-width: 1920px) 100vw, 1920px" /></a><p id="caption-attachment-1544733" class="wp-caption-text">TransLink&#8217;s route and station location options for UBC SkyTrain, April 2022. Click on the image for an enlarged version. (TransLink)</p></div>
<p>It is likely that the tunnelled segment throughout the golf course and much of the University Endowment Lands (UEL) reaching the campus could be performed with cut-and-cover, given the low impacts of this construction method in a non-urbanized area and the lower costs compared to tunnel boring.</p>
<p>Some design provisions, such as a straight-level track segment, could also be made to allow for the construction of a future station in the middle of the golf course to serve its future redevelopment. The First Nation owns the 145-acre golf course, but a 2008 land ownership transfer agreement with the provincial government stipulates it must remain as a golf course uses until 2083 &#8212; the earliest the golf course can be developed, possibly in the same manner as what is currently being proposed further east in the Jericho Lands.</p>
<div id="attachment_1544754" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544754" loading="lazy" class="size-full wp-image-1544754" src="https://images.dailyhive.com/20220419162314/university-boulevard-blanca-street.jpg" alt="university boulevard blanca street" width="1075" height="573" srcset="https://images.dailyhive.com/20220419162314/university-boulevard-blanca-street.jpg 1075w, https://images.dailyhive.com/20220419162314/university-boulevard-blanca-street-500x267.jpg 500w, https://images.dailyhive.com/20220419162314/university-boulevard-blanca-street-1024x546.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1544754" class="wp-caption-text">University Boulevard looking west from the intersection with Blanca Street. (Google Maps)</p></div>
<div id="attachment_1544753" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544753" loading="lazy" class="size-full wp-image-1544753" src="https://images.dailyhive.com/20220419162311/8th-avenue-vancouver-blanca.jpg" alt="8th avenue vancouver blanca" width="1075" height="519" srcset="https://images.dailyhive.com/20220419162311/8th-avenue-vancouver-blanca.jpg 1075w, https://images.dailyhive.com/20220419162311/8th-avenue-vancouver-blanca-500x241.jpg 500w, https://images.dailyhive.com/20220419162311/8th-avenue-vancouver-blanca-1024x494.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1544753" class="wp-caption-text">West 8th Avenue looking west from the intersection with Blanca Street. (Google Maps)</p></div>
<h3>Underground route throughout Vancouver, reaching Jericho Lands</h3>
<p>East of Blanca Street, whether it be from University Boulevard or the golf course, the SkyTrain extension would continue underground &#8212; following West 8th Avenue to reach the Jericho Lands, where there would be an on-site station to serve the future 90-acre redevelopment.</p>
<p>First Nation-owned MST Development Corporation and federal crown corporation Canada Lands Company are <a href="https://dailyhive.com/vancouver/jericho-lands-vancouver-point-grey-concepts" target="_blank" rel="noopener">proposing to redevelop Jericho Lands</a>, a longtime military installation, into up to 10 million sq ft of floor area, including 9,000 homes for up to 18,000 people, and about one million sq ft of office, retail, restaurant, and institution space.</p>
<p><a href="https://dailyhive.com/vancouver/ubc-skytrain-route-jericho-lands-station-approved-vancouver-city-council" target="_blank" rel="noopener">Vancouver City Council and City of Vancouver staff support the Jericho Lands Station option</a> over the Sasamat Station option (on West 10th Avenue) not only to enhance the transit-oriented development potential of the property but also to enable better regional access to the region&#8217;s beach parks.</p>
<div id="attachment_1544737" style="width: 1930px" class="wp-caption alignnone"><a href="https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2.jpg" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1544737" loading="lazy" class="size-full wp-image-1544737" src="https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2.jpg" alt="translink ubc skytrain route options april 2022 " width="1920" height="598" srcset="https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2.jpg 1920w, https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2-500x156.jpg 500w, https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2-1024x319.jpg 1024w, https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2-1536x478.jpg 1536w, https://images.dailyhive.com/20220419160739/translink-ubc-skytrain-route-options-april-2022-2-1200x374.jpg 1200w" sizes="(max-width: 1920px) 100vw, 1920px" /></a><p id="caption-attachment-1544737" class="wp-caption-text">Sasamat Station vs. Jericho Lands Station route options for UBC SkyTrain, April 2022. Click on the image for an enlarged version. (TransLink)</p></div>
<p>TransLink says it originally considered the inclusion of both Jericho Station and Sasamat Station, but the latter station was later removed as two stations would compete for ridership, and add significant construction costs with &#8220;modest project benefits.&#8221; However, both stations would carry similar construction costs.</p>
<p>&#8220;The overlapping catchment resulted in incremental regional benefits which did not exceed the incremental costs of adding the station. Sasamat Station with Jericho Station overlapping its catchment, with little planned new development near Sasamat Station, means that it does not satisfy the criteria for inclusion in the Regional Base Scope,&#8221; explains TransLink staff.</p>
<h3>Alma Station and Macdonald Station</h3>
<p>East of Jericho Lands Station, the SkyTrain extension route would return to West 8th Avenue, continuing under West Broadway until it reaches Arbutus Station.</p>
<p>TransLink states an elevated guideway is not feasible on West Broadway for various reasons, including the removal of two vehicle lanes to accommodate the concrete columns, and the elimination of left turns at up to nine of 15 intersections. More importantly, the roadway is considerably narrower than similarly elevated SkyTrain guideways, and the area is highly developed, with existing buildings lining both sides of the street considerably closer to an elevated guideway on West Broadway compared to other locations in the region.</p>
<div id="attachment_1544734" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544734" loading="lazy" class="size-full wp-image-1544734" src="https://images.dailyhive.com/20220419160733/translink-ubc-skytrain-route-options-april-2022-4.jpg" alt="translink ubc skytrain route options april 2022 " width="1075" height="550" srcset="https://images.dailyhive.com/20220419160733/translink-ubc-skytrain-route-options-april-2022-4.jpg 1075w, https://images.dailyhive.com/20220419160733/translink-ubc-skytrain-route-options-april-2022-4-500x256.jpg 500w, https://images.dailyhive.com/20220419160733/translink-ubc-skytrain-route-options-april-2022-4-1024x524.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1544734" class="wp-caption-text">SkyTrain elevated guideway on roadway proximity to adjacent buildings comparison. (TransLink)</p></div>
<p>&#8220;An elevated SkyTrain along this section of Broadway would likely introduce noise and/or vibration issues for existing buildings that are in close proximity to the guideway and were not designed to mitigate these issues. These impacts would be experienced by the residential and mixed-use buildings that are located along West Broadway,&#8221; state TransLink staff.</p>
<p>&#8220;Most elevated SkyTrain alignments have run along legacy rail corridors, or in a side running configuration with large setbacks fronted by buffers such as surface parking. In many instances on the Canada Line and Millennium Line, properties have been redeveloped after SkyTrain was constructed. Although this new development is within close proximity to the guideway, many of the new buildings have been constructed in a manner that responds to the elevated guideway and minimizes potential impacts through building design considerations.&#8221;</p>
<p>There could be &#8220;impacts of reduced economic activity on the corridor; loss of quantifiable development rights; relocation of sensitive uses; and compensation, mitigation, or litigation costs from constructing and operating an elevated guideway.&#8221;</p>
<div id="attachment_1544755" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544755" loading="lazy" class="size-full wp-image-1544755" src="https://images.dailyhive.com/20220419162316/broadway-alma-street.jpg" alt="broadway alma street" width="1075" height="561" srcset="https://images.dailyhive.com/20220419162316/broadway-alma-street.jpg 1075w, https://images.dailyhive.com/20220419162316/broadway-alma-street-500x261.jpg 500w, https://images.dailyhive.com/20220419162316/broadway-alma-street-1024x534.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1544755" class="wp-caption-text">West Broadway/8th Avenue looking east from the intersection with Alma Street. (Google Maps)</p></div>
<p>Two stations would be strategically located at Alma Street and Macdonald Street to enable major north-south bus route connections, and serve existing and future developments near the stations.</p>
<p>TransLink expects Alma Station and Macdonald Station will generate strong ridership of between 8,000 and 10,000 daily riders upon opening. In comparison, the Canada Line&#8217;s Oakridge-41st Avenue Station and Langara-49th Avenue Station are the 23rd and 24th busiest SkyTrain stations on the entire network, respectively. Both stations saw about 8,500-weekday boardings on average in 2019.</p>
<div id="attachment_1544756" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1544756" loading="lazy" class="size-full wp-image-1544756" src="https://images.dailyhive.com/20220419162319/macdonald-street-broadway.jpg" alt="macdonald street broadway" width="1000" height="522" srcset="https://images.dailyhive.com/20220419162319/macdonald-street-broadway.jpg 1000w, https://images.dailyhive.com/20220419162319/macdonald-street-broadway-500x261.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1544756" class="wp-caption-text">West Broadway looking east from the intersection with Macdonald Street. (Google Maps)</p></div>
<h3>Reaching Arbutus Station</h3>
<p>By late 2025, the <a href="https://dailyhive.com/vancouver/broadway-subway-construction-skytrain-millennium-line" target="_blank" rel="noopener">current construction project of the Millennium Line Broadway Extension reaching Arbutus Street</a> will reach completion and open.</p>
<p>Crossover tracks for the reversal of trains will be located east of Arbutus Station, which enables the construction of the UBC extension without any impact to service.</p>
<p>TransLink anticipates the truncated 99 B-Line route between the UBC bus exchange and the Arbutus Station bus exchange will see a ridership level that exceeds the capacity of the express bus during peak hours upon the opening of the Broadway subway in 2025. An immense volume of transfers is anticipated between the train and bus services at Arbutus Station for the remaining leg to UBC until the SkyTrain extension is further extended westward.</p>
<p>SkyTrain&#8217;s travel time between Commercial-Broadway Station to Arbutus Station will be about 12 minutes, while previous studies suggested the travel time from Commercial-Broadway to UBC will be roughly 20 minutes.</p>
<p>TransLink forecasts the six-km-long Broadway Extension to Arbutus will see 170,000 boardings daily by 2045, while the six-km-long UBC extension will see 130,000 boardings daily by 2050. In contrast, the entire 19-km-long Canada Line recorded an average of about 130,000 boardings daily in 2019.</p>
<p>The public transit authority suggests the UBC SkyTrain extension could be complete in &#8220;years 6-10 of the Transport 2050 Ten-Year Priorities,&#8221; provided that funding is made available by the provincial and federal governments to cover the multi-billion dollar cost. The forthcoming project business case process will provide a more accurate cost estimate, but TransLink&#8217;s previous studies suggested it will at least cost over $4 billion.</p>
<div id="attachment_1263286" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1263286" loading="lazy" class="size-full wp-image-1263286" src="https://images.dailyhive.com/20201127112925/arbutus-station-2020-design-1.jpg" alt="SkyTrain Broadway Subway Broadway Extension Arbutus Station" width="1075" height="700" srcset="https://images.dailyhive.com/20201127112925/arbutus-station-2020-design-1.jpg 1075w, https://images.dailyhive.com/20201127112925/arbutus-station-2020-design-1-500x326.jpg 500w, https://images.dailyhive.com/20201127112925/arbutus-station-2020-design-1-1024x667.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1263286" class="wp-caption-text">November 2020 conceptual design of Arbutus Station. (Government of BC)</p></div>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-route-jericho-lands-station-approved-vancouver-city-council' target='_blank'>Vancouver City Council approves UBC SkyTrain route with Jericho Lands Station</a></li><li><a href='https://dailyhive.com/vancouver/jericho-lands-vancouver-point-grey-concepts' target='_blank'>Jericho Lands: Homes for up to 18,000 people proposed for Point Grey in Vancouver (RENDERINGS)</a></li><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-translink-survey-support-results' target='_blank'>92% of Metro Vancouver residents support UBC SkyTrain: TransLink survey</a></li><li><a href='https://dailyhive.com/vancouver/ubc-skytrain-route-options' target='_blank'>UBC SkyTrain route options examined along 8th Avenue and East Mall</a></li><li><a href='https://dailyhive.com/vancouver/city-of-burnaby-mountain-sfu-gondola-route-selection-official' target='_blank'>Burnaby City Council confirms official support for SFU Gondola's quickest route</a></li><li><a href='https://dailyhive.com/vancouver/vancouver-plan-transportation-rapid-transit-skytrain-expansion' target='_blank'>Vancouver Plan outlines how rapid transit could be expanded</a></li></ul>
</div><div class="IframeNewsletter_iframe-newsletter-subscription__w75iw undefined"><div class="IframeNewsletter_container__2C_36"><div class="IframeNewsletter_title__2mTDH">GET THE LATEST REAL ESTATE, ARCHITECTURE, URBAN ISSUES, AND TRANSPORTATION NEWS DIRECTLY TO YOUR INBOX. SUBSCRIBE TO URBANIZED:</div><div class="IframeNewsletter_subscribe__I-lIl validate"><div class="IframeNewsletter_field__1nyQ3 row vcenter"><label for="iframe-name-field" class="hidden">Full Name</label><input type="text" id="iframe-name-field" name="name" placeholder="Full Name" value="" /></div><div class="IframeNewsletter_field__1nyQ3 row vcenter"><label for="iframe-email-field" class="hidden">Email Address</label><input type="email" id="iframe-email-field" name="email" class="IframeNewsletter_email__3JZrp" placeholder="Email Address" value="" /><div class="IframeNewsletter_submit-user-email__2bRNP"><i class="icn icon-enter"></i></div></div></div><div class="IframeNewsletter_data-protection__1ZC79">Buzz Connected Media Inc. #400 – 1008 Homer Street, Vancouver, B.C. V6B 2X1 <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="89ede8fde8f9fbe6fdeceafde0e6e7c9ede8e0e5f0e1e0ffeca7eae6e4">[email&#160;protected]</a> <a href="https://dailyhive.com/page/contest-rules" target="_parent">View Rules</a></div></div></div></div></div><div class="tags"><div class="viafoura-follows" data-testid="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /><span class="author-text"><span class="author-name">Kenneth Chan</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Transportation</div><div class="category-follow ">+<!-- --> <!-- -->Urbanized</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-154958"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="154958"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="154958"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" class="Footer_main-footer__1KR3r" itemscope="" itemType="https://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="Footer_main-wrapper__1u4gt main-wrapper"><div class="Footer_footer-top-row__21IA-"><a class="Footer_dhlogo__tT_Qe" aria-label="Homepage" href="/"><img data-testid="dailyhive-logo-icon" class="logo-image dailyhive Footer_footer-main-logo__qjjQw" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="Footer_socials__23faI Footer_mobile-only__Z02TQ"><div class="FooterSocialMediaIcons_social-media-icons__RW1W8"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="Footer_footer-top-nav__-ZMXv"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="Footer_footer-mobile-nav__1nPyw"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="Footer_desktop-only__3T1EU"><div class="Footer_footer-body__2t8vv"><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/news"><p>DH News</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/dished"><p>Dished</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/listed"><p>Listed</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/venture"><p>Venture</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/offside"><p>Offside</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/curated"><p>Curated</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/mapped"><p>Mapped</p></a><div class="Footer_category-list__2LGi5"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="Footer_tablet-only__2V7ah"><div class="Footer_footer-body__2t8vv"><div class="Footer_channel-link-holder-tablet__AplVZ"><p>DH News</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Dished</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Listed</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Urbanized</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Venture</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Offside</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Curated</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Mapped</p></div></div></div><hr class="Footer_desktop-only__3T1EU" /><hr class="Footer_tablet-only__2V7ah" /><div class="Footer_footer-footer__3dcR2"><p class="Footer_copy__KSkG5"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.</span></p><div class="Footer_footer-search__2YduX"><div class="NewsletterEmailInput_newsletter-email-input__2ig8f"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form><input name="EMAIL" placeholder="Enter Email Address" value="" id="footerEmailBox" /><button type="submit" class="NewsletterEmailInput_submit-user-email__2LjE6" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form></div><div class="Footer_socials__23faI"><p>Follow us</p><div class="FooterSocialMediaIcons_social-media-icons__RW1W8"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div></div></div> <!-- --> </div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fea2d2689b857be","version":"2021.12.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>