<!DOCTYPE html><html lang="en"><head><link rel="preload" href="https://assets.dailyhive.com/css/2.3.9/static/css/index.css" as="style" /><link rel="stylesheet" href="https://assets.dailyhive.com/css/2.3.9/static/css/index.css" /><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.4/static/icomoon/style.css" as="style" /><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="preload" href="https://www.google-analytics.com" as="script" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js" as="script" /><link rel="preload" href="//c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><script src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js"></script><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.4/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.4/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.4/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.4/static/icons/favicon-16x16.png" /><title>Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign | Urbanized</title><meta property="og:title" content="Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign | Urbanized" /><meta name="twitter:title" content="Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign | Urbanized" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://dailyhive.com/vancouver/commercial-drive-pedestrian-first-vision" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/commercial-drive-pedestrian-first-vision" /><meta name="description" content="Two Vancouver city councillors have put forward a joint motion supporting the idea of slowing vehicle traffic on Commercial Drive." /><meta property="og:description" content="Two Vancouver city councillors have put forward a joint motion supporting the idea of slowing vehicle traffic on Commercial Drive." /><meta name="twitter:description" content="Two Vancouver city councillors have put forward a joint motion supporting the idea of slowing vehicle traffic on Commercial Drive." /><meta property="og:image" content="https://images.dailyhive.com/20190527115304/italian-flag-crosswalk-vancouver-commercial-drive-f-500x259.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20190527115304/italian-flag-crosswalk-vancouver-commercial-drive-f-500x259.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/commercial-drive-pedestrian-first-vision" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="35" /><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-c1703b2cab1efaa8b1ab.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework-2085d504b669533fe97b.js" as="script" /><link rel="preload" href="/_next/static/chunks/6592-c91ca89eb9d822fc758c.js" as="script" /><link rel="preload" href="/_next/static/chunks/3433-61aa56445bf93cda4d44.js" as="script" /><link rel="preload" href="/_next/static/chunks/5778-8fc8ba376d407eb38ab3.js" as="script" /><link rel="preload" href="/_next/static/chunks/main-9a10a97624adfbda26ad.js" as="script" /><link rel="preload" href="/_next/static/chunks/9208-a068123a36fe6e5c18ce.js" as="script" /><link rel="preload" href="/_next/static/chunks/2899-d9674c1a44c3cdc9571c.js" as="script" /><link rel="preload" href="/_next/static/chunks/3664-9c88125cec5bd458e4e1.js" as="script" /><link rel="preload" href="/_next/static/chunks/5575-bf00617f9a1f60d7b738.js" as="script" /><link rel="preload" href="/_next/static/chunks/7812-445f54e5f28b2fff190a.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-7c74734e45c9b231b6f3.js" as="script" /><link rel="preload" href="/_next/static/chunks/2852872c-e895300dddd3f70fcaa2.js" as="script" /><link rel="preload" href="/_next/static/chunks/7018-8ea473241060cb5bfc66.js" as="script" /><link rel="preload" href="/_next/static/chunks/5385-1762e2f73a5f32a53eca.js" as="script" /><link rel="preload" href="/_next/static/chunks/3522-a7871b3abcb3e5f9721a.js" as="script" /><link rel="preload" href="/_next/static/chunks/1053-5a7c56cfa7784491d2f5.js" as="script" /><link rel="preload" href="/_next/static/chunks/7294-54cee613966c47ac002a.js" as="script" /><link rel="preload" href="/_next/static/chunks/6654-36ca35b8ac3df42496fa.js" as="script" /><link rel="preload" href="/_next/static/chunks/6229-d8cc3cd421d2db0059e3.js" as="script" /><link rel="preload" href="/_next/static/chunks/5044-5600e699e80890939681.js" as="script" /><link rel="preload" href="/_next/static/chunks/189-86630867310d07ff3ede.js" as="script" /><link rel="preload" href="/_next/static/chunks/3492-3c82e0e1aad795dc973a.js" as="script" /><link rel="preload" href="/_next/static/chunks/1748-cb97b9becc53c932a235.js" as="script" /><link rel="preload" href="/_next/static/chunks/1893-7b0ceb2f9dc9fde30ac2.js" as="script" /><link rel="preload" href="/_next/static/chunks/6856-2890904e9a0ddfbb4983.js" as="script" /><link rel="preload" href="/_next/static/chunks/7288-c52367fa20edfa634e4d.js" as="script" /><link rel="preload" href="/_next/static/chunks/1290-ce5ea2911fdffc3197f8.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/articles/articledetail-64bc5fba00479285deec.js" as="script" /></head><body><div id="__next"><div id="main-container" class="urbanized  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="http://schema.org/WPHeader"><h1 class="hidden">Urbanized</h1><section><h1 class="hidden">Header</h1><div id="main-navigation"><div id="main-menu"><i class="icn icon-menu"></i></div><div id="dh-redirect"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div><div id="logo"><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/urbanized-vancouver.svg" alt="urbanized logo" /></a></div><div id="log-user"><div class="logged-out">SIGN IN</div></div></div><nav class="subcategories" itemscope="" itemType="http://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" href="/vancouver/urbanized/category/real-estate">Real Estate</a><a class="" href="/vancouver/urbanized/category/development">Development</a><a class="" href="/vancouver/urbanized/category/transportation">Transportation</a><a class="" href="/vancouver/urbanized/category/architecture">Architecture</a><a class="" href="/vancouver/urbanized/category/public-art">Public Art</a><a class="" href="/vancouver/urbanized/category/opinions">Opinions</a></div></nav></section></header></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div></div><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/commercial-drive-pedestrian-first-vision"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "News,Transportation,Urbanized",
              "headline": "Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Kenneth Chan","url":"/author/kenneth-chan"}],
              "articleSection": ["News","Transportation","Urbanized"],
              "image": "https://images.dailyhive.com/20190527115304/italian-flag-crosswalk-vancouver-commercial-drive-f-500x259.jpg",
              "url": "/vancouver/commercial-drive-pedestrian-first-vision",
              "dateCreated": "2021-05-12T17:04:00.000Z",
              "datePublished": "2021-05-12T17:04:00.000Z",
              "dateModified": "2021-05-13T00:04:04.000Z",
              "description": "Instead of an arterial transportation route, it would become a &#34;stop and shop&#34; street.",
              "articleMeta": "vancouver"
            }</script><div class="categories"><a class="category-name" href="/vancouver/urbanized/category/news"><span>News</span></a><a class="category-name" href="/vancouver/urbanized/category/transportation"><span>Transportation</span></a><a class="category-name" href="/vancouver/urbanized/category/urbanized"><span>Urbanized</span></a></div><div class="article-title "><h1 class="title">Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://2.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /></div></div><a href="/author/kenneth_chan"><span>Kenneth Chan</span></a><div class="separator">|</div></div></div><div class="date">May<!-- --> <!-- -->12<!-- --> <!-- -->2021<!-- -->, <!-- -->5:04 pm</div></div></header><div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20190527115304/italian-flag-crosswalk-vancouver-commercial-drive-f.jpg" alt="Vancouver to consider slowing Commercial Drive traffic in pedestrian-first redesign" /><div class="caption">Italian flag-coloured crosswalks on Commercial Drive to celebrate Vancouver&#x27;s Little Italy district. (Kenneth Chan/Daily Hive)</div></div><div id="article-132153" class="wp-content"><p>Two Vancouver city councillors have put forward a joint motion supporting the idea of slowing vehicle traffic on Commercial Drive to help establish a more pedestrian-friendly experience.</p>
<p>In their motion to be reviewed by city council next week, Green Party councillor Pete Fry and NPA councillor Melissa De Genova state they would like to see &#8220;a priority around sharing the street for all users&#8221; instead of promoting the corridor as an arterial &#8220;traffic connector/corridor.&#8221;</p>
<ul>
<li><em>See also:</em>
<ul>
<li><em><a href="https://dailyhive.com/vancouver/granville-street-promenade-pilot-project-proposal-2021" target="_blank" rel="noopener">Granvile Street in downtown could be pedestrian-only on weekends this summer</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/gastown-street-changes-urban-design" target="_blank" rel="noopener">New vision for Gastown narrows roads for pedestrian spaces, relocates Steam Clock</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/north-vancouver-esplanade-road-design" target="_blank" rel="noopener">North Vancouver to redesign Esplanade in Lonsdale for pedestrians and cyclists</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/vancouver-transit-bus-priority-measures-climate-action-emergency-plan" target="_blank" rel="noopener">City of Vancouver planning to speed up TransLink buses on 10 major street corridors</a></em></li>
</ul>
</li>
</ul>
<p>They envision enforcing Commercial Drive as a commercial high street with a &#8220;stop and shop model.&#8221;</p>
<p>This would be supported by street design interventions such as reducing the number of road lanes south of East 1st Avenue from two lanes in each direction to one lane in each direction, but curbside parking spaces would be maintained to support businesses.</p>
<p>The narrowed roadway would allow for expanded sidewalks on both sides of the street.</p>
<p>Other changes to the public realm could potentially include public art and placemaking features, bike racks, Mobi bike share stations, and enhanced east-west bike route connections.</p>
<p>The motion is based on recommendations recently made by the Commercial Drive Business Society (CDBS) on a &#8220;pedestrian-first vision,&#8221; which includes enhancing crosswalks at all cross-streets, new street furniture and landscaping, and improving east-west bike lanes.</p>
<p>In the past, the business improvement association has been known to be against repurposing road space on Commercial Drive for north-south bike lanes, and their vision stops short of adding this feature to the retail district segment of the street. Their vision, however, notes they are supportive of a potential new bike lane on Victoria Drive, south of their retail district.</p>
<p>CDBS has also suggested turning the laneway west of the Expo Line platforms of SkyTrain&#8217;s Commercial-Broadway Station into a public plaza. Over the long term, TransLink is contemplating to turn this laneway footprint into an expansion of the station, with an additional outbound platform for the Expo Line and a third pedestrian bridge spanning East Broadway.</p>
<p>Over the medium term, the idea of slowing vehicle traffic with lane reductions could come into conflict with TransLink&#8217;s plans for the corridor. Later this decade, the public transit authority intends to launch a RapidBus route on the Commercial Drive-Victoria Drive corridor from downtown Vancouver via East Hastings Street to South Vancouver.</p>
<p>The City of Vancouver also intends to enact <a href="https://dailyhive.com/vancouver/vancouver-transit-bus-priority-measures-climate-action-emergency-plan" target="_blank" rel="noopener">bus priority measures along Commercial Drive</a> between Hastings Street and East 12th Avenue before the end of the decade.</p>
<p>The No. 20 trolley bus route running along Commercial Drive and Victoria Drive from downtown Vancouver is Metro Vancouver&#8217;s third busiest bus route, with 27,000 average weekday boardings in 2019.</p>
<p>Of the <a href="https://dailyhive.com/vancouver/vancouver-transit-bus-priority-measures-climate-action-emergency-plan" target="_blank" rel="noopener">10 bus corridors targeted for bus-priority measures by the municipal government</a>, the No. 20 already has some of the poorest reliability metrics, with an on-time performance of 74% and a low average speed of just 14 km/hr.</p>
<p>If the motion is approved, city staff will report back on how the &#8220;stop and shop&#8221; vision for Commercial Drive can be incorporated as part of any future corridor upgrades.</p>
<p><iframe loading="lazy" src="https://dailyhive.com/iframe/newsletter/vancouver/urbanized/?title=Get the latest real estate, architecture, urban issues, and transportation news directly to your inbox. Subscribe to Urbanized Vancouver:" width="100%" height="300" scrolling="no"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<ul>
<li><em>See also:</em>
<ul>
<li><em><a href="https://dailyhive.com/vancouver/granville-street-promenade-pilot-project-proposal-2021" target="_blank" rel="noopener">Granvile Street in downtown could be pedestrian-only on weekends this summer</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/gastown-street-changes-urban-design" target="_blank" rel="noopener">New vision for Gastown narrows roads for pedestrian spaces, relocates Steam Clock</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/north-vancouver-esplanade-road-design" target="_blank" rel="noopener">North Vancouver to redesign Esplanade in Lonsdale for pedestrians and cyclists</a></em></li>
<li><em><a href="https://dailyhive.com/vancouver/vancouver-transit-bus-priority-measures-climate-action-emergency-plan" target="_blank" rel="noopener">City of Vancouver planning to speed up TransLink buses on 10 major street corridors</a></em></li>
</ul>
</li>
</ul>
</div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://2.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /><span class="author-text"><span class="author-name">Kenneth Chan</span><span class="follow-text">+<!-- --> <!-- -->Follow</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Transportation</div><div class="category-follow ">+<!-- --> <!-- -->Urbanized</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-132153"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><vf-conversations vf-container-id="132153"></vf-conversations></div></div></div><div class="magnite"></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="logos-holder row"><div class="main-logo"><a href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a></div><div class="logo-list"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/news-logo.svg" alt="news logo" /></a><a href="/vancouver/dished"><img class="logo-image dished" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/dished-logo.svg" alt="dished logo" /></a><a href="/vancouver/listed"><img class="logo-image listed" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/listed-logo.svg" alt="listed logo" /></a><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/urbanized-logo.svg" alt="urbanized logo" /></a><a href="/vancouver/venture"><img class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/venture-logo.svg" alt="venture logo" /></a><a href="/vancouver/offside"><img class="logo-image offside" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/offside-logo.svg" alt="offside logo" /></a><a href="/mapped"><img class="logo-image mapped" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/mapped-logo.svg" alt="mapped logo" /></a><a href="/grow"><img class="logo-image grow" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/grow-logo.svg" alt="grow logo" /></a><a href="/vancouver/curated"><img class="logo-image curated" src="https://assets.dailyhive.com/assets/2.3.4/static/svg/logos/curated-logo.svg" alt="curated logo" /></a></div><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div><div class="more row"><nav class="links" itemscope="" itemType="http://schema.org/SiteNavigationElement"><a class="" href="/hivelabs">Advertise</a><a class="" href="/page/tips">Tips</a><a class="" href="/page/about-us">About Us</a><a class="" href="/page/careers">Careers</a><a href="https://colonydigital.ca" target="_blank" rel="noopener noreferrer">Creative</a><a class="" href="/page/masthead">Masthead</a><a class="" href="/page/policies">Policies &amp; Guidelines</a><a class="" href="/page/contest-rules">Contest Rules</a><a class="" href="/page/contact">Contact Us</a></nav><div class="newsletter"><div class="newsletter-copy">Sign up for our newsletter to get exclusive content, contests, and perks direct to you</div><div><form class="subscribe row validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" /><button type="submit" class="submit-user-email"><i class="icn icon-enter"></i></button></form></div><div class="follow-us"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div></div></div><div class="copy">Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.</div></div></footer><div></div></div></div></body><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-ec4e5916daa21dfc2df4.js"></script><script src="/_next/static/chunks/webpack-c1703b2cab1efaa8b1ab.js" async=""></script><script src="/_next/static/chunks/framework-2085d504b669533fe97b.js" async=""></script><script src="/_next/static/chunks/6592-c91ca89eb9d822fc758c.js" async=""></script><script src="/_next/static/chunks/3433-61aa56445bf93cda4d44.js" async=""></script><script src="/_next/static/chunks/5778-8fc8ba376d407eb38ab3.js" async=""></script><script src="/_next/static/chunks/main-9a10a97624adfbda26ad.js" async=""></script><script src="/_next/static/chunks/9208-a068123a36fe6e5c18ce.js" async=""></script><script src="/_next/static/chunks/2899-d9674c1a44c3cdc9571c.js" async=""></script><script src="/_next/static/chunks/3664-9c88125cec5bd458e4e1.js" async=""></script><script src="/_next/static/chunks/5575-bf00617f9a1f60d7b738.js" async=""></script><script src="/_next/static/chunks/7812-445f54e5f28b2fff190a.js" async=""></script><script src="/_next/static/chunks/pages/_app-7c74734e45c9b231b6f3.js" async=""></script><script src="/_next/static/chunks/2852872c-e895300dddd3f70fcaa2.js" async=""></script><script src="/_next/static/chunks/7018-8ea473241060cb5bfc66.js" async=""></script><script src="/_next/static/chunks/5385-1762e2f73a5f32a53eca.js" async=""></script><script src="/_next/static/chunks/3522-a7871b3abcb3e5f9721a.js" async=""></script><script src="/_next/static/chunks/1053-5a7c56cfa7784491d2f5.js" async=""></script><script src="/_next/static/chunks/7294-54cee613966c47ac002a.js" async=""></script><script src="/_next/static/chunks/6654-36ca35b8ac3df42496fa.js" async=""></script><script src="/_next/static/chunks/6229-d8cc3cd421d2db0059e3.js" async=""></script><script src="/_next/static/chunks/5044-5600e699e80890939681.js" async=""></script><script src="/_next/static/chunks/189-86630867310d07ff3ede.js" async=""></script><script src="/_next/static/chunks/3492-3c82e0e1aad795dc973a.js" async=""></script><script src="/_next/static/chunks/1748-cb97b9becc53c932a235.js" async=""></script><script src="/_next/static/chunks/1893-7b0ceb2f9dc9fde30ac2.js" async=""></script><script src="/_next/static/chunks/6856-2890904e9a0ddfbb4983.js" async=""></script><script src="/_next/static/chunks/7288-c52367fa20edfa634e4d.js" async=""></script><script src="/_next/static/chunks/1290-ce5ea2911fdffc3197f8.js" async=""></script><script src="/_next/static/chunks/pages/articles/articledetail-64bc5fba00479285deec.js" async=""></script><script src="/_next/static/ia0b1bU-DS8IeH9Tn6feH/_buildManifest.js" async=""></script><script src="/_next/static/ia0b1bU-DS8IeH9Tn6feH/_ssgManifest.js" async=""></script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.4/static/icomoon/style.css" /><script async="" defer="" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script async="" defer="" type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script async="" defer="" type="text/javascript" src="//platform.twitter.com/widgets.js"></script><script async="" defer="" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575ce55ff98b6cf4"></script><script async="" defer="" type="text/javascript" src="https://s.skimresources.com/js/90529X1544036.skimlinks.js"></script> <script async="" defer="" type="text/javascript" src="//cdn.viafoura.net/vf-v2.js"></script> <script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" src="https://js.stripe.com/v3/"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1"/></noscript></html>