<!DOCTYPE html><html lang="en"><head><script>window.googletag = window.googletag || { cmd: [] }</script><script src="https://www.googleoptimize.com/optimize.js?id=GTM-P2XR4S4"></script><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold|Gothic+A1" /><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.9/static/icomoon/style.css" as="style" /><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="preload" href="https://www.google-analytics.com" as="script" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js" as="script" /><link rel="preload" href="//c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><script src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js"></script><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.9/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.9/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.9/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.9/static/icons/favicon-16x16.png" /><title>Surrey&#x27;s ban on plastic bags and foam takeout containers now in effect | Venture</title><meta property="og:title" content="Surrey&#x27;s ban on plastic bags and foam takeout containers now in effect | Venture" /><meta name="twitter:title" content="Surrey&#x27;s ban on plastic bags and foam takeout containers now in effect | Venture" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Technology" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/surrey-plastic-bag-foam-container-ban" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/surrey-plastic-bag-foam-container-ban" /><meta name="description" content="Surrey has officially banned businesses from providing plastic checkout bags and foam food takeout containers." /><meta property="og:description" content="Surrey has officially banned businesses from providing plastic checkout bags and foam food takeout containers." /><meta name="twitter:description" content="Surrey has officially banned businesses from providing plastic checkout bags and foam food takeout containers." /><meta property="og:image" content="https://images.dailyhive.com/20201204135217/plastic-shopping-bags-car-f-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20201204135217/plastic-shopping-bags-car-f-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/surrey-plastic-bag-foam-container-ban" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="39" /><link rel="preload" href="/_next/static/css/291d7607636f5811a9da.css" as="style" /><link rel="stylesheet" href="/_next/static/css/291d7607636f5811a9da.css" data-n-g="" /><link rel="preload" href="/_next/static/css/f5fc3d0921a4fac38604.css" as="style" /><link rel="stylesheet" href="/_next/static/css/f5fc3d0921a4fac38604.css" data-n-p="" /><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-5a8692f3a71ecfb10d84.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework.0d67d6e90fdf21d895b9.js" as="script" /><link rel="preload" href="/_next/static/chunks/commons.0e6810b9b1997f53b4f3.js" as="script" /><link rel="preload" href="/_next/static/chunks/e1dc2f3de918e7ef151421c2c57c51bb40750e5d.506772ab480da6217a9d.js" as="script" /><link rel="preload" href="/_next/static/chunks/main-b5f626df7731681ec619.js" as="script" /><link rel="preload" href="/_next/static/chunks/7d4581e1757b5c180c5d3954b1bee8318bad1ac0.a1091678c010a42e78b1.js" as="script" /><link rel="preload" href="/_next/static/chunks/cfc04c9e232685a164d7fd77405142543492338f.32b8d24b4c39193384e2.js" as="script" /><link rel="preload" href="/_next/static/chunks/7fbbfe7847aa4a5f73aa8b6cf71a5bcd70283de9.85d319dcb0a1517e7901.js" as="script" /><link rel="preload" href="/_next/static/chunks/016c5902c77b4a6517fdf3736332690e54ac925e.2fcbc19eb9afab2bb348.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-f63e01b319dd15ae045d.js" as="script" /><link rel="preload" href="/_next/static/chunks/2852872c.324f4eddb5843bfe88ce.js" as="script" /><link rel="preload" href="/_next/static/chunks/68e865c83164ea4c588e28a890737f7a9abe5565.2deff0e878b0b0a518ff.js" as="script" /><link rel="preload" href="/_next/static/chunks/5b060cb1133f1e6b9b0b1f56eefe5c10e8b05b6b.fa21e8422c348e1276bf.js" as="script" /><link rel="preload" href="/_next/static/chunks/6698cc977d5ab6d6c0d6ac708053ebd5f1d0be4d.638f0a3c4ba3d901e122.js" as="script" /><link rel="preload" href="/_next/static/chunks/f04ba9422ec58bd89acb4fd9d4007cbe8fd64463.c92f7068dae3c7788557.js" as="script" /><link rel="preload" href="/_next/static/chunks/67a75b6ddfcc72315192a98edbe909c6b5fbddd2.a28b3c57122d2858b0a6.js" as="script" /><link rel="preload" href="/_next/static/chunks/1e848d19af2dd16c00c3b668806fa6523bb1dee5.5b1e9890787a337d0fda.js" as="script" /><link rel="preload" href="/_next/static/chunks/8f54990c36349cbb165a30322d295727a77a297f.c2b1027d4cd7e86565f8.js" as="script" /><link rel="preload" href="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.7051e9441f29e16faec9.js" as="script" /><link rel="preload" href="/_next/static/chunks/c42377a3c143151cb4705185692774bf545344f2.ff5559cc276125f68b6b.js" as="script" /><link rel="preload" href="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.d20d689e732199c90314.js" as="script" /><link rel="preload" href="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.f65333c668f1a47ce703.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/articles/articledetail-cd6a985545642ee7464b.js" as="script" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold|Gothic+A1" /></head><body><div id="__next"><div id="main-container" class="venture  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="http://schema.org/WPHeader"><h1 class="hidden">Venture</h1><section><h1 class="hidden">Header</h1><div id="main-navigation"><div id="main-menu"><i class="icn icon-menu"></i></div><div id="dh-redirect" class="venture"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.9/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div><div id="logo"><a href="/vancouver/venture"><img class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.9/static/svg/logos/venture-logo-white.svg" alt="venture logo" /></a></div><div class="city-selector-wrapper"></div><div class="user-icon-account-menu" id="log-user"><a class="user-account-icon-container logged-out" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.9/static/icons/account-desktop.svg" alt="Log In" /></a></div></div><nav class="subcategories" itemscope="" itemType="http://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" href="/vancouver/venture/category/technology">Tech</a><a class="" href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a class="" href="/vancouver/venture/category/jobs">Jobs</a><a class="" href="/vancouver/venture/category/opinions">Opinions</a><a class="" href="/vancouver/venture/category/videos">Videos</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="header-ad-wrapper"></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><div class="article-header-wrapper"><div class="large-screens-only vf-spacer"></div><div class="article-head"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/surrey-plastic-bag-foam-container-ban"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "News,Venture",
              "headline": "Surrey&#39;s ban on plastic bags and foam takeout containers now in effect",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Kenneth Chan","url":"/author/kenneth-chan"}],
              "articleSection": ["News","Venture"],
              "image": "https://images.dailyhive.com/20201204135217/plastic-shopping-bags-car-f-500x258.jpg",
              "url": "/vancouver/surrey-plastic-bag-foam-container-ban",
              "dateCreated": "2021-10-20T16:20:07.000Z",
              "datePublished": "2021-10-20T16:20:07.000Z",
              "dateModified": "2021-10-20T23:20:11.000Z",
              "description": "Surrey is the first city in Metro Vancouver to ban plastic checkout bags.",
              "articleMeta": "vancouver"
            }</script><div class="categories"><a class="category-name" href="/vancouver/venture/category/news"><span>News</span></a><a class="category-name" href="/vancouver/venture/category/venture"><span>Venture</span></a></div><div class="article-title "><h1 class="title">Surrey&#x27;s ban on plastic bags and foam takeout containers now in effect</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://2.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /></div></div><a href="/author/kenneth_chan"><span>Kenneth Chan</span></a><div class="separator">|</div></div></div><div class="date">Oct<!-- --> <!-- -->20<!-- --> <!-- -->2021<!-- -->, <!-- -->4:20 pm</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder"><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/surrey-plastic-bag-foam-container-ban#comments-141200"><vf-conversations-count vf-container-id="141200"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.9/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.9/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-labelledby="Bookmark Article" class="bookmark-icon "></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/surrey-plastic-bag-foam-container-ban"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder"><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/surrey-plastic-bag-foam-container-ban"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/surrey-plastic-bag-foam-container-ban#comments-141200"><vf-conversations-count vf-container-id="141200"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.9/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark medium"><img src="https://assets.dailyhive.com/assets/2.3.9/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-labelledby="Bookmark Article" class="bookmark-icon "></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20201204135217/plastic-shopping-bags-car-f.jpg" alt="Surrey&#x27;s ban on plastic bags and foam takeout containers now in effect" /><div class="caption">Groceries in plastic shopping bags inside a car trunk. (Shutterstock)</div></div><div id="article-141200" class="wp-content"><p>Surrey has become the first municipal jurisdiction in Metro Vancouver to ban plastic checkout bags.</p>
<p>The ban on plastic bags and styrofoam food containers within Surrey is now in effect, following Surrey City Council&#8217;s decision on Monday that provided final approvals to a new single-use items bylaw.</p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/richmond-foam-containers-plastic-straws-bags-ban-2022' target='_blank'>Richmond to ban foam containers, plastic straws and bags starting March 2022</a></li><li><a href='https://dailyhive.com/vancouver/municipalities-single-use-plastics' target='_blank'>BC municipalities can take action on plastics without provincial approval</a></li><li><a href='https://dailyhive.com/vancouver/canada-plastic-ban' target='_blank'>Plastic bags, straws will be banned in Canada by the end of next year</a></li><li><a href='https://dailyhive.com/vancouver/vancouver-plastic-bag-ban-disposable-beverage-cup-fee-2022' target='_blank'>City of Vancouver's plastic bag ban and disposable cup fees to begin in 2022</a></li></ul>
<p>Businesses can no longer provide plastic shopping bags, and polystyrene foam cups, takeout containers, plates, and bowls. Additionally, there is a new minimum charge of $0.25 per paper checkout bag and $2 per reusable checkout bag.</p>
<p>However, there will not be an enforcement from now through the end of 2021, as the municipal government will focus on education and outreach on the policy changes. Enforcement will begin on January 1, 2022, transitioning from compliance audits to warnings, before fines and penalties are issued.</p>
<p>&#8220;The implementation of this new bylaw is an important change for the Surrey business sector and for residents, so city staff have been working diligently to educate and provide support to ensure a smooth transition to more sustainable alternatives,&#8221; said Surrey Mayor Doug McCallum in a statement.</p>
<p>However, it appears many businesses were already proactively making changes on their own prior to the policy adoption.</p>
<p>According to the city, 31% of businesses have already transitioned, 41% are in progress with their transition, 20% are in the planning phase, and 8% have not started any planning. City staff have reached out to over 1,300 businesses over a five-month period since May 2021, including grocery stores, restaurants, bakeries, delis, coffee shops, concessions, street vendors, and markets.</p>
<p>City surveys suggest 83% of the public support banning plastic bags, while 86% support banning styrofoam takeout containers and cups.</p>
<p>The new policies will help reduce an estimated 76 million single-use items sent to the landfill annually from Surrey &#8212; equal to an average of 440 items per person. This includes 26.6 million plastic checkout bags, 12.5 million disposable cups, 12.4 million takeout containers, and 7.3 million foam takeout cups and containers.</p>
<p>A growing number of municipalities in Metro Vancouver have also begun policy changes on single-use items, which also aligns with shifts in provincial and federal policies.</p>
<p>Earlier this month, <a href="https://dailyhive.com/vancouver/richmond-foam-containers-plastic-straws-bags-ban-2022" target="_blank" rel="noopener">Richmond City Council passed similar bans and fees on single-use items</a>, coming into effect within its jurisdiction in March 2022.</p>
<div class="block block-layout-builder block-inline-blockbasic-text" data-block-plugin-id="inline_block:basic_text">
<p>Vancouver’s <a href="https://dailyhive.com/vancouver/vancouver-plastic-bag-ban-disposable-beverage-cup-fee-2022" target="_blank" rel="noopener">policies are also set to expand</a>. On January 1, 2022, there will be a ban on plastic shopping bags, and a new minimum fee of $0.15 for paper shopping bags, with the rate increasing to $0.25 in 2023. Reusable shopping bags will also have a minimum fee of $1 each, growing to $2 in 2023.</p>
<p>Also starting next year is a minimum fee of $0.25 for each single-use beverage cup distributed by businesses in Vancouver.</p>
<p><iframe loading="lazy" src="https://dailyhive.com/iframe/newsletter/vancouver/buzz/?title=SUBSCRIBE TO THE NEWSLETTER" width="100%" height="280" scrolling="no"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/richmond-foam-containers-plastic-straws-bags-ban-2022' target='_blank'>Richmond to ban foam containers, plastic straws and bags starting March 2022</a></li><li><a href='https://dailyhive.com/vancouver/municipalities-single-use-plastics' target='_blank'>BC municipalities can take action on plastics without provincial approval</a></li><li><a href='https://dailyhive.com/vancouver/canada-plastic-ban' target='_blank'>Plastic bags, straws will be banned in Canada by the end of next year</a></li><li><a href='https://dailyhive.com/vancouver/vancouver-plastic-bag-ban-disposable-beverage-cup-fee-2022' target='_blank'>City of Vancouver's plastic bag ban and disposable cup fees to begin in 2022</a></li></ul>
</div>
</div></div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://2.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /><span class="author-text"><span class="author-name">Kenneth Chan</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Venture</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-141200"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="141200"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="141200"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-video-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="footer-top-row"><a class="dhlogo" aria-label="Homepage" href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.9/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="socials mobile-only"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="footer-top-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="footer-mobile-nav"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="desktop-only"><div class="footer-body"><div class="channel-link-holder"><a href="/vancouver/news"><h5>DH News</h5></a><div class="category-list"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="channel-link-holder"><a href="/vancouver/dished"><h5>Dished</h5></a><div class="category-list"><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="channel-link-holder"><a href="/vancouver/listed"><h5>Listed</h5></a><div class="category-list"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="channel-link-holder"><a href="/vancouver/urbanized"><h5>Urbanized</h5></a><div class="category-list"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="channel-link-holder"><a href="/vancouver/venture"><h5>Venture</h5></a><div class="category-list"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/offside"><h5>Offside</h5></a><div class="category-list"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/vancouver/curated"><h5>Curated</h5></a><div class="category-list"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="channel-link-holder"><a href="/mapped"><h5>Mapped</h5></a><div class="category-list"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div><div class="channel-link-holder"><a href="/grow"><h5>Grow</h5></a><div class="category-list"><a href="/grow/category/cannabis-news">News</a><a href="/grow/category/cannabis-101">Cannabis 101</a><a href="/grow/category/cannabis-business">Business</a><a href="/grow/category/community-lifestyle">Lifestyle</a><a href="/grow/category/health-wellness-cannabis">Health</a><a href="/grow/category/humour">Humour</a><a href="/grow/category/opinions">Opinions</a><a href="/grow/category/videos">Videos</a></div></div></div></div><div class="tablet-only"><div class="footer-body"><div class="channel-link-holder-tablet"><h5>DH News</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div><div class="channel-link-holder-tablet"><h5>Dished</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div><div class="channel-link-holder-tablet"><h5>Listed</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div><div class="channel-link-holder-tablet"><h5>Urbanized</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div><div class="channel-link-holder-tablet"><h5>Venture</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div><div class="channel-link-holder-tablet"><h5>Offside</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div><div class="channel-link-holder-tablet"><h5>Curated</h5></div><div class="category-list-tablet hidden"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div><div class="channel-link-holder-tablet"><h5>Mapped</h5></div><div class="category-list-tablet hidden"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div><div class="channel-link-holder-tablet"><h5>Grow</h5></div><div class="category-list-tablet hidden"><a href="/grow/category/cannabis-news">News</a><a href="/grow/category/cannabis-101">Cannabis 101</a><a href="/grow/category/cannabis-business">Business</a><a href="/grow/category/community-lifestyle">Lifestyle</a><a href="/grow/category/health-wellness-cannabis">Health</a><a href="/grow/category/humour">Humour</a><a href="/grow/category/opinions">Opinions</a><a href="/grow/category/videos">Videos</a></div></div></div><hr class="desktop-only" /><hr class="tablet-only" /><div class="footer-footer"><p class="copy"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2021<!-- --> Buzz Connected Media Inc.</span></p><div class="footer-search"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form class="subscribe validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" id="footerEmailBox" /><button type="submit" class="submit-user-email"><i class="icn icon-enter"></i></button></form><div class="socials"><p>Follow us</p> <div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div></div></div></div><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a169439ba126fa4","version":"2021.10.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}'></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-45b66fa9749f3627bae3.js"></script><script src="/_next/static/chunks/webpack-5a8692f3a71ecfb10d84.js" async=""></script><script src="/_next/static/chunks/framework.0d67d6e90fdf21d895b9.js" async=""></script><script src="/_next/static/chunks/commons.0e6810b9b1997f53b4f3.js" async=""></script><script src="/_next/static/chunks/e1dc2f3de918e7ef151421c2c57c51bb40750e5d.506772ab480da6217a9d.js" async=""></script><script src="/_next/static/chunks/main-b5f626df7731681ec619.js" async=""></script><script src="/_next/static/chunks/7d4581e1757b5c180c5d3954b1bee8318bad1ac0.a1091678c010a42e78b1.js" async=""></script><script src="/_next/static/chunks/cfc04c9e232685a164d7fd77405142543492338f.32b8d24b4c39193384e2.js" async=""></script><script src="/_next/static/chunks/7fbbfe7847aa4a5f73aa8b6cf71a5bcd70283de9.85d319dcb0a1517e7901.js" async=""></script><script src="/_next/static/chunks/016c5902c77b4a6517fdf3736332690e54ac925e.2fcbc19eb9afab2bb348.js" async=""></script><script src="/_next/static/chunks/pages/_app-f63e01b319dd15ae045d.js" async=""></script><script src="/_next/static/chunks/2852872c.324f4eddb5843bfe88ce.js" async=""></script><script src="/_next/static/chunks/68e865c83164ea4c588e28a890737f7a9abe5565.2deff0e878b0b0a518ff.js" async=""></script><script src="/_next/static/chunks/5b060cb1133f1e6b9b0b1f56eefe5c10e8b05b6b.fa21e8422c348e1276bf.js" async=""></script><script src="/_next/static/chunks/6698cc977d5ab6d6c0d6ac708053ebd5f1d0be4d.638f0a3c4ba3d901e122.js" async=""></script><script src="/_next/static/chunks/f04ba9422ec58bd89acb4fd9d4007cbe8fd64463.c92f7068dae3c7788557.js" async=""></script><script src="/_next/static/chunks/67a75b6ddfcc72315192a98edbe909c6b5fbddd2.a28b3c57122d2858b0a6.js" async=""></script><script src="/_next/static/chunks/1e848d19af2dd16c00c3b668806fa6523bb1dee5.5b1e9890787a337d0fda.js" async=""></script><script src="/_next/static/chunks/8f54990c36349cbb165a30322d295727a77a297f.c2b1027d4cd7e86565f8.js" async=""></script><script src="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.7051e9441f29e16faec9.js" async=""></script><script src="/_next/static/chunks/c42377a3c143151cb4705185692774bf545344f2.ff5559cc276125f68b6b.js" async=""></script><script src="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.d20d689e732199c90314.js" async=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.f65333c668f1a47ce703.js" async=""></script><script src="/_next/static/chunks/pages/articles/articledetail-cd6a985545642ee7464b.js" async=""></script><script src="/_next/static/QJBNnqNq-M8V64VLFfzp0/_buildManifest.js" async=""></script><script src="/_next/static/QJBNnqNq-M8V64VLFfzp0/_ssgManifest.js" async=""></script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.9/static/icomoon/style.css" /><script async="" defer="" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script async="" defer="" type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script async="" defer="" type="text/javascript" src="//platform.twitter.com/widgets.js"></script><script async="" defer="" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575ce55ff98b6cf4"></script><script async="" defer="" type="text/javascript" src="https://s.skimresources.com/js/90529X1544036.skimlinks.js"></script> <script async="" defer="" type="text/javascript" src="//cdn.viafoura.net/vf-v2.js"></script> <script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" src="https://js.stripe.com/v3/"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>