<!DOCTYPE html><html lang="en"><head><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" as="style" /><link rel="stylesheet" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" /><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" as="style" /><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="preload" href="https://www.google-analytics.com" as="script" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js" as="script" /><link rel="preload" href="//c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><script src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js"></script><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/favicon-16x16.png" /><title>Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS) | Urbanized</title><meta property="og:title" content="Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS) | Urbanized" /><meta name="twitter:title" content="Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS) | Urbanized" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta proprty="article:location" content="city:vancouver" /><meta proprty="article:location" content="region:can" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/block-downtown-vancouver-condos-amacon-construction" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/block-downtown-vancouver-condos-amacon-construction" /><meta name="description" content="Block by Amacon is set to bring a collection of 187 one-, two-, and three-bedroom condos and penthouses to downtown Vancouver." /><meta property="og:description" content="Block by Amacon is set to bring a collection of 187 one-, two-, and three-bedroom condos and penthouses to downtown Vancouver." /><meta name="twitter:description" content="Block by Amacon is set to bring a collection of 187 one-, two-, and three-bedroom condos and penthouses to downtown Vancouver." /><meta property="og:image" content="https://images.dailyhive.com/20210614161336/Block-dark-Interior-Amacon-500x256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20210614161336/Block-dark-Interior-Amacon-500x256.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/block-downtown-vancouver-condos-amacon-construction" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="38" /><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework-a16275372fd50c22d845.js" as="script" /><link rel="preload" href="/_next/static/chunks/main-87c67bbd578312ea838a.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" as="script" /><link rel="preload" href="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" as="script" /><link rel="preload" href="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" as="script" /><link rel="preload" href="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" as="script" /><link rel="preload" href="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" as="script" /><link rel="preload" href="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" as="script" /><link rel="preload" href="/_next/static/chunks/6654-dd63cd8b6ea142cd97db.js" as="script" /><link rel="preload" href="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" as="script" /><link rel="preload" href="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" as="script" /><link rel="preload" href="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" as="script" /><link rel="preload" href="/_next/static/chunks/7893-ea0921d842f7d21f2bea.js" as="script" /><link rel="preload" href="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" as="script" /><link rel="preload" href="/_next/static/chunks/1748-f9f429811a9658bddf59.js" as="script" /><link rel="preload" href="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" as="script" /><link rel="preload" href="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" as="script" /><link rel="preload" href="/_next/static/chunks/7288-378de35eddb6c5cace83.js" as="script" /><link rel="preload" href="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" as="script" /></head><body><div id="__next"><div id="main-container" class="urbanized  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="http://schema.org/WPHeader"><h1 class="hidden">Urbanized</h1><section><h1 class="hidden">Header</h1><div id="main-navigation"><div id="main-menu"><i class="icn icon-menu"></i></div><div id="dh-redirect"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div><div id="logo"><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/urbanized-vancouver.svg" alt="urbanized logo" /></a></div><div id="log-user"><div class="logged-out">SIGN IN</div></div></div><nav class="subcategories" itemscope="" itemType="http://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" href="/vancouver/urbanized/category/real-estate">Real Estate</a><a class="" href="/vancouver/urbanized/category/development">Development</a><a class="" href="/vancouver/urbanized/category/transportation">Transportation</a><a class="" href="/vancouver/urbanized/category/architecture">Architecture</a><a class="" href="/vancouver/urbanized/category/public-art">Public Art</a><a class="" href="/vancouver/urbanized/category/opinions">Opinions</a></div></nav></section></header></div></div><main class="main-container" role="main"><section class="article-holder noskim"><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="large-screens-only"><div class="share-column-holder"><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/block-downtown-vancouver-condos-amacon-construction"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/block-downtown-vancouver-condos-amacon-construction#comments-133893"><vf-conversations-count vf-container-id="133893"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div></div></div></div><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/block-downtown-vancouver-condos-amacon-construction"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Real Estate,Sponsored,Vancouver Homes,Urbanized",
              "headline": "Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS)",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Daily Hive Branded Content","url":"/author/daily-hive-branded-content"}],
              "articleSection": ["Real Estate","Sponsored","Vancouver Homes","Urbanized"],
              "image": "https://images.dailyhive.com/20210614161336/Block-dark-Interior-Amacon-500x256.jpg",
              "url": "/vancouver/block-downtown-vancouver-condos-amacon-construction",
              "dateCreated": "2021-07-15T09:13:32.000Z",
              "datePublished": "2021-07-15T09:13:32.000Z",
              "dateModified": "2021-07-15T16:13:35.000Z",
              "description": "Heritage brick façade ✔️ Chic interiors ✔️",
              "articleMeta": "vancouver"
            }</script><div class="categories"><a class="category-name" href="/vancouver/urbanized/category/real-estate"><span>Real Estate</span></a><a class="category-name" href="/vancouver/urbanized/category/sponsored"><span>Sponsored</span></a><a class="category-name" href="/vancouver/urbanized/category/vancouver-homes"><span>Vancouver Homes</span></a><a class="category-name" href="/vancouver/urbanized/category/urbanized"><span>Urbanized</span></a></div><div class="article-title "><h1 class="title">Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS)</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://0.gravatar.com/avatar/969a6ef651ad94df4b08aed25feff42a?s=96&amp;d=mm&amp;r=g" alt="Daily Hive Branded Content" /></div></div><a href="/author/daily_hive_branded_content"><span>Daily Hive Branded Content</span></a><div class="separator">|</div></div></div><div class="date">Jul<!-- --> <!-- -->15<!-- --> <!-- -->2021<!-- -->, <!-- -->9:13 am</div></div></header><div class="small-screens-only"><div class="share-column-holder"><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/block-downtown-vancouver-condos-amacon-construction#comments-133893"><vf-conversations-count vf-container-id="133893"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/block-downtown-vancouver-condos-amacon-construction"></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20210614161336/Block-dark-Interior-Amacon.jpg" alt="Inside Vancouver’s hotel-inspired condos from high $700Ks (PHOTOS)" /><div class="caption"><a class="caption-url" href="https://www.amacon.com/block/" target="_blank" rel="noopener noreferrer">Artist&#x27;s rendering of Block&#x27;s Cambie colour scheme (Amacon)</a></div></div><div id="article-133893" class="wp-content"><p>There&#8217;s a certain ambiance that can only be found in the heart of a city, and in downtown Vancouver, this is especially the case.</p>
<p>A highly walkable, central hub for the arts, culture, wellness, and entertainment, it has everything within reach. But with a growing number of <a href="https://dailyhive.com/vancouver/metro-vancouver-rental-housing-statistics-2020?auto=true" target="_blank" rel="noopener">purpose-built rental apartments</a> popping up in Vancouver, it&#8217;s rare to find new residential properties for sale.</p>
<p>Local real estate developer <a href="http://amacon.com/" target="_blank" rel="noopener">Amacon</a> is working to change that with the launch of a new collection of homes. Described by the developer&#8217;s team as a dream project, <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">Block</a> is set to bring a total of 187 one-, two-, and three-bedroom condos (all of which include a den) and spacious three-bedroom penthouses to downtown Vancouver.</p>
<p>Located at the corner of Robson and Cambie Street, the hotel-inspired condos are being built atop a beautiful red brick heritage building, and subsequently, changing what it means to live in the centre of an iconic downtown core by offering prospective residents a new outlook on their city.</p>
<p>Surrounded by the city&#8217;s best arts and entertainment offerings, in addition to a thriving business district attracting many global companies, including <a href="https://dailyhive.com/vancouver/the-post-quadreal-property-group-amazon-construction-september-2020" target="_blank" rel="noopener">Amazon</a>, the location has much to offer.</p>
<div id="attachment_1376277" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.amacon.com/block/" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1376277" loading="lazy" class="wp-image-1376277 size-full" src="https://images.dailyhive.com/20210629163117/Artists-rendering-of-Block-Amacon-2.jpg" alt="" width="1000" height="1063" srcset="https://images.dailyhive.com/20210629163117/Artists-rendering-of-Block-Amacon-2.jpg 1000w, https://images.dailyhive.com/20210629163117/Artists-rendering-of-Block-Amacon-2-470x500.jpg 470w, https://images.dailyhive.com/20210629163117/Artists-rendering-of-Block-Amacon-2-963x1024.jpg 963w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-1376277" class="wp-caption-text">Artist&#8217;s rendering of Block <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">(Amacon)</a></p></div>
<p>Encompassing 30 floors &#8212; at 828 Cambie Street &#8212; Block has homes to suit buyers at all stages of life, including exclusive two-level penthouses with rooftop patios. In terms of pricing, one-bedroom homes start at the high $700,000s.</p>
<p>While the heritage brick façade of the residential building (formerly the Northern Electric building) is charming, it is contrasted by chic contemporary decor that echoes a refined hotel interior. This can be seen in the hotel-style residents&#8217; lobby with a concierge and a mailroom.</p>
<div id="attachment_1376278" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.amacon.com/block/" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1376278" loading="lazy" class="wp-image-1376278 size-full" src="https://images.dailyhive.com/20210629163307/Artists-rendering-of-Block-lobby-Amacon.jpg" alt="" width="1000" height="625" srcset="https://images.dailyhive.com/20210629163307/Artists-rendering-of-Block-lobby-Amacon.jpg 1000w, https://images.dailyhive.com/20210629163307/Artists-rendering-of-Block-lobby-Amacon-500x313.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-1376278" class="wp-caption-text">Artist&#8217;s rendering of Block lobby <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">(Amacon)</a></p></div>
<p>Beyond this, future residents can indulge in a dedicated space for wellness with an exclusive fitness centre in the building, plus a social lounge for entertaining with a full kitchen, a patio, and a balcony with captivating city views.</p>
<p>To bring these carefully considered details and the overall vision for Block to life, Amacon brought together a team of celebrated designers from <a href="https://childesign.com/en/" target="_blank" rel="noopener">CHIL Interior Design</a>, Architects from <a href="http://www.gblarchitects.com/" target="_blank" rel="noopener">GBL Architects</a>, and builders who could work seamlessly to ensure the project rolled out with purpose and attention to detail.</p>
<div id="attachment_1367591" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.amacon.com/block/" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1367591" loading="lazy" class="wp-image-1367591 size-full" src="https://images.dailyhive.com/20210614161752/Block-light-home-interior-Amacon.jpg" alt="" width="1000" height="666" srcset="https://images.dailyhive.com/20210614161752/Block-light-home-interior-Amacon.jpg 1000w, https://images.dailyhive.com/20210614161752/Block-light-home-interior-Amacon-500x333.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-1367591" class="wp-caption-text">Artist&#8217;s rendering of Block&#8217;s Robson colour scheme <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">(Amacon)</a></p></div>
<p>At Block, expansive oversized windows (complete with sleek roller shades) illuminate the elegant architecture and design of the building. Both practical and aesthetically pleasing, the interiors of each home can be personalized as residents choose from two aptly named colour schemes: Robson or Cambie.</p>
<p>In the kitchen, it&#8217;s easy to entertain in style with features like the polished quartz countertops and backsplash, two-tone cabinetry, a stainless steel undermount sink with a black pull-down faucet, and sleek European appliances with black stainless steel accents &#8212; from the integrated refrigerator to the dishwasher.</p>
<p>Brushed oak hardwood flooring can be found throughout Block homes, adding an extra touch of timeless style. Meanwhile, the bathroom (the heart of any hotel experience) is complete with a deep, soaker-style tub, a Kohler shower head with a 48-nozzle spray face, and a dual-flush, high-efficiency Kohler toilet.</p>
<p>For added style, bathrooms also include brushed nickel Kohler accessories and porcelain tiling in the bath and shower areas. We can already picture just how blissful it would be to unwind here after a long day.</p>
<p>Wondering about the laundry within Block condos? Each home has a laundry closet with a front-load LG washer and dryer to help save energy.</p>
<p>Speaking of closets, another impressive one is located in the master bedroom, designed to maximize space with shelving and organizers included.</p>
<div id="attachment_1383090" style="width: 1010px" class="wp-caption alignnone"><a href="https://www.amacon.com/block/" target="_blank" rel="noopener"><img aria-describedby="caption-attachment-1383090" loading="lazy" class="wp-image-1383090 size-full" src="https://images.dailyhive.com/20210713153124/Aerial-image-of-Block-rendered-into-downtown-Vancouver-Amacon-1.jpg" alt="" width="1000" height="663" srcset="https://images.dailyhive.com/20210713153124/Aerial-image-of-Block-rendered-into-downtown-Vancouver-Amacon-1.jpg 1000w, https://images.dailyhive.com/20210713153124/Aerial-image-of-Block-rendered-into-downtown-Vancouver-Amacon-1-500x332.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-1383090" class="wp-caption-text">Aerial image of Block rendered into downtown Vancouver <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">(Amacon)</a></p></div>
<p>As the newest addition to Amacon&#8217;s portfolio, Block gives future residents of downtown Vancouver a sophisticated architectural landmark &#8212; one that emanates opulence &#8212; to call home.</p>
<p>To learn more and register for VIP updates, visit <a href="https://www.amacon.com/block/" target="_blank" rel="noopener">blockresidences.com</a>. Or, if you&#8217;re interested in booking a private viewing appointment, phone 236-471-4834, or email <a href="/cdn-cgi/l/email-protection#3f565159507f5d53505c544d5a4c565b5a515c5a4c115c5052" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="ec85828a83ac8e80838f879e899f858889828f899fc28f8381">[email&#160;protected]</span></a>.</p>
</div><div class="partner-content-warning"><div class="partner-warning-logo"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dailyhive-color.svg" alt="dailyhive logo" /><span class="partner-warning-logo-text">BRANDED<!-- --> CONTENT</span></div><div class="partner-warning-text">This content was created by Hive Labs in partnership with a sponsor</div></div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://0.gravatar.com/avatar/969a6ef651ad94df4b08aed25feff42a?s=96&amp;d=mm&amp;r=g" alt="Daily Hive Branded Content" /><span class="author-text"><span class="author-name">Daily Hive Branded Content</span><span class="follow-text">+<!-- --> <!-- -->Follow</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->Real Estate</div><div class="category-follow ">+<!-- --> <!-- -->Sponsored</div><div class="category-follow ">+<!-- --> <!-- -->Vancouver Homes</div><div class="category-follow ">+<!-- --> <!-- -->Urbanized</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-133893"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><vf-conversations vf-container-id="133893"></vf-conversations></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-video-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="logos-holder row"><div class="main-logo"><a href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a></div><div class="logo-list"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/news-logo.svg" alt="news logo" /></a><a href="/vancouver/dished"><img class="logo-image dished" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dished-logo.svg" alt="dished logo" /></a><a href="/vancouver/listed"><img class="logo-image listed" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/listed-logo.svg" alt="listed logo" /></a><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/urbanized-logo.svg" alt="urbanized logo" /></a><a href="/vancouver/venture"><img class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/venture-logo.svg" alt="venture logo" /></a><a href="/vancouver/offside"><img class="logo-image offside" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/offside-logo.svg" alt="offside logo" /></a><a href="/mapped"><img class="logo-image mapped" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/mapped-logo.svg" alt="mapped logo" /></a><a href="/grow"><img class="logo-image grow" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/grow-logo.svg" alt="grow logo" /></a><a href="/vancouver/curated"><img class="logo-image curated" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/curated-logo.svg" alt="curated logo" /></a></div><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div><div class="more row"><nav class="links" itemscope="" itemType="http://schema.org/SiteNavigationElement"><a class="" href="/hivelabs">Advertise</a><a class="" href="/page/tips">Tips</a><a class="" href="/page/about-us">About Us</a><a class="" href="/page/careers">Careers</a><a href="https://colonydigital.ca" target="_blank" rel="noopener noreferrer">Creative</a><a class="" href="/page/masthead">Masthead</a><a class="" href="/page/policies">Policies &amp; Guidelines</a><a class="" href="/page/contest-rules">Contest Rules</a><a class="" href="/page/contact">Contact Us</a><a class="" href="/page/accessibility">Accessibility</a></nav><div class="newsletter"><div class="newsletter-copy">Sign up for our newsletter to get exclusive content, contests, and perks direct to you</div><div><form class="subscribe row validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" /><button type="submit" class="submit-user-email"><i class="icn icon-enter"></i></button></form></div><div class="follow-us"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div></div></div><div class="copy">Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.</div></div></footer><div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66f4f9ec4fcb59a4","version":"2021.6.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":10}'></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-6e054d56079d4b93ebe8.js"></script><script src="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" async=""></script><script src="/_next/static/chunks/framework-a16275372fd50c22d845.js" async=""></script><script src="/_next/static/chunks/main-87c67bbd578312ea838a.js" async=""></script><script src="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" async=""></script><script src="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" async=""></script><script src="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" async=""></script><script src="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" async=""></script><script src="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" async=""></script><script src="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" async=""></script><script src="/_next/static/chunks/6654-dd63cd8b6ea142cd97db.js" async=""></script><script src="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" async=""></script><script src="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" async=""></script><script src="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" async=""></script><script src="/_next/static/chunks/7893-ea0921d842f7d21f2bea.js" async=""></script><script src="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" async=""></script><script src="/_next/static/chunks/1748-f9f429811a9658bddf59.js" async=""></script><script src="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" async=""></script><script src="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" async=""></script><script src="/_next/static/chunks/7288-378de35eddb6c5cace83.js" async=""></script><script src="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" async=""></script><script src="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" async=""></script><script src="/_next/static/bCRWb2BCVNme91qovJNin/_buildManifest.js" async=""></script><script src="/_next/static/bCRWb2BCVNme91qovJNin/_ssgManifest.js" async=""></script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" /><script async="" defer="" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script async="" defer="" type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script async="" defer="" type="text/javascript" src="//platform.twitter.com/widgets.js"></script><script async="" defer="" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575ce55ff98b6cf4"></script><script async="" defer="" type="text/javascript" src="https://s.skimresources.com/js/90529X1544036.skimlinks.js"></script> <script async="" defer="" type="text/javascript" src="//cdn.viafoura.net/vf-v2.js"></script> <script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" src="https://js.stripe.com/v3/"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1"/></noscript></html>