<!DOCTYPE html><html lang="en"><head><link rel="stylesheet" data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold" /><script>window.googletag = window.googletag || { cmd: [] }</script><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" as="style" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.11/static/icons/favicon-16x16.png" /><title>7-storey office building proposed for West 2nd Avenue near Olympic Village | Urbanized</title><meta property="og:title" content="7-storey office building proposed for West 2nd Avenue near Olympic Village | Urbanized" /><meta name="twitter:title" content="7-storey office building proposed for West 2nd Avenue near Olympic Village | Urbanized" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta property="article:location" content="city:vancouver" /><meta property="article:location" content="region:can" /><meta property="article:tag" content="Architecture" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver" /><meta name="description" content="Strand Development is proposing to build a seven-storey office and creative industrial building at 360 West 2nd Avenue, Vancouver." /><meta property="og:description" content="Strand Development is proposing to build a seven-storey office and creative industrial building at 360 West 2nd Avenue, Vancouver." /><meta name="twitter:description" content="Strand Development is proposing to build a seven-storey office and creative industrial building at 360 West 2nd Avenue, Vancouver." /><meta property="og:image" content="https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f-500x258.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f-500x258.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="39" /><link rel="preload" href="/_next/static/css/c6e25594bed284b83fcf.css" as="style" /><link rel="stylesheet" href="/_next/static/css/c6e25594bed284b83fcf.css" data-n-g="" /><link rel="preload" href="/_next/static/css/02c7f241bd097400cbde.css" as="style" /><link rel="stylesheet" href="/_next/static/css/02c7f241bd097400cbde.css" data-n-p="" /><link rel="preload" href="/_next/static/css/608853021b149977b835.css" as="style" /><link rel="stylesheet" href="/_next/static/css/608853021b149977b835.css" data-n-p="" /><link rel="preload" href="/_next/static/css/fcf70516fdaf47eec8bd.css" as="style" /><link rel="stylesheet" href="/_next/static/css/fcf70516fdaf47eec8bd.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-64192bb510989eb0d199.js" defer=""></script><script src="/_next/static/chunks/framework.349d8128c43083da4feb.js" defer=""></script><script src="/_next/static/chunks/commons.470504431a11cc84ef9d.js" defer=""></script><script src="/_next/static/chunks/a8d6307b4299900527084bab9ceb5a255c4f5fb9.5680c7261ea74a524593.js" defer=""></script><script src="/_next/static/chunks/main-551bee377f173d41e5cf.js" defer=""></script><script src="/_next/static/chunks/1ab5f213802814ca5a0daf3c79d17036dfdbbb79.c2cb719b50ca1a3b5984.js" defer=""></script><script src="/_next/static/chunks/d87ba6218a2113a961ba817595407be4ed3e0bd5.3958894e36e6f7a93853.js" defer=""></script><script src="/_next/static/chunks/6c24546f51d52c35af6610c49f629d065f04760c.dd21ea46fb84c12653a4.js" defer=""></script><script src="/_next/static/chunks/pages/_app-b050ecba3c11942757b6.js" defer=""></script><script src="/_next/static/chunks/e2582ccfcde75aa285746c1fc9a09afe558a1f4c.c70418935cb0dc969db7.js" defer=""></script><script src="/_next/static/chunks/13ae19d9eca330ce5c14082c53f2aba060088ec8.452f9373e48218be5830.js" defer=""></script><script src="/_next/static/chunks/44696a0cc35c376e68c762d3a1923f1a4fec60ed.42ce6f77da340b5d80bc.js" defer=""></script><script src="/_next/static/chunks/44696a0cc35c376e68c762d3a1923f1a4fec60ed_CSS.3bbe0c84743f3f8d6181.js" defer=""></script><script src="/_next/static/chunks/e8c8e3c04be9969f908b3092d042240e58d7b41c.5a9184ab1b57c1bf984b.js" defer=""></script><script src="/_next/static/chunks/1feeb85164aaa5fe58549c457a0a025044bed1cb.51a28ed7f16415cf34d2.js" defer=""></script><script src="/_next/static/chunks/a71092318d8e97981843347bf51fa73c88ba1808.fc73d687b5971a48b666.js" defer=""></script><script src="/_next/static/chunks/6264a68c648d364e02b6b213022d05c1c27fbf56.8e8179bb707898615d03.js" defer=""></script><script src="/_next/static/chunks/8485681900be9aa0575f45cb0f61f7fcd023fe3c.cf41821a6e3cd61d7a5c.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188.035b66df2cfa3299b268.js" defer=""></script><script src="/_next/static/chunks/9ee74df967b444201ee006679e018b97d034c188_CSS.e6f9d16f7f0c16a0a1f7.js" defer=""></script><script src="/_next/static/chunks/pages/articles/articledetail-3193190cb51ea5c2cbae.js" defer=""></script><script src="/_next/static/SnhoPFA8aS26pN7uvci1C/_buildManifest.js" defer=""></script><script src="/_next/static/SnhoPFA8aS26pN7uvci1C/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Lato|Montserrat:bold">@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjx4wWA.woff) format('woff')}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXw.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/lato/v22/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w0aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0460-052F,U+1C80-1C88,U+20B4,U+2DE0-2DFF,U+A640-A69F,U+FE2E-FE2F}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w9aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0400-045F,U+0490-0491,U+04B0-04B1,U+2116}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w2aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w3aXx-p7K4KLjztg.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aXx-p7K4KLg.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next"><div id="main-container" class="urbanized  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" class="MainNavigation_main-top-navigation__1A4LA" role="banner" itemscope="" itemType="https://schema.org/WPHeader"><h1 class="hidden">Urbanized</h1><section><h1 class="hidden">Header</h1><div id="main-navigation" class="Header_header__wJ1C9 Header_urbanized__1ngxG"><div class="Header_left-block__1A39L"><div class="Header_main-menu__2Pp29"><i class="icn icon-menu"></i></div><div class="Header_urbanized__1ngxG Header_dh-redirect__3w9Rt"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div></div><div id="logo" class="Header_logo-block__3G8ns"><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/urbanized-logo-white.svg" alt="urbanized logo" /></a></div><div class="Header_right-block__1FGb2"><div class="Header_city-selector-wrapper__eORoT"></div><div class="user-icon-account-menu" id="log-user"><a class="user-account-icon-container logged-out" href="/login"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/account-desktop.svg" alt="Log In" /></a></div></div></div><nav data-testid="subcategories-navigation" class="Subcategories_subcategories__2gLjc Subcategories_urbanized__B-GIF" itemscope="" itemType="https://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="Subcategories_main-wrapper__8RONH" role="menu"><a data-testid="subcategory-/category/real-estate" class="" role="menuitem" href="/vancouver/urbanized/category/real-estate">Real Estate</a><a data-testid="subcategory-/category/development" class="" role="menuitem" href="/vancouver/urbanized/category/development">Development</a><a data-testid="subcategory-/category/transportation" class="" role="menuitem" href="/vancouver/urbanized/category/transportation">Transportation</a><a data-testid="subcategory-/category/architecture" class="" role="menuitem" href="/vancouver/urbanized/category/architecture">Architecture</a><a data-testid="subcategory-/category/public-art" class="" role="menuitem" href="/vancouver/urbanized/category/public-art">Public Art</a><a data-testid="subcategory-/category/opinions" class="" role="menuitem" href="/vancouver/urbanized/category/opinions">Opinions</a></div></nav></section></header></div></div><div class="hidden overlay"></div><div class="header-ad-wrapper"></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div data-testid="progress-bar" class="ProgressBar_progress-bar__3qZNG ProgressBar_urbanized__19mwc" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><div class="article-header-wrapper"><div class="large-screens-only vf-spacer"></div><div class="article-head"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/360-west-2nd-avenue-vancouver"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "Architecture & Design,Development,Urbanized",
              "headline": "7-storey office building proposed for West 2nd Avenue near Olympic Village",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"Kenneth Chan","url":"/author/kenneth-chan"}],
              "articleSection": ["Architecture & Design","Development","Urbanized"],
              "image": "https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f-500x258.jpg",
              "url": "/vancouver/360-west-2nd-avenue-vancouver",
              "dateCreated": "2022-03-25T03:50:11.000Z",
              "datePublished": "2022-03-25T03:50:11.000Z",
              "dateModified": "2022-03-25T03:50:16.000Z",
              "description": "A five block stretch of West 2nd Avenue is set to see big changes.",
              "articleMeta": "vancouver",
              "identifier": "1528355"
            }</script><div class="categories"><a class="category-name" href="/vancouver/urbanized/category/architecture"><span>Architecture &amp; Design</span></a><a class="category-name" href="/vancouver/urbanized/category/development"><span>Development</span></a><a class="category-name" href="/vancouver/urbanized/category/urbanized"><span>Urbanized</span></a></div><div class="article-title "><h1 class="title">7-storey office building proposed for West 2nd Avenue near Olympic Village</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://secure.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /></div></div><a href="/author/kenneth_chan"><span>Kenneth Chan</span></a><div class="separator">|</div></div></div><div class="date">Mar<!-- --> <!-- -->25<!-- --> <!-- -->2022<!-- -->, <!-- -->3:50 am</div></div></div></div></header><div class="small-screens-only"><div class="share-column-holder "><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver#comments-153065"><vf-conversations-count vf-container-id="153065"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/360-west-2nd-avenue-vancouver"></div></div></div></div></div><div class="article-vf-wrapper"><div class="large-screens-only"><div class="share-column-holder "><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/360-west-2nd-avenue-vancouver"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver#comments-153065"><vf-conversations-count vf-container-id="153065"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f.jpg" srcSet="https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f.jpg 1024w, https://images.dailyhive.com/20220324203646/360-West-2nd-Avenue-Vancouver-f-500x258.jpg 550w" alt="7-storey office building proposed for West 2nd Avenue near Olympic Village" width="500" height="256" /><div class="featured-image-caption caption">March 2022 artistic rendering of the new proposal for 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</div></div><div><div class="mobile-phone-screen-only"><div class="share-column-holder mobile-layout"><div class="share-column "><div class="share-column-bookmark"><div data-testid="bookmark" class="Bookmark_bookmark__1-t2t Bookmark_medium__DuqSC"><img src="https://assets.dailyhive.com/assets/2.3.11/static/icons/bookmark.svg" alt="bookmark-icon" /><button aria-label="Add to reading list" aria-pressed="false" class="bookmark-icon"></button></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/360-west-2nd-avenue-vancouver#comments-153065"><vf-conversations-count vf-container-id="153065"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/360-west-2nd-avenue-vancouver"></div></div></div></div></div></div><div id="article-153065" class="wp-content"><p>A mixed-use, employment-only building is proposed for a uniquely trapezoid-shaped property at the corner of West 2nd Avenue, West 3rd Avenue, and Alberta Street, right on the northern border of Vancouver&#8217;s Mount Pleasant Industrial Area.</p>
<p>Strand Development and Yamamoto Architecture are proposing to redevelop 360 West 2nd Avenue into a seven-storey building, containing 37,554 sq ft of creative manufacturing space on the first two levels, and 75,100 sq ft of office space mostly within the upper five levels.</p>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/vancouver-2nd-avenue-mount-pleasant-employment-densification' target='_blank'>Vancouver envisions new job space density along 2nd Avenue in Mount Pleasant</a></li><li><a href='https://dailyhive.com/vancouver/best-buy-canada-headquarters-vancouver-425-west-6th-avenue' target='_blank'>Best Buy Canada to relocate headquarters office to new Vancouver building</a></li><li><a href='https://dailyhive.com/vancouver/abcellera-vancouver-headquarters-campus-110-150-west-4th-avenue' target='_blank'>AbCellera's new headquarters office approved by Vancouver City Council</a></li><li><a href='https://dailyhive.com/vancouver/5-west-2nd-avenue-vancouver-stacked-box-tower' target='_blank'>Stacked box tower with rental homes proposed for Olympic Village (RENDERINGS)</a></li><li><a href='https://dailyhive.com/vancouver/m5-prototype-mass-timber-tower-main-alley-2015-main-street-vancouver' target='_blank'>21-storey wooden tower with 216 rental homes proposed for Vancouver (RENDERINGS)</a></li></ul>
<p>The total floor area is 112,632 sq ft for a floor area ratio density of a floor area that is six times larger than the size of the 18,772 sq ft lot.</p>
<div id="attachment_1528360" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528360" loading="lazy" class="size-full wp-image-1528360" src="https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7.jpg" alt="360 West 2nd Avenue Vancouver" width="1000" height="718" srcset="https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7.jpg 1000w, https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7-500x359.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1528360" class="wp-caption-text">Site of 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</p></div>
<div id="attachment_1528364" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528364" loading="lazy" class="size-full wp-image-1528364" src="https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3.jpg" alt="360 West 2nd Avenue Vancouver" width="1000" height="429" srcset="https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3.jpg 1000w, https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3-500x215.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1528364" class="wp-caption-text">Site of 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</p></div>
<p>In 2019, the developer submitted an <a href="https://dailyhive.com/vancouver/302-west-2nd-avenue-vancouver-office-building" target="_blank" rel="noopener">initial application calling for a new four-storey building</a> with the same type of creative industrial and office uses. The total floor area of the previous proposal was about half the size at 56,000 sq ft.</p>
<p>But in October 2021, Vancouver City Council approved a rezoning of the site to permit significantly more office and industrial density, accomplished through added height. This approved rezoning is part of a larger strategy of <a href="https://dailyhive.com/vancouver/vancouver-2nd-avenue-mount-pleasant-employment-densification" target="_blank" rel="noopener">intensifying employment space on the northern edge of Mount Pleasant Industrial Area</a> &#8212; along a five city block stretch of the south side of West 2nd Avenue between Yukon and Quebec streets. No residential uses are permitted within this employment-only protected area.</p>
<div id="attachment_1259414" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1259414" loading="lazy" class="size-full wp-image-1259414" src="https://images.dailyhive.com/20201120154850/2nd-avenue-mount-pleasant-density-changes-vancouver-f.jpg" alt="2nd avenue crowe street vancouver mount pleasant" width="1075" height="555" srcset="https://images.dailyhive.com/20201120154850/2nd-avenue-mount-pleasant-density-changes-vancouver-f.jpg 1075w, https://images.dailyhive.com/20201120154850/2nd-avenue-mount-pleasant-density-changes-vancouver-f-500x258.jpg 500w, https://images.dailyhive.com/20201120154850/2nd-avenue-mount-pleasant-density-changes-vancouver-f-1024x529.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1259414" class="wp-caption-text">Employment densification changes along the south side of 2nd Avenue between Yukon Street and Quebec Street within Mount Pleasant. (City of Vancouver)</p></div>
<p><em><strong>Existing site condition:</strong></em></p>
<div id="attachment_1528366" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528366" loading="lazy" class="size-full wp-image-1528366" src="https://images.dailyhive.com/20220324203656/360-West-2nd-Avenue-Vancouver-1.jpg" alt="360 West 2nd Avenue Vancouver " width="1075" height="546" srcset="https://images.dailyhive.com/20220324203656/360-West-2nd-Avenue-Vancouver-1.jpg 1075w, https://images.dailyhive.com/20220324203656/360-West-2nd-Avenue-Vancouver-1-500x254.jpg 500w, https://images.dailyhive.com/20220324203656/360-West-2nd-Avenue-Vancouver-1-1024x520.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1528366" class="wp-caption-text">Site of 360 West 2nd Avenue, Vancouver. (Google Maps)</p></div>
<p><em><strong>2019 proposal of a four-storey office and industrial building:</strong></em></p>
<div id="attachment_914697" style="width: 1083px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-914697" loading="lazy" class="size-full wp-image-914697" src="https://images.dailyhive.com/20190507211520/302-West-2nd-Avenue-Vancouver-f.jpg" alt="302 West 2nd Avenue, Vancouver" width="1073" height="555" srcset="https://images.dailyhive.com/20190507211520/302-West-2nd-Avenue-Vancouver-f.jpg 1073w, https://images.dailyhive.com/20190507211520/302-West-2nd-Avenue-Vancouver-f-500x259.jpg 500w, https://images.dailyhive.com/20190507211520/302-West-2nd-Avenue-Vancouver-f-1024x530.jpg 1024w" sizes="(max-width: 1073px) 100vw, 1073px" /><p id="caption-attachment-914697" class="wp-caption-text">2019 artistic rendering of 360 West 2nd Avenue, Vancouver. (Musson Cattell Mackey Partnership/Strand Developments)</p></div>
<p><em><strong>2022 proposal of a seven-storey office and industrial building:</strong></em></p>
<div id="attachment_1528362" style="width: 1085px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528362" loading="lazy" class="size-full wp-image-1528362" src="https://images.dailyhive.com/20220324203648/360-West-2nd-Avenue-Vancouver-5.jpg" alt="360 West 2nd Avenue Vancouver " width="1075" height="588" srcset="https://images.dailyhive.com/20220324203648/360-West-2nd-Avenue-Vancouver-5.jpg 1075w, https://images.dailyhive.com/20220324203648/360-West-2nd-Avenue-Vancouver-5-500x273.jpg 500w, https://images.dailyhive.com/20220324203648/360-West-2nd-Avenue-Vancouver-5-1024x560.jpg 1024w" sizes="(max-width: 1075px) 100vw, 1075px" /><p id="caption-attachment-1528362" class="wp-caption-text">March 2022 artistic rendering of the new proposal for 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</p></div>
<p>The new seven-storey proposal for 360 West 2nd Avenue establishes a striking flatiron corner for the three-street intersection on the easternmost end of the building. The rooftop includes an outdoor amenity space for building workers, as well as a green roof.</p>
<p>Four underground levels will contain 129 vehicle parking stalls and 69 secure bike parking spaces. The location is about a six-minute walk from SkyTrain Olympic Village Station.</p>
<p>Currently, the property is occupied by several one- and two-storey commercial buildings.</p>
<div id="attachment_1528360" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528360" loading="lazy" class="size-full wp-image-1528360" src="https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7.jpg" alt="360 West 2nd Avenue Vancouver" width="1000" height="718" srcset="https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7.jpg 1000w, https://images.dailyhive.com/20220324203643/360-West-2nd-Avenue-Vancouver-7-500x359.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1528360" class="wp-caption-text">Site of 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</p></div>
<div id="attachment_1528364" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1528364" loading="lazy" class="size-full wp-image-1528364" src="https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3.jpg" alt="360 West 2nd Avenue Vancouver" width="1000" height="429" srcset="https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3.jpg 1000w, https://images.dailyhive.com/20220324203652/360-West-2nd-Avenue-Vancouver-3-500x215.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-1528364" class="wp-caption-text">Site of 360 West 2nd Avenue, Vancouver. (Yamamoto Architecture/Strand Development)</p></div>
<ul class="article-see-also"><strong>You might also like:</strong><li><a href='https://dailyhive.com/vancouver/vancouver-2nd-avenue-mount-pleasant-employment-densification' target='_blank'>Vancouver envisions new job space density along 2nd Avenue in Mount Pleasant</a></li><li><a href='https://dailyhive.com/vancouver/best-buy-canada-headquarters-vancouver-425-west-6th-avenue' target='_blank'>Best Buy Canada to relocate headquarters office to new Vancouver building</a></li><li><a href='https://dailyhive.com/vancouver/abcellera-vancouver-headquarters-campus-110-150-west-4th-avenue' target='_blank'>AbCellera's new headquarters office approved by Vancouver City Council</a></li><li><a href='https://dailyhive.com/vancouver/5-west-2nd-avenue-vancouver-stacked-box-tower' target='_blank'>Stacked box tower with rental homes proposed for Olympic Village (RENDERINGS)</a></li><li><a href='https://dailyhive.com/vancouver/m5-prototype-mass-timber-tower-main-alley-2015-main-street-vancouver' target='_blank'>21-storey wooden tower with 216 rental homes proposed for Vancouver (RENDERINGS)</a></li></ul>
</div></div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://secure.gravatar.com/avatar/bc7f7efb7f14384003cf51259b35ebe3?s=96&amp;d=mm&amp;r=g" alt="Kenneth Chan" /><span class="author-text"><span class="author-name">Kenneth Chan</span><span class="follow-text">+<!-- --> <!-- -->FOLLOW</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->Architecture &amp; Design</div><div class="category-follow ">+<!-- --> <!-- -->Development</div><div class="category-follow ">+<!-- --> <!-- -->Urbanized</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-153065"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><div class="viafoura-conversations-container"><vf-conversations vf-container-id="153065"></vf-conversations><vf-content-recirculation title="Trending Articles" limit="5" days-published="7" trend-window="1" sort="comments" vf-container-id="153065"></vf-content-recirculation></div></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-carousel-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" class="Footer_main-footer__1KR3r" itemscope="" itemType="https://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="Footer_main-wrapper__1u4gt main-wrapper"><div class="Footer_footer-top-row__21IA-"><a class="Footer_dhlogo__tT_Qe" aria-label="Homepage" href="/"><img class="logo-image dailyhive Footer_footer-main-logo__qjjQw" src="https://assets.dailyhive.com/assets/2.3.11/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a><div class="Footer_socials__23faI Footer_mobile-only__Z02TQ"><div class="FooterSocialMediaIcons_social-media-icons__RW1W8"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div><div class="Footer_footer-top-nav__-ZMXv"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div></div><hr /><div class="Footer_footer-mobile-nav__1nPyw"><a href="/hivelabs">Advertise with us</a><a href="/page/about-us">About Us</a><a href="/page/contact">Contact</a><a href="/page/policies">Policies &amp; Guidelines</a><a href="/page/accessibility">Accessibility</a><a href="/page/masthead">Masthead</a><a href="/page/tips">Send us tips</a><a href="/page/contest-rules">Contest Rules</a><a href="/page/careers">Careers</a></div><div class="Footer_desktop-only__3T1EU"><div class="Footer_footer-body__2t8vv"><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/news"><p>DH News</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/news/category/coronavirus">Coronavirus</a><a href="/vancouver/news/category/weather">Weather</a><a href="/vancouver/news/category/travel-deals">Travel Deals</a><a href="/vancouver/news/category/canada">Canada</a><a href="/vancouver/news/category/politics">Politics</a><a href="/vancouver/news/category/opinions">Opinions</a><a href="/vancouver/news/category/videos">Videos</a><a href="/vancouver/news/category/animals">Animals</a><a href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/dished"><p>Dished</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/dished/restaurant-guide">Guide</a><a href="/vancouver/dished/category/food-specials">Specials</a><a href="/vancouver/dished/category/food-news">News</a><a href="/vancouver/dished/category/restaurants">Restaurants</a><a href="/vancouver/dished/category/breakfast-brunch">Brunch</a><a href="/vancouver/dished/category/food-events">Events</a><a href="/vancouver/dished/category/cheap-eats">Cheap Eats</a><a href="/vancouver/dished/category/restaurant-openings">Openings</a><a href="/vancouver/dished/category/booze">Booze</a><a href="/vancouver/dished/category/coffee-tea">Coffee &amp; Tea</a><a href="/vancouver/dished/category/desserts">Desserts</a><a href="/vancouver/dished/category/restaurant-closings">Closings</a><a href="/vancouver/dished/category/vegetarian-vegan">Veggie</a><a href="/vancouver/dished/category/food-trucks">Food Trucks</a><a href="/vancouver/dished/category/patios">Patios</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/listed"><p>Listed</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/listed/events">Events</a><a href="/vancouver/listed/category/concerts">Concerts</a><a href="/vancouver/listed/category/summer">Summer</a><a href="/vancouver/listed/category/photos">Photos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/urbanized"><p>Urbanized</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/urbanized/category/real-estate">Real Estate</a><a href="/vancouver/urbanized/category/development">Development</a><a href="/vancouver/urbanized/category/transportation">Transportation</a><a href="/vancouver/urbanized/category/architecture">Architecture</a><a href="/vancouver/urbanized/category/public-art">Public Art</a><a href="/vancouver/urbanized/category/opinions">Opinions</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/venture"><p>Venture</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/venture/category/technology">Tech</a><a href="/vancouver/venture/category/entrepreneurs">Entrepreneurs</a><a href="/vancouver/venture/category/jobs">Jobs</a><a href="/vancouver/venture/category/opinions">Opinions</a><a href="/vancouver/venture/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/offside"><p>Offside</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/offside/category/hockey">Hockey</a><a href="/vancouver/offside/category/basketball">Basketball</a><a href="/vancouver/offside/category/baseball">Baseball</a><a href="/vancouver/offside/category/football">Football</a><a href="/vancouver/offside/category/soccer">Soccer</a><a href="/vancouver/offside/category/opinions">Opinions</a><a href="/vancouver/offside/category/videos">Videos</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/vancouver/curated"><p>Curated</p></a><div class="Footer_category-list__2LGi5"><a href="/vancouver/curated/category/outdoors">Outdoors</a><a href="/vancouver/curated/category/health-fitness">Health &amp; Fitness</a><a href="/vancouver/curated/category/fashion-beauty">Beauty &amp; Fashion</a><a href="/vancouver/curated/category/homedecor">Home Decor</a><a href="/vancouver/curated/category/popculture">Pop Culture</a><a href="/vancouver/curated/category/contests">Contests</a><a href="/vancouver/curated/category/inside-daily-hive">Inside DH</a></div></div><div class="Footer_channel-link-holder__fyd6T"><a href="/mapped"><p>Mapped</p></a><div class="Footer_category-list__2LGi5"><a href="/mapped/category/travel-news">News</a><a href="/mapped/category/travel-guides">Guides</a><a href="/mapped/category/bucket-list">Bucket List</a><a href="/mapped/category/travel-tips">Tips</a><a href="/mapped/category/videos">Videos</a></div></div></div></div><div class="Footer_tablet-only__2V7ah"><div class="Footer_footer-body__2t8vv"><div class="Footer_channel-link-holder-tablet__AplVZ"><p>DH News</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Dished</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Listed</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Urbanized</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Venture</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Offside</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Curated</p></div><div class="Footer_channel-link-holder-tablet__AplVZ"><p>Mapped</p></div></div></div><hr class="Footer_desktop-only__3T1EU" /><hr class="Footer_tablet-only__2V7ah" /><div class="Footer_footer-footer__3dcR2"><p class="Footer_copy__KSkG5"><span>Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.<br /> Copyright Ⓒ <!-- -->2022<!-- --> Buzz Connected Media Inc.</span></p><div class="Footer_footer-search__2YduX"><div class="NewsletterEmailInput_newsletter-email-input__2ig8f"><label for="footerEmailBox">Get direct access to our top weekly content, contests, and perks.</label><form><input name="EMAIL" placeholder="Enter Email Address" value="" id="footerEmailBox" /><button type="submit" class="NewsletterEmailInput_submit-user-email__2LjE6" aria-label="Submit user email"><i class="icn icon-enter"></i></button></form></div><div class="Footer_socials__23faI"><p>Follow us</p><div class="FooterSocialMediaIcons_social-media-icons__RW1W8"><a data-testid="facebook-link" href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Facebook"><i class="icn icon-facebook-square"></i></a><a data-testid="instagram-link" href="https://www.instagram.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer" aria-label="Instagram"><i class="icn icon-instagram"></i></a><a data-testid="twitter-link" href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer" aria-label="Twitter"><i class="icn icon-twitter"></i></a><a data-testid="linkedin-link" href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer" aria-label="Linkedin"><i class="icn icon-linkedin"></i></a><a data-testid="youtube-link" href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blank" rel="noopener noreferrer" aria-label="Youtube"><i class="icn icon-youtube"></i></a><a data-testid="tiktok-link" href="https://www.tiktok.com/@dailyhive" target="_blank" rel="noopener noreferrer" aria-label="Tik Tok"><i class="icn icon-tiktok"></i></a></div></div></div></div></div></footer><div></div></div> <!-- --> </div><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f15a7877fc68266","version":"2021.12.0","r":1,"token":"72393353facf460d9e083d65f367029b","si":100}' crossorigin="anonymous"></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.11/static/icomoon/style.css" /><script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1" alt=""/></noscript></html>