<!DOCTYPE html><html lang="en"><head><script>window.googletag = window.googletag || { cmd: [] }</script><script src="https://www.googleoptimize.com/optimize.js?id=GTM-P2XR4S4"></script><link rel="preload" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" as="style" /><link rel="stylesheet" href="https://assets.dailyhive.com/css/2.3.16/static/css/index.css" /><link rel="preload" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" as="style" /><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script" /><link rel="preload" href="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" as="script" /><link rel="preload" href="https://www.google-analytics.com" as="script" /><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js" as="script" /><link rel="preload" href="//c.amazon-adsystem.com/aax2/apstag.js" as="script" /><link rel="manifest" href="/manifest.json" crossorigin="use-credentials" /><script src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.12.1/polyfill.min.js"></script><meta charSet="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta name="robots" content="max-image-preview:large" /><link rel="icon" sizes="192x192" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/android-chrome-192x192.png" /><link rel="apple-touch-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/apple-touch-icon.png" /><link rel="mask-icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/safari-pinned-tab.svg" color="#031831" /><link rel="icon" href="https://assets.dailyhive.com/assets/2.3.6/static/icons/favicon-16x16.png" /><title>Liberals promise $1B over 10 years to restore, protect big lakes and river systems | News</title><meta property="og:title" content="Liberals promise $1B over 10 years to restore, protect big lakes and river systems | News" /><meta name="twitter:title" content="Liberals promise $1B over 10 years to restore, protect big lakes and river systems | News" /><meta property="fb:app_id" content="628988490846386" /><meta name="twitter:card" content="summary_large_image" /><meta proprty="article:location" content="city:vancouver" /><meta proprty="article:location" content="region:can" /><meta property="article:opinion" /><meta property="og:url" content="https://dailyhive.com/vancouver/liberals-restore-protect-big-lakes-river-systems" /><meta name="twitter:site" content="https://dailyhive.com/vancouver/liberals-restore-protect-big-lakes-river-systems" /><meta name="description" content="Liberal Leader Justin Trudeau pledged Monday to spend $1 billion over a decade to protect and restore Canada&#x27;s big lakes and river systems." /><meta property="og:description" content="Liberal Leader Justin Trudeau pledged Monday to spend $1 billion over a decade to protect and restore Canada&#x27;s big lakes and river systems." /><meta name="twitter:description" content="Liberal Leader Justin Trudeau pledged Monday to spend $1 billion over a decade to protect and restore Canada&#x27;s big lakes and river systems." /><meta property="og:image" content="https://images.dailyhive.com/20210830103036/trudeau-lakes-and-rivers-500x256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:image" content="https://images.dailyhive.com/20210830103036/trudeau-lakes-and-rivers-500x256.jpg" /><link rel="canonical" href="https://dailyhive.com/vancouver/liberals-restore-protect-big-lakes-river-systems" /><meta name="theme-color" content="#031831" /><link rel="manifest" href="/static/manifest.webmanifest" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2688.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-828x1792.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1125x2436.png" /><link rel="apple-touch-startup-image" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3)" href="/apple-launch-1242x2208.png" /><link rel="apple-touch-startup-image" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-750x1334.png" /><link rel="apple-touch-startup-image" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-2048x2732.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2388.png" /><link rel="apple-touch-startup-image" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1668x2224.png" /><link rel="apple-touch-startup-image" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" href="/apple-launch-1536x2048.png" /><meta name="next-head-count" content="38" /><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework-a16275372fd50c22d845.js" as="script" /><link rel="preload" href="/_next/static/chunks/main-87c67bbd578312ea838a.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" as="script" /><link rel="preload" href="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" as="script" /><link rel="preload" href="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" as="script" /><link rel="preload" href="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" as="script" /><link rel="preload" href="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" as="script" /><link rel="preload" href="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" as="script" /><link rel="preload" href="/_next/static/chunks/6654-b87cf9ade562ef020001.js" as="script" /><link rel="preload" href="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" as="script" /><link rel="preload" href="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" as="script" /><link rel="preload" href="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" as="script" /><link rel="preload" href="/_next/static/chunks/7893-3c82c1a02b26e25c7ae6.js" as="script" /><link rel="preload" href="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" as="script" /><link rel="preload" href="/_next/static/chunks/1748-f9f429811a9658bddf59.js" as="script" /><link rel="preload" href="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" as="script" /><link rel="preload" href="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" as="script" /><link rel="preload" href="/_next/static/chunks/7288-378de35eddb6c5cace83.js" as="script" /><link rel="preload" href="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" as="script" /><link rel="preload" href="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" as="script" /></head><body><div id="__next"><div id="main-container" class="news  article-detail-page"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0)" class="headroom headroom--unfixed"><header id="main-top-navigation" role="banner" itemscope="" itemType="http://schema.org/WPHeader"><h1 class="hidden">News</h1><section><h1 class="hidden">Header</h1><div id="main-navigation"><div id="main-menu"><i class="icn icon-menu"></i></div><div id="dh-redirect"><a href="/"><img class="logo-image dh" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dh-logo-white.svg" alt="dh logo" /></a></div><div id="logo"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/news-vancouver.svg" alt="news logo" /></a></div><div id="log-user"><div class="logged-out">SIGN IN</div></div></div><nav class="subcategories" itemscope="" itemType="http://schema.org/SiteNavigationElement"><h1 class="hidden">Subcategories</h1><div class="main-wrapper" role="menu"><a class="" href="/vancouver/news/category/coronavirus">Coronavirus</a><a class="" href="/vancouver/news/category/weather">Weather</a><a class="" href="/vancouver/news/category/travel-deals">Travel Deals</a><a class="" href="/vancouver/news/category/canada">Canada</a><a class="" href="/vancouver/news/category/politics">Politics</a><a class="" href="/vancouver/news/category/hollywood-north">Hollywood North</a><a class="" href="/vancouver/news/category/opinions">Opinions</a><a class="" href="/vancouver/news/category/videos">Videos</a><a class="" href="/vancouver/news/category/celebrities">Celebs</a><a class="" href="/vancouver/news/category/animals">Animals</a><a class="" href="/vancouver/news/category/movies-tv">Movies &amp; TV</a></div></nav></section></header></div></div><main class="main-container" role="main"><section class="article-holder "><div class="article-video advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div><div class="progress-bar" style="width:0%"></div><div class="main-wrapper row top-margin"><div class="large-screens-only"><div class="share-column-holder"><div class="share-column vertical"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-vertical" data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/liberals-restore-protect-big-lakes-river-systems"></div></div><hr /><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/liberals-restore-protect-big-lakes-river-systems#comments-137844"><vf-conversations-count vf-container-id="137844"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div></div></div></div><div class="main-column"><div><article class="article-detail-page"><div class="post"><header class="article-header"><script type="application/ld+json">
            {
              "@context": "http://schema.org",
              "@type": "Article",
              "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "/vancouver/liberals-restore-protect-big-lakes-river-systems"
              },
              "publisher": {
                "@type": "Organization",
                "name": "Daily Hive",
                "logo": {
                  "@type": "ImageObject",
                  "url": "https://dailyhive.com/assets/dh_logo-1c9f2e28157849bf2b7979ae64dfa02ab41c99175f9a2cc9a0d5dec96aaea1f8.png"
                }
              },
              "keywords": "News,Politics,Canada,Federal Election 2021",
              "headline": "Liberals promise $1B over 10 years to restore, protect big lakes and river systems",
              "alternativeHeadline": "",
              "author": [{"@type":"Person","name":"The Canadian Press","url":"/author/the-canadian-press"}],
              "articleSection": ["News","Politics","Canada","Federal Election 2021"],
              "image": "https://images.dailyhive.com/20210830103036/trudeau-lakes-and-rivers-500x256.jpg",
              "url": "/vancouver/liberals-restore-protect-big-lakes-river-systems",
              "dateCreated": "2021-08-30T10:41:21.000Z",
              "datePublished": "2021-08-30T10:41:21.000Z",
              "dateModified": "2021-08-30T17:41:24.000Z",
              "description": "If re-elected, the party would fully fund the creation of a new Canada Water Agency.",
              "articleMeta": "vancouver"
            }</script><div class="categories"><a class="category-name" href="/vancouver/news/category/news"><span>News</span></a><a class="category-name" href="/vancouver/news/category/politics"><span>Politics</span></a><a class="category-name" href="/vancouver/news/category/canada"><span>Canada</span></a><a class="category-name" href="/vancouver/news/category/federal-election-2021"><span>Federal Election 2021</span></a></div><div class="article-title "><h1 class="title">Liberals promise $1B over 10 years to restore, protect big lakes and river systems</h1></div><div class="credits"><div class="authors"><div class="author"><div class="cover-image-holder"><div class="cover-image"><img src="https://0.gravatar.com/avatar/952f30e55fd3d20648c35f54d5a19857?s=96&amp;d=mm&amp;r=g" alt="The Canadian Press" /></div></div><a href="/author/the_canadian_press"><span>The Canadian Press</span></a><div class="separator">|</div></div></div><div class="date">Aug<!-- --> <!-- -->30<!-- --> <!-- -->2021<!-- -->, <!-- -->10:41 am</div></div></header><div class="small-screens-only"><div class="share-column-holder"><div class="share-column "><div class="share-column-comments"><div class="viafoura"><a href="https://dailyhive.com/vancouver/liberals-restore-protect-big-lakes-river-systems#comments-137844"><vf-conversations-count vf-container-id="137844"></vf-conversations-count><div class="icon-container"><img class="comments" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/ui/icons/vf-comment.svg" alt="Comment Count" /></div></a></div></div><hr /><div class="share-column-bookmark"><div class="bookmark"><button href="#" class="bookmark-icon "><i class="icn icon-bookmark outline"></i><i class="icn icon-bookmark-filled filled"></i></button></div></div><hr /><div class="viafoura"><div class="vf-widget vf-share-bar-circle " data-widget="sharebar" data-button-view="false" data-show-counters="false" data-show-total="false" data-path="/vancouver/liberals-restore-protect-big-lakes-river-systems"></div></div></div></div></div><div class="article-content post"><div class="featured-image"><img src="https://images.dailyhive.com/20210830103036/trudeau-lakes-and-rivers.jpg" alt="Liberals promise $1B over 10 years to restore, protect big lakes and river systems" /><div class="caption">Nathan Denette/The Canadian Press</div></div><div id="article-137844" class="wp-content"><p>Liberal Leader Justin Trudeau pledged Monday to spend $1 billion over a decade to protect and restore Canada&#8217;s big lakes and river systems, as he again sought to paint a stark contrast between his party&#8217;s environmental record and that of the Conservatives.</p>
<p>A re-elected Liberal government would also build on its budget commitments by fully funding the creation of a new Canada Water Agency to co-ordinate freshwater initiatives, with a launch set for next year, Trudeau said.</p>
<p>The 2021 budget allocated $17.4 million over two years to begin work in preparation of the agency&#8217;s launch and in establishing the scope of its mandate.</p>
<p>Trudeau made the announcement in Granby, Quebec, a day after unveiling his party&#8217;s first major climate change promise of the campaign.</p>
<p>Trudeau branded his party&#8217;s new campaign commitments on the environment as a continuation of work started six years ago when they were first elected, warning that if the Conservatives come to power, the fight against climate change would be compromised.</p>
<p>Trudeau said Conservative Leader Erin O&#8217;Toole would set Canada back to the era of former Tory prime minister Stephen Harper, who was defeated in 2015.</p>
<p>Trudeau said voters face a choice of supporting his plan, which he said had the backing of environmental organizations, or &#8220;going back to the Harper targets, going back to the Harper approach on the environment under Mr. O&#8217;Toole.&#8221;</p>
<ul>
<li><em>See also:</em>
<ul>
<li><a href="https://dailyhive.com/toronto/conservative-leader-rejects-canada-new-emissions-target" target="_blank" rel="noopener"><em>Conservative leader rejects Canada&#8217;s new emissions target, favours previous goal</em></a></li>
<li><a href="https://dailyhive.com/toronto/otoole-conservative-mp-candidate-climate-lockdown" target="_blank" rel="noopener"><em>O&#8217;Toole doesn&#8217;t distance himself from candidate who warns of a &#8220;climate lockdown&#8221;</em></a></li>
<li><a href="https://dailyhive.com/toronto/trudeau-climate-change-promises-protestors" target="_blank" rel="noopener"><em>Trudeau promises to regulate oil and gas emissions as protestors make appearance</em></a></li>
</ul>
</li>
</ul>
<p>The Liberal leader also said he planned to release his party&#8217;s platform in the coming days. He has been under attack from his political opponents on the federal campaign trail for not doing that.</p>
<p>Trudeau needs to make inroads in Quebec if he wants to make gains in this election, so he also took aim at the environmental stewardship of his Bloc Quebecois opponent, Yves-Francois Blanchet, for his record while in his previous job as Quebec&#8217;s provincial environment minister.</p>
<p>Trudeau defended his government&#8217;s decision to fund the Trans Mountain pipeline expansion, saying his new plan is dedicated to stopping the rise of carbon emissions from Alberta&#8217;s oilsands.</p>
<p>&#8220;But the industry knows that and indeed Albertans, and people in the energy industry have always been innovative, and leaders in figuring out new solutions to move forward in the right way,&#8221; he said.</p>
<p>The freshwater funding promised Monday will first go toward initiatives involving the Great Lakes-St. Lawrence River System, Lake Simcoe, the Lake Winnipeg Basin, the Fraser River Basin, and the Mackenzie River Basin, the Liberals said.</p>
<p>The announcement also included $37.5 million in funding over six years for freshwater research at the International Institute for Sustainable Developments Experimental Lakes Area, a natural laboratory in northwestern Ontario that the party said is the only place in the world where experiments are conducted on real lakes.</p>
<p>Trudeau was able to make his announcement Monday free of the hecklers and protesters that disrupted his two previous campaign appearances in Ontario.</p>
<p>On Sunday, the Liberal leader vowed to regulate total emissions from Canada&#8217;s oil and gas producers if re-elected.</p>
<p>The plan also earmarks $2 billion to create jobs for fossil fuel workers in Alberta, Saskatchewan, and Newfoundland, and requires that half the cars sold in Canada be zero-emission by 2030.</p>
<p>Sunday&#8217;s announcement was nearly drowned out by a crowd of angry protesters who blared sirens and chanted often expletive-filled slogans.</p>
</div></div><div class="tags"><div class="viafoura-follows"><div class="author-follows"><div class="author-follow "><img src="https://0.gravatar.com/avatar/952f30e55fd3d20648c35f54d5a19857?s=96&amp;d=mm&amp;r=g" alt="The Canadian Press" /><span class="author-text"><span class="author-name">The Canadian Press</span><span class="follow-text">+<!-- --> <!-- -->Follow</span></span></div></div><hr /><p class="follow-cta">Follow Channels and Categories</p><div class="category-follows"><div class="category-follow ">+<!-- --> <!-- -->News</div><div class="category-follow ">+<!-- --> <!-- -->Politics</div><div class="category-follow ">+<!-- --> <!-- -->Canada</div><div class="category-follow ">+<!-- --> <!-- -->Federal Election 2021</div></div></div></div></div></article><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-comment-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="comments"><div class="viafoura"><div id="comments-137844"><div class="viafoura hidden"><vf-tray-trigger></vf-tray-trigger><vf-tray-trigger floating="false"></vf-tray-trigger></div><vf-conversations vf-container-id="137844"></vf-conversations></div></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="vidazoo-video-ad advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div><div class="top-margin article-ad-holder"><div class="article-ad-legend">ADVERTISEMENT</div><div class="article-page-bb advertisement " itemscope="" itemType="http://schema.org/WPAdBlock"></div></div></div></div><div class="sidebar"></div></div></section></main><footer id="main-footer" itemscope="" itemType="http://schema.org/WPFooter"><h2 class="hidden">Footer</h2><div class="main-wrapper"><div class="logos-holder row"><div class="main-logo"><a href="/"><img class="logo-image dailyhive" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dailyhive-logo-white.svg" alt="dailyhive logo" /></a></div><div class="logo-list"><a href="/vancouver/news"><img class="logo-image news" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/news-logo.svg" alt="news logo" /></a><a href="/vancouver/dished"><img class="logo-image dished" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/dished-logo.svg" alt="dished logo" /></a><a href="/vancouver/listed"><img class="logo-image listed" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/listed-logo.svg" alt="listed logo" /></a><a href="/vancouver/urbanized"><img class="logo-image urbanized" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/urbanized-logo.svg" alt="urbanized logo" /></a><a href="/vancouver/venture"><img class="logo-image venture" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/venture-logo.svg" alt="venture logo" /></a><a href="/vancouver/offside"><img class="logo-image offside" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/offside-logo.svg" alt="offside logo" /></a><a href="/mapped"><img class="logo-image mapped" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/mapped-logo.svg" alt="mapped logo" /></a><a href="/grow"><img class="logo-image grow" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/grow-logo.svg" alt="grow logo" /></a><a href="/vancouver/curated"><img class="logo-image curated" src="https://assets.dailyhive.com/assets/2.3.6/static/svg/logos/curated-logo.svg" alt="curated logo" /></a></div><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div><div class="more row"><nav class="links" itemscope="" itemType="http://schema.org/SiteNavigationElement"><a class="" href="/hivelabs">Advertise</a><a class="" href="/page/tips">Tips</a><a class="" href="/page/about-us">About Us</a><a class="" href="/page/careers">Careers</a><a href="https://colonydigital.ca" target="_blank" rel="noopener noreferrer">Creative</a><a class="" href="/page/masthead">Masthead</a><a class="" href="/page/policies">Policies &amp; Guidelines</a><a class="" href="/page/contest-rules">Contest Rules</a><a class="" href="/page/contact">Contact Us</a><a class="" href="/page/accessibility">Accessibility</a></nav><div class="newsletter"><div class="newsletter-copy">Sign up for our newsletter to get exclusive content, contests, and perks direct to you</div><div><form class="subscribe row validate"><input name="EMAIL" class="user-email" placeholder="Enter Email Address" value="" /><button type="submit" class="submit-user-email"><i class="icn icon-enter"></i></button></form></div><div class="follow-us"><div class="social-media-icons"><a href="https://www.facebook.com/dailyhivevancouver" target="_blank" rel="noopener noreferrer"><i class="icn icon-facebook-square"></i></a><a href="https://www.linkedin.com/company/daily-hive" target="_blank" rel="noopener noreferrer"><i class="icn icon-linkedin"></i></a><a href="https://www.instagram.com/dailyhivevancouver/" target="_blank" rel="noopener noreferrer"><i class="icn icon-instagram"></i></a><a href="https://twitter.com/DailyHiveVan" target="_blank" rel="noopener noreferrer"><i class="icn icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCm3DfoFxJO0iKvVHAdpdOKg" target="_blan" rel="noopener noreferrer"><i class="icn icon-youtube"></i></a></div></div></div></div><div class="copy">Daily Hive is a Canadian-born online news source, established in 2008, that creates compelling, hyperlocal content.</div></div></footer><div></div></div></div><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6870a76c39415a76","version":"2021.8.1","r":1,"token":"72393353facf460d9e083d65f367029b","si":10}'></script>
</body><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-6e054d56079d4b93ebe8.js"></script><script src="/_next/static/chunks/webpack-b7d5494a636eb9bdc0de.js" async=""></script><script src="/_next/static/chunks/framework-a16275372fd50c22d845.js" async=""></script><script src="/_next/static/chunks/main-87c67bbd578312ea838a.js" async=""></script><script src="/_next/static/chunks/pages/_app-30dd672d7b4f8862b32f.js" async=""></script><script src="/_next/static/chunks/2852872c-3c2f0b8c50e1309f544a.js" async=""></script><script src="/_next/static/chunks/5385-3e907a7fa8ef19dc3574.js" async=""></script><script src="/_next/static/chunks/5145-77d7c7a6a0e5b69b4011.js" async=""></script><script src="/_next/static/chunks/1053-2a57d104227ebc71ccb7.js" async=""></script><script src="/_next/static/chunks/7294-31a1dc8c8fe9dddd379b.js" async=""></script><script src="/_next/static/chunks/6654-b87cf9ade562ef020001.js" async=""></script><script src="/_next/static/chunks/6229-bb97f859d2d8e5c700d3.js" async=""></script><script src="/_next/static/chunks/3672-9d20b9b99b8c9f3d925f.js" async=""></script><script src="/_next/static/chunks/189-91ad8b35a238e3dadcb8.js" async=""></script><script src="/_next/static/chunks/7893-3c82c1a02b26e25c7ae6.js" async=""></script><script src="/_next/static/chunks/6856-2ac4ad37dee401e8e732.js" async=""></script><script src="/_next/static/chunks/1748-f9f429811a9658bddf59.js" async=""></script><script src="/_next/static/chunks/1893-a54566b389dadb1c1e5b.js" async=""></script><script src="/_next/static/chunks/7923-2032b812cebc0e9a568a.js" async=""></script><script src="/_next/static/chunks/7288-378de35eddb6c5cace83.js" async=""></script><script src="/_next/static/chunks/9860-9ee40f92498ba8dea714.js" async=""></script><script src="/_next/static/chunks/pages/articles/articledetail-52bb57c18204f7fe634e.js" async=""></script><script src="/_next/static/vGNxW93_NFVVqme4TwYdQ/_buildManifest.js" async=""></script><script src="/_next/static/vGNxW93_NFVVqme4TwYdQ/_ssgManifest.js" async=""></script><link rel="stylesheet" href="https://assets.dailyhive.com/assets/2.3.6/static/icomoon/style.css" /><script async="" defer="" type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script><script async="" defer="" type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script async="" defer="" type="text/javascript" src="//platform.twitter.com/widgets.js"></script><script async="" defer="" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-575ce55ff98b6cf4"></script><script async="" defer="" type="text/javascript" src="https://s.skimresources.com/js/90529X1544036.skimlinks.js"></script> <script async="" defer="" type="text/javascript" src="//cdn.viafoura.net/vf-v2.js"></script> <script async="" defer="" src="//s3-us-west-2.amazonaws.com/momently-static/loader/18EOEwAQAQ4_momently.js" name="momently-script"></script><script async="" defer="" src="https://js.stripe.com/v3/"></script><script async="" defer="" type="text/javascript" src="/comscore.js"></script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=18985157&amp;cv=2.0&amp;cj=1"/></noscript></html>